Subject: [multimob] Congratulations!

From: Brian Haberman <[email-masked]>
Date: Mon, 01 Dec 2014 09:06:54 -0500

All,
    This RFC is the final work product of the multimob WG.  I want to
thank all of the participants for their contributions to the documents
published by the WG.

    I have asked the IETF secretariat to close the WG, but leave the
mailing list open.  That will allow for ongoing discussions related to
the published documents.

Regards,
Brian

On 11/30/14 9:32 PM, [email-masked] wrote:
> A new Request for Comments is now available in online RFC libraries.
> 
>         
>         RFC 7411
> 
>         Title:      Multicast Listener Extensions for Mobile 
>                     IPv6 (MIPv6) and Proxy Mobile IPv6 
>                     (PMIPv6) Fast Handovers 
>         Author:     T. Schmidt, Ed.,
>                     M. Waehlisch, R. Koodli,
>                     G. Fairhurst, D. Liu
>         Status:     Experimental
>         Stream:     IETF
>         Date:       November 2014
>         Mailbox:    [email-masked], 
>                     [email-masked], 
>                     [email-masked],
>                     [email-masked], 
>                     [email-masked]
>         Pages:      30
>         Characters: 72298
>         Updates:    RFC5568
> 
>         I-D Tag:    draft-ietf-multimob-fmipv6-pfmipv6-multicast-10.txt
> 
>         URL:        https://www.rfc-editor.org/rfc/rfc7411.txt
> 
> Fast handover protocols for Mobile IPv6 (MIPv6) and Proxy Mobile IPv6
> (PMIPv6) define mobility management procedures that support unicast
> communication at reduced handover latency.  Fast handover base
> operations do not affect multicast communication and, hence, do not
> accelerate handover management for native multicast listeners.  Many
> multicast applications like IPTV or conferencing, though, comprise
> delay-sensitive, real-time traffic and will benefit from fast
> handover completion.  This document specifies extension of the Mobile
> IPv6 Fast Handovers (FMIPv6) and the Fast Handovers for Proxy Mobile
> IPv6 (PFMIPv6) protocols to include multicast traffic management in
> fast handover operations.  This multicast support is provided first
> at the control plane by management of rapid context transfer between
> access routers and second at the data plane by optional fast traffic
> forwarding that may include buffering.  An FMIPv6 access router
> indicates support for multicast using an updated Proxy Router
> Advertisements message format.
> 
> This document updates RFC 5568, "Mobile IPv6 Fast Handovers".
> 
> This document is a product of the Multicast Mobility Working Group of the IETF.
> 
> 
> EXPERIMENTAL: This memo defines an Experimental Protocol for the
> Internet community.  It does not specify an Internet standard of any
> kind. Discussion and suggestions for improvement are requested.
> Distribution of this memo is unlimited.
> 
> This announcement is sent to the IETF-Announce and rfc-dist lists.
> To subscribe or unsubscribe, see
>   https://www.ietf.org/mailman/listinfo/ietf-announce
>   https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
> 
> For searching the RFC series, see https://www.rfc-editor.org/search
> For downloading RFCs, see https://www.rfc-editor.org/rfc.html
> 
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.
> 
> 
> The RFC Editor Team
> Association Management Solutions, LLC
> 
> 
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob
>

---

From: <[email-masked]>
Date: Tue, 2 Dec 2014 11:01:51 +0100

Dear all,
I also would like to thank all editors, authors, and contributors, active WG  people as well as encouraging supporters ... not the least the chairs Stig and Behcet for their enduring work and effort - and especially Brian for his helpful advice and assistance!
Thanks for all the fruitful and inspiring discussions!  

Best Regards
Dirk 
-----Original Message-----
From: multimob [mailto:[email-masked]] On Behalf Of Brian Haberman
Sent: Montag, 1. Dezember 2014 15:07
To: [email-masked]
Subject: [multimob] Congratulations!

All,
    This RFC is the final work product of the multimob WG.  I want to thank all of the participants for their contributions to the documents published by the WG.

    I have asked the IETF secretariat to close the WG, but leave the mailing list open.  That will allow for ongoing discussions related to the published documents.

Regards,
Brian

On 11/30/14 9:32 PM, [email-masked] wrote:
> delay-sensitive, real-time traffic and will benefit from fast handover 
> completion.  This document specifies extension of the Mobile
> fast handover operations.  This multicast support is provided first at 
> the control plane by management of rapid context transfer between 
> author of the RFC in question, or to [email-masked].  
> Unless specifically noted otherwise on the RFC itself, all RFCs are 
> for unlimited distribution.
> 
> 
> The RFC Editor Team

---

From: Stig Venaas <[email-masked]>
Date: Tue, 02 Dec 2014 11:45:25 -0800

Thanks to all who participated and especially everyone who
authored the documents and the published RFCs. It was
challenging at times, but we did publish some good documents
in a fairly timely manner.

Enjoyed working with you all.

Stig