Subject: [netmod] IETF72

From: "David Harrington" <[email-masked]>
Date: Sun, 29 Jun 2008 09:52:31 +0800

Hi,

IETF72 is approaching. We need documents published and presentations
prepared.
Publication deadlines are July 7 for -00- drafts and July 14 for -01-
drafts.

The netmod charter calls for:
Jun 2008    All _individual_ drafts available that will be used as
input into the WG documents (draft-bjorklund-yang, architecture draft,
YIN draft, YANG standard library draft, DSDL mapping rules draft)  

Who is willing to step forward to get these published before the
IETF72 deadline?

1) YANG: Martin Björklund; will there be a -01-?
2) draft-schoenw-netmod-yang-types: Jürgen; will there be a -01-?

3) YIN draft: will this be split out? I assume no before ietf72 (and
possibly never)
4) architecture draft: ???
	Let me point out that are still waiting for a written
discussion of the meta-data stuff.
5) DSDL mapping rules draft: ???
	The charter is ambiguous on the deadline, but mentions
reaching consensus in Dublin, so
	we should have an individual draft before the -00- deadline.

We also need presentations discussing the directions and open issues.

David Harrington
[email-masked]
[email-masked]
[email-masked]

_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Sun, 29 Jun 2008 07:35:13 +0200

On Sun, Jun 29, 2008 at 09:52:31AM +0800, David Harrington wrote:

> 2) draft-schoenw-netmod-yang-types: J?rgen; will there be a -01-?

Very likely. There have been several changes since the -00 version.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>
_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod

---

From: Ladislav Lhotka <[email-masked]>
Date: Sun, 29 Jun 2008 09:34:32 +0200

> 	we should have an individual draft before the -00- deadline.
I am working on the mapping draft and on the plugin for pyang in
parallel, I will do my best to finish both till 7 July.

Lada

-- 
Ladislav Lhotka, CESNET
PGP Key ID: E74E8C0C

---

From: Martin Bjorklund <[email-masked]>
Date: Mon, 30 Jun 2008 23:08:04 +0200 (CEST)

Hi,

> 1) YANG: Martin Björklund; will there be a -01-?

No.

> 3) YIN draft: will this be split out? I assume no before ietf72 (and

No; not before IETF72, and I vote never.

> We also need presentations discussing the directions and open issues.

My plan is to compile a list of open issues and questions for the YANG
language, which I would like to present.

/martin