Subject: [netmod] no augment in case

From: Balazs Lengyel <[email-masked]>
Date: Tue, 17 Mar 2009 10:59:07 +0100

7.9.2 The choice's case Statement
"Within a "case" statement, the "anyxml", "container", "leaf", "list", "leaf-list", "uses", and 
"augment" statements can be used to define child nodes to the case node."

augment can not be the child of case, so please remove it from the sentence.

Balazs

---

From: Martin Bjorklund <[email-masked]>
Date: Tue, 17 Mar 2009 12:02:28 +0100 (CET)

Balazs Lengyel <[email-masked]> wrote:
> "Within a "case" statement, the "anyxml", "container", "leaf", "list",
> "leaf-list", "uses", and "augment" statements can be used to define child nodes
> to the case node."
> 

Done.

/martin