Subject: [netmod] prefixed keys?

From: Ladislav Lhotka <[email-masked]>
Date: Tue, 03 Mar 2009 22:56:26 +0100

Hi,

"key" and "unique" are quite similar but differ in that the keys cannot
have the local module prefix while "unique" argumenst can. How about
allowing prefixes for keys as well?

Lada

-- 
Ladislav Lhotka, CESNET
PGP Key ID: E74E8C0C

---

From: Andy Bierman <[email-masked]>
Date: Wed, 04 Mar 2009 08:48:35 -0800

> allowing prefixes for keys as well?

this is OK with me.
It is confusing to users if the local prefix is
not allowed here, even though there are no other
possible namespaces except the local module to use.

> Lada

Andy

---

From: Martin Bjorklund <[email-masked]>
Date: Wed, 04 Mar 2009 18:08:37 +0100 (CET)

> possible namespaces except the local module to use.

I agree.

/martin