Subject: [netmod] yang-05; ABNF bug

From: Andy Bierman <[email-masked]>
Date: Sat, 30 May 2009 11:09:48 -0700

Hi,

The stmtend tokens in the min-elements-stmt
and max-elements-stmt end in ';' (stmtend;).
This is a bug.

Andy

---

From: Martin Bjorklund <[email-masked]>
Date: Sat, 30 May 2009 23:12:04 +0200 (CEST)

> and max-elements-stmt end in ';' (stmtend;).

Well, it's legal ABNF (which is why abnfgen doesn't complain), since
';' marks the beginning of a comment, but I have removed them of
course; they were mistakes.

/martin