Subject: [netmod] identity

From: Michael Vaughn <[email-masked]>
Date: Wed, 13 May 2009 11:06:18 -0400 (EDT)

is identity only allowed in module and submodule? it is not listed in either
the module or submodule's substatements but it is listed for body-stmts in the
YANG ABNF Grammar section.

mike

---

From: Martin Bjorklund <[email-masked]>
Date: Wed, 13 May 2009 22:41:27 +0200 (CEST)

> YANG ABNF Grammar section.

Yes it is only allowed on the top-level in module and submodule.  I
have added the missing reference to the substatements lists for module
and submodule.

Thanks

/martin