Subject: [netmod] How to make something optional?

From: Balazs Lengyel <[email-masked]>
Date: Tue, 21 Jul 2009 10:59:02 +0200

Hello,
We have at least three ways to make standard functions optional. Some guidance would be needed
when to use capabilities (like the notification rfc), when to use optional modules (like the 
monitoring draft) and when to use YANG features.
IMO should go into the usage guidelines doc.

Balazs

---

From: Martin Bjorklund <[email-masked]>
Date: Tue, 21 Jul 2009 14:16:24 +0200 (CEST)

Hi,

Balazs Lengyel <[email-masked]> wrote:
> when to use capabilities (like the notification rfc), when to use optional
> modules (like the monitoring draft) and when to use YANG features.

I think the old way with just describing new capabilities in text can
be replaced with a YANG module (and text of course).

/martin