Subject: [netmod] type in type

From: Balazs Lengyel <[email-masked]>
Date: Mon, 03 Aug 2009 13:35:58 +0200

Hello,
In chapter 7.4.1 in the yang-07 draft, it is stated that type can be a sub-statement of type. 
What does type in type mean? Could you give me an example? Or is this a mistake?
Balazs

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 3 Aug 2009 13:58:02 +0200

On Mon, Aug 03, 2009 at 01:35:58PM +0200, Balazs Lengyel wrote:

> In chapter 7.4.1 in the yang-07 draft, it is stated that type can be
> a sub-statement of type.  What does type in type mean? Could you
> give me an example? Or is this a mistake?

I think this is a mistake in the table.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Ladislav Lhotka <[email-masked]>
Date: Tue, 04 Aug 2009 22:13:34 +0200

> What does type in type mean? Could you give me an example? Or is this a mistake?

It's used for the "union" type.

Lada

> Balazs
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
-- 
Ladislav Lhotka, CESNET
PGP Key ID: E74E8C0C

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 4 Aug 2009 22:29:47 +0200

On Tue, Aug 04, 2009 at 10:13:34PM +0200, Ladislav Lhotka wrote:
> Balazs Lengyel p????e v Po 03. 08. 2009 v 13:35 +0200:
> > Hello,

Correct - I missed that one.

/js