Subject: [netmod] Please submit open issues separately

From: David Partain <[email-masked]>
Date: Fri, 21 Aug 2009 12:34:58 +0200

Hi all,

I'm have EXTREME difficulty understanding where people are and even what they 
think the issues are.

As such, I'd like to request the following:  If there is an issue that you 
think remains unresolved, please send mail to the list with

(1) a relevant subject stating what the issue is
(2) a pointer to the text in the document that you think has the issue, and
(3) if possible, a suggested textual fix that we can discuss.

We're all over the place at the moment, which concerns me.

Cheers,

David

ps. I hope to submit minutes in the next few hours for your comments.

---

From: "tom.petch" <[email-masked]>
Date: Mon, 24 Aug 2009 11:24:57 +0200

----- Original Message -----
From: "David Partain" <[email-masked]>
To: "NETMOD Working Group" <[email-masked]>
Sent: Friday, August 21, 2009 12:34 PM
> We're all over the place at the moment, which concerns me.

I agree. The problem is see is two-fold.  On the one hand, our discussions
aren't steered to a conclusion, so that going back and re-reading our longer
threads, I
am unclear what conclusion we reached or if we reached one at all.  We do a lot
of hard work and then seem to let it slip away at the last.

And the number of people speaking up on an issue is small, so that as and when
we do reach a consensus, it is fragile, and can be overturned by one person
changing their mind.

Both of these are process, not technical, issues and my dictum is that there are
process solutions to technical issues, but not technical solutions to process
issues.

Tom Petch

> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: "tom.petch" <[email-masked]>
Date: Mon, 24 Aug 2009 21:03:19 +0200

... but if I were to pick one technical issue above others, it would be
terminology,
that a lot of our threads revolve around words that are not clearly
defined or where we use different words for the same concept and
perhaps talk past each other.

Examples are
- user/agent/application (not too important),
- the importing of Clark notation and expanded names into
prefix discussions (concepts we need and don't have terms for)
- the different node types, which Lada unpicked for us, which
in turn has much changed our use of XPath
- nodes again with 'grouping' which I think still needs work
- identifiers v names, which came up today
- instance, again came up today
....

Just examples, no one too major, but overall there is a
fuzziness around, as if I am peering through a fog.

Tom Petch