Subject: [netmod] hello msg namespace

From: David Reid <[email-masked]>
Date: Fri, 09 Oct 2009 13:42:20 -0400

Xiang Li pointed out on the netconf mailing list that the example <hello>
message in rfc 4742 was missing the namespace. The same problem exists
in the yang document in sections 5.6.4.1, 5.6.4.2, and 5.6.4.3.

-David Reid

---

From: Martin Bjorklund <[email-masked]>
Date: Fri, 09 Oct 2009 21:39:15 +0200 (CEST)

> in the yang document in sections 5.6.4.1, 5.6.4.2, and 5.6.4.3.

Thanks, fixed.

/martin