Subject: Re: [netmod] [Netconf] Consensus call: With-Defaults as SHOULD in 4741bis

From: Balazs Lengyel <[email-masked]>
Date: Tue, 01 Dec 2009 17:26:17 +0100

+1 for SHOULD

Balazs

On 11/20/09 19:32, Ersue, Mehmet (NSN - DE/Munich) wrote:

Hi All,

in the NETCONF/NETMOD conference
call we discussed the

handling of with-defaults in
4741bis document and the

YANG specification.

We had a rough consensus on
having 'with-defaults' as

SHOULD to implement (see point 3 in
the attached mail

from October 02, 2009), which is
going to be added to

the 4741bis document if we have
consensus.

We do not want to go through a
re-run of all arguments

for and against. Since this
conclusion has an impact

on both NETCONF 4741bis and the
YANG specifications

the co-chairs of NETCONF and NETMOD
WGs are keen of

having a final consensus call on
that.

All on NETCONF and NETMOD WG
maillists, please read

the attached mail of David Partain
and respond to this

mail by December 1, 2009 EOB PT.

<<[netmod]
Information from chair phone call on 24 September>>

If you agree with the conclusion
having 'with-defaults'

as SHOULD to implement in 4741bis
please state so.

If you disagree with this
consensus, state your opinion too.

Thank you.

Bert & Mehmet

_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

--
Balazs Lengyel Ericsson Hungary Ltd.
System Manager
ECN: 831 7320 Fax: +36 1 4377792
Tel: +36-1-437-7320 email: [email-masked]

---

From: WashamFan <[email-masked]>
Date: Wed, 02 Dec 2009 14:47:59 +0800

+1 for SHOULD.
washam

>  -----Original Message-----
>  From: [email-masked] [mailto:[email-masked]] On Behalf
>  Of David Partain
>  Sent: Monday, November 30, 2009 9:01 AM
>  To: [email-masked]; NETMOD Working Group
>  Subject: Re: [netmod] Consensus call: With-Defaults as SHOULD in 4741bis
>  
>  Greetings,
>  
>  > If you agree with the conclusion having 'with-defaults'
>  > as SHOULD to implement in 4741bis please state so.
>  
>  +1 
>  
>  or...
>  
>  Yes, I agree with this conclusion.
>  
>  Cheers,
>  
>  David

---

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 02 Dec 2009 08:10:20 +0100

> as SHOULD to implement in 4741bis please state so. 

+1 to SHOULD.

Lada

> If you disagree with this consensus, state your opinion too.
> 
> 

-- 
Ladislav Lhotka, CESNET
PGP Key ID: E74E8C0C