Subject: [netmod] FYI; arch draft deleted

From: Andy Bierman <[email-masked]>
Date: Wed, 02 Dec 2009 10:38:15 -0800

Hi,

The arch draft has expired, so it was automatically
deleted from the NETMOD charter page.  A search of the
ID tracker shows it in 'Expired' state.

I'm a big fan of automation, but this
is a bit much.  Is there a way to bring back
the -02 draft or is there going to be a -03 instead?

Andy

---

From: Phil Shafer <[email-masked]>
Date: Wed, 2 Dec 2009 14:14:24 -0500

>the -02 draft or is there going to be a -03 instead?

I'll get an -03 out asap.

Thanks,
 Phil