Subject: [netmod] netmod interim meeting draft agenda

From: Juergen Schoenwaelder <[email-masked]>
Date: Mon, 15 Sep 2014 15:45:01 +0200

Hi,

I thought about running the upcoming interim meeting roughly like this:

  Wednesday 17: 09:00 Welcome and Agenda Bashing
                09:10 YANG 1.1 (Conformance)
                12:00 Lunch Break
                13:00 YANG 1.1 (Conformance)
                15:00 Coffee Break
                15:30 YANG 1.1 (Conformance)
                17:30 Summary of first day

  Thursday 18:  09:00 YANG 1.1 (I2RS support)
                12:00 Lunch Break
                13:00 YANG 1.1 (I2RS support)
                15:00 Coffee Break
                15:30 YANG 1.1 (other issues)
                17:30 Summary of second day

It is difficult to judge how long we need for the hard issues so we
will likely move the topics as we go. The agenda essentially says we
start conformance and then look at I2RS related issues and then if
time left we go to the other open issues we have.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Balazs Lengyel <[email-masked]>
Date: Mon, 15 Sep 2014 16:34:52 +0200

Hello Juergen,
Some time ago I proposed adding actions to YANG:

==Balazs wrote ==========
Re: [netmod] Issue Y36: associate RPCs AND notification with a data node

Hello Juergen,
We should declare this issue alive because IETF is about rough consensus 
and running code:
- Rough consensus: Major players (Martin, Andy and also myself for 
Ericsson) indicated strong interest and support (at least for connecting 
RPCs, a.k.a. actions, to data nodes). That is at least a beginning for a 
consensus.
- Running code: Tail-f, Ericsson, and probably Huawei already has 
implementations of actions.
...
================
I published a reasonable proposal, which  didn't get any blocking 
comments, so I would like to discuss this on the interim.

regards Balazs

-- 
Balazs Lengyel                       Ericsson Hungary Ltd.
Senior Specialist
ECN: 831 7320                        Tel: +36-1-437-7320
Mobile: +36-70-330-7909              email: [email-masked]