Subject: [netmod] ether pad for netmod

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 13 Nov 2014 16:57:38 -1000

http://tools.ietf.org/wg/netmod/agenda

---

From: Kent Watsen <[email-masked]>
Date: Fri, 14 Nov 2014 03:28:46 +0000

Here's the URL for the Meetecho (live video stream and slides)

	http://coral-4.conf.meetecho.com/ietf/Index.jsp

Kent

On 11/13/14, 4:57 PM, "Thomas D. Nadeau" <[email-masked]> wrote:

>_______________________________________________
>netmod mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/netmod