Subject: [netmod] YANG 1.1 virtual interim 2014-11-19

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 18 Nov 2014 20:18:15 +0100

Hi,

we are having the next YANG 1.1 virtual interim tomorrow, 2014-11-19,
at 4pm CET. Below you will find the webex information.

We have two issues that failed the VRFY step on the mailing list

  * VRFY :Y13: allow multiple inheritance for identities
  * VRFY :Y58: associate an actions with a data node

and we have 11 issues that are still OPEN:

  * OPEN :Y05: unprefixed path in top-level typedef
  * OPEN :Y09: introduce optional keys <<Y09>>
  * OPEN :Y16: module advertisement optimization <<Y16>>
  * OPEN :Y18: fix "when" expression context node problem
  * OPEN :Y25: make enum numbering purely informative and optional
  * OPEN :Y26: allow mandatory nodes in augment
  * OPEN :Y34: remove/deprecate/replace the 'anyxml' statement
  * OPEN :Y45: better conformance mechanism <<Y45>>
  * OPEN :Y49: clarify nested submodule behavior
  * OPEN :Y54: remove the advertisement of conformance in hello message
  * OPEN :Y57: non-unique leaf-list

Lets see how far we get tomorrow with this list.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

Subject: (Forward to others) WebEx meeting invitation: NETMOD YANG 1.1
From: NEDMOD Working Group <[email-masked]>
To: <[email-masked]>
Date: Tue, 18 Nov 2014 19:05:56 +0000
List-Id: <[email-masked]>

You can forward this invitation to others.  

Hello,

NEDMOD Working Group invites you to join this WebEx meeting.

NETMOD YANG 1.1
Wednesday, November 19, 2014
4:00 pm  |  Europe Time (Berlin, GMT+01:00)  |  2 hr

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m7dd9a0952f60f236c9bfd09ef2812019
Meeting number: 648 418 945
Meeting password: eix1Gai5

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada) 
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 648 418 945

Toll-free dialing restrictions: 
http://www.webex.com/pdf/tollfree_restrictions.pdf

Add this meeting to your calendar:
https://ietf.webex.com/ietf/j.php?MTID=m24a5e7fa436f716b3435773a157377da

Can't join the meeting? Contact support here:
https://ietf.webex.com/ietf/mc

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 19 Nov 2014 15:52:51 +0100

Hi,

the etherpad we are going to use is here:

http://etherpad.tools.ietf.org:9000/p/notes-ietf-netmod-virtual-interim-2014-10-29

/js