Subject: [netmod] interim meeting start time

From: Andy Bierman <[email-masked]>
Date: Thu, 11 Dec 2014 10:32:20 -0800

Hi,

>From the IESG announcement....

The NETMOD WG will hold a series of bi-weekly virtual interim
meetings. The meetings will take place on Wednesdays between 16:00 and
18:00 CEST. .....

The remaining dates for the meetings are:

2014-12-17
2015-01-07
2015-01-21
2015-02-04
2015-02-18
2015-03-04
2015-03-18

I do not think Europe is still on Central European Summer Time.
This translates to a 6AM PT start time.
Can we get a start time announced in UTC?
For 7am PT?

thanks,
Andy

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 11 Dec 2014 20:09:10 +0100

> The remaining dates for the meetings are:

It is CET = UTC+1 like last week and I think that should be
7am in your time zone (PST = UTC-8).

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>