Subject: [netmod] FW: WebEx meeting invitation: IDR Interim 2/9 - BGP Yang Modules

From: "Susan Hares" <[email-masked]>
Date: Fri, 6 Feb 2015 17:42:21 -0500

IDR WG will hold an interim on 2/9/2015 that focuses on BGP Yang modules.   The agenda is below. 

Sue Hares and John Scudder 

---------

Agenda: (75 minutes 10:00 - 11:15am)  

1) A review of draft-zhdankin-idr-bgp-cfg-00 (Keyur Patel) [30 minutes] 

2) Overview of Policy Yang drafts in IETF (Sue Hares) [10 minutes] 

Other policy drafts to read 

                http://tools.ietf.org/html/draft-shaikh-rtgwg-policy-model-00

                http://datatracker.ietf.org/doc/draft-ietf-netmod-acl-model/

                http://datatracker.ietf.org/doc/draft-wang-netmod-yang-policy-dm/

                http://datatracker.ietf.org/doc/draft-hares-i2rs-bnp-info-model/

                http://datatracker.ietf.org/doc/draft-hareskini-i2rs-pbr-info-model/

3) Discussion comparing 2 BGP Yang modules [30 minutes] 

    draft-zhdankin-idr-bgp-cfg-00 

                https://github.com/YangModels/yang/tree/master/experimental/openconfig

From: IDR Working Group [mailto:[email-masked]] 
Sent: Friday, February 06, 2015 4:48 PM
To: [email-masked]
Subject: WebEx meeting invitation: IDR Interim 2/9 - BGP Yang Modules

Hello, 

IDR Working Group invites you to join this WebEx meeting. 

IDR Interim 2/9 - BGP Yang Modules 

Monday, February 9, 2015 

10:00 am  |  Eastern Standard Time (New York, GMT-05:00)  |  2 hrs 

 <https://ietf.webex.com/ietf/j.php?MTID=m4abcb89450e5dfb6c1288168e2123820> Join WebEx meeting 

Meeting number: 

646 680 229 

Meeting password:

bgpyang

Join by phone

1-877-668-4493 Call-in toll free number (US/Canada)

1-650-479-3208 Call-in toll number (US/Canada)

Access code: 646 680 229

 <http://www.webex.com/pdf/tollfree_restrictions.pdf> Toll-free calling restrictions

 <https://ietf.webex.com/ietf/j.php?MTID=ma0765e6a20d2be0fec78e55d74faa0aa> Add this meeting to your calendar.

Can't join the meeting?  <https://ietf.webex.com/ietf/mc> Contact support. 

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Sat, 07 Feb 2015 09:43:45 +0100

> Agenda: (75 minutes 10:00 - 11:15am) 
any specifics on time zone?

we are operating in an INTERNATIONAL/AROUND-THE-GLOB setting, are we not?

Bert

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 7 Feb 2015 14:48:22 +0000

Hi Bert,

If you look at the WebEx, it is 10 AM EST (GMT - 5).

Acee 

On 2/7/15, 2:43 AM, "Bert Wijnen (IETF)" <[email-masked]> wrote:

>_______________________________________________
>netmod mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/netmod

---

From: "Susan Hares" <[email-masked]>
Date: Sat, 7 Feb 2015 11:28:40 -0500

Bert: 

10 - 11:30 am ET.   My apologies for missing it. 

Sue 

-----Original Message-----
From: Acee Lindem (acee) [mailto:[email-masked]] 
Sent: Saturday, February 07, 2015 9:48 AM
To: Bert Wijnen (IETF); Susan Hares; idr wg
Cc: [email-masked]; NETCONF; [email-masked]
Subject: Re: [netmod] [Netconf] FW: WebEx meeting invitation: IDR Interim
2/9 - BGP Yang Modules

Hi Bert,

Acee

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Mon, 09 Feb 2015 09:29:32 +0100

> 10 - 11:30 am ET.   My apologies for missing it.

No problem. That time is probably difficult or impossible for me.

Bert

---

From: "Ken Gray (kegray)" <[email-masked]>
Date: Tue, 10 Feb 2015 16:03:25 +0000

Recorded by chance?

Sent from my iPhone

> On Feb 9, 2015, at 1:03 PM, "Bert Wijnen (IETF)" <[email-masked]> wrote:
> 
> Rtg-yang-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtg-yang-coord

---

From: t.petch <[email-masked]>
Date: Tue, 10 Feb 2015 18:03:19 +0000

You could try
http://www.ietf.org/proceedings/interim/2015/02/09/idr/minutes/minutes-i
nterim-2015-idr-3

On the other hand, nothing has yet appeared for the meeting scheduled
for 2015-1-12:-(

Tom Petch

----- Original Message -----
From: "Ken Gray (kegray)" <[email-masked]>
To: "Bert Wijnen (IETF)" <[email-masked]>
Cc: <[email-masked]>; "idr wg" <[email-masked]>;
<[email-masked]>; "NETCONF" <[email-masked]>; "Acee Lindem (acee)"
<[email-masked]>; "Susan Hares" <[email-masked]>
Sent: Tuesday, February 10, 2015 4:03 PM
Subject: Re: [Rtg-yang-coord] [netmod] [Netconf] FW: WebEx meeting
invitation: IDR Interim 2/9 - BGP Yang Modules