Subject: Re: [netmod] [Technical Errata Reported] RFC6020 (4283)

From: Benoit Claise <[email-masked]>
Date: Tue, 10 Mar 2015 16:29:24 +0100

Dear all,

This errata has been updated according to Cesar's latest update.
See http://www.rfc-editor.org/errata_search.php?eid=4283
Let me know if this errata should be accepted.

Regards, Benoit
> The following errata report has been submitted for RFC6020,
> "YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)".
>
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=6020&eid=4283
>
> --------------------------------------
> Type: Technical
> Reported by: Cesar Crusius <[email-masked]>
>
> Section: 12
>
> Original Text
> -------------
> stmtend = ";" / "{" *unknown_statement "}"
>
> Corrected Text
> --------------
> stmtend = ";" / "{" stmtsep "}"
>
> Notes
> -----
> As specified, there are no spaces allowed between the unknown statements, and between the braces and the unknown statements.
>
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary.
>
> --------------------------------------
> RFC6020 (draft-ietf-netmod-yang-13)
> --------------------------------------
> Title               : YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
> Publication Date    : October 2010
> Author(s)           : M. Bjorklund, Ed.
> Category            : PROPOSED STANDARD
> Source              : NETCONF Data Modeling Language
> Area                : Operations and Management
> Stream              : IETF
> Verifying Party     : IESG
>
> .
>

---

From: Martin Bjorklund <[email-masked]>
Date: Wed, 11 Mar 2015 09:02:03 +0100 (CET)

> Let me know if this errata should be accepted.

Yes, it can be accepted.

/martin

> > As specified, there are no spaces allowed between the unknown
> > statements, and between the braces and the unknown statements.
> >
> > Instructions:
> > -------------