Subject: [netmod] new functions in path or when

From: Balazs Lengyel <[email-masked]>
Date: Tue, 31 Mar 2015 11:15:05 +0200

Hello,
Is it the intention to allow the newly defined XPath functions e.g. 
deref() to be used in when or path, or are they only for the must statement?
regards Balazs

-- 
Balazs Lengyel                       Ericsson Hungary Ltd.
Senior Specialist
ECN: 831 7320
Mobile: +36-70-330-7909              email: [email-masked]

---

From: Martin Bjorklund <[email-masked]>
Date: Tue, 31 Mar 2015 12:54:50 +0200 (CEST)

Balazs Lengyel <[email-masked]> wrote:
> Hello,
> Is it the intention to allow the newly defined XPath functions
> e.g. deref() to be used in when or path, or are they only for the must
> statement?

Hmm, do you think this is unclear in the current spec?

Specifically, what makes you think they would be allowed in "path" and
why would they not be allowed in "when"?

/martin