Subject: [netmod] Action from Today's Interim Meeting

From: Nadeau Thomas <[email-masked]>
Date: Thu, 25 Jun 2015 12:51:49 -0400

First, can the folks that presented slides today (Acee and Anees) please send their slides to the list here. Preferred mode is a URL to a place where the slides exist so we don’t fill everyones’ boxes with PPTs. 8)

	Also, we need at least one person to try to document (slides/txt file is fine) both of the options around the ways to move forward with draft-openconfig-netmod-opstate-00. If you want to volunteer to do this, please write to the list in case others wish to coordinate with you. At a minimum, please inform the chairs. Specifically, there were two buckets that things fit in: changing the protocols (netconf/restconf/future), or changing the models.   The chairs would like you do document the pros/cons for each option, to be used as a guide to hopefully conclude this portion of the discussion here on the list, or at least at the Praha meeting. 

	Thanks,

	Tom as NETMOD co-chair

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 25 Jun 2015 19:15:07 +0200

> 	First, can the folks that presented slides today (Acee and Anees) please send their slides to the list here. Preferred mode is a URL to a place where the slides exist so we don’t fill everyones’ b…

Preferred place is the IETF meetings material manager. Simply send the
slides to me and I will upload them.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Nadeau Thomas <[email-masked]>
Date: Thu, 25 Jun 2015 13:27:34 -0400

Good point. 

	—Tom

> On Jun 25, 2015:1:15 PM, at 1:15 PM, Juergen Schoenwaelder <[email-masked]> wrote:
>

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 25 Jun 2015 21:32:44 +0200

On Thu, Jun 25, 2015 at 07:10:46PM +0000, Acee Lindem (acee) wrote:
> Hi Juergen,
> I’m attaching the Model Structure slides for upload.

Thanks, uploaded:

https://www.ietf.org/proceedings/interim/2015/06/25/netmod/slides/slides-interim-2015-netmod-14-0.pdf

/js

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 26 Jun 2015 06:40:15 +0200

On Thu, Jun 25, 2015 at 03:09:31PM -0700, Anees Shaikh wrote:
> Here are the opstate slides -- thanks Juergen.
> 

Thanks. Uploaded to the archive:

https://www.ietf.org/proceedings/interim/2015/06/25/netmod/slides/slides-interim-2015-netmod-14-1.pdf

/js