Subject: [netmod] interim call-in info

From: Andy Bierman <[email-masked]>
Date: Tue, 16 Jun 2015 06:55:01 -0700

Hi,

Can the NETMOD chairs remember to post the meeting info
before the meeting?

Can't find it so please post again

---

From: Nadeau Thomas <[email-masked]>
Date: Tue, 16 Jun 2015 10:09:08 -0400

will do

> On Jun 16, 2015:9:55 AM, at 9:55 AM, Andy Bierman <[email-masked]> wrote:
> 
> Hi,
> 
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod