Subject: [netmod] recording from today's interim meeting

From: Nadeau Thomas <[email-masked]>
Date: Thu, 25 Jun 2015 14:16:48 -0400

https://ietf.webex.com/ietf/ldr.php?RCID=6099358e34d5c21048393d5ff437ab71

---

From: Nadeau Thomas <[email-masked]>
Date: Thu, 25 Jun 2015 14:48:49 -0400

Sorry, that one was from last week. This one is from today:

	The file name says: NETMOD Virtual Interim Meeting-20150625 1408-1

https://ietf.webex.com/ietf/ldr.php?RCID=99e05d8c2a46b384379cbc5ce5ac265c

> On Jun 25, 2015:2:16 PM, at 2:16 PM, Nadeau Thomas <[email-masked]> wrote:
> 
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod