Subject: [netmod] IANA Consideration

From: Ladislav Lhotka <[email-masked]>
Date: Tue, 30 Jun 2015 10:52:59 +0200

Hi,

is it OK that 6020bis again defines “YANG Module Names” registry? It was already defined in RFC 6020 so I’d say it shouldn’t be repeated.

Also, the two registered namespace URIs should IMO be

     URI: urn:ietf:params:xml:ns:yang:yin:1.1
     URI: urn:ietf:params:xml:ns:yang:1.1

Lada

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 30 Jun 2015 14:11:27 +0000

Hi Lada, 

On 6/30/15, 4:52 AM, "Ladislav Lhotka" <[email-masked]> wrote:

>Hi,
>
>is it OK that 6020bis again defines “YANG Module Names” registry? It was
>already defined in RFC 6020 so I’d say it shouldn’t be repeated.

Normally when an RFC is obsoleted by a bis version, the original IANA
considerations are retained. At least that has been my experience both for
bis versions that I have authored and bis version that I have reviewed.

Thanks,
Acee 

>_______________________________________________
>netmod mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/netmod

---

From: Ladislav Lhotka <[email-masked]>
Date: Tue, 30 Jun 2015 16:16:26 +0200

> On 30 Jun 2015, at 16:11, Acee Lindem (acee) <[email-masked]> wrote:
> 
> Hi Lada, 
> 

OK, thanks. Lada