Subject: [netmod] Open Config Options

From: Nadeau Thomas <[email-masked]>
Date: Mon, 6 Jul 2015 09:41:09 -0400

One of the actions from the last Interim meeting was to have both sides of the issues around the open config approach to create at least slides/textual bullet points for use during our discussion in Praha so we can come to a conclusion around the final issues.  We need these slides/bullet points to be listed on the list here and continue the discussion here BEFORE the Praha meeting.  I’d like to ask Anees and Rob to write up their side of the story.  As I recall Juergen, Kent, Martin and Andy were the most vocal around the other side of things, so I would like to ask them to write up their side of things.  Can you all please confirm your acceptance of this action and a target for when you will post the issues? 

	—Tom

---

From: Martin Bjorklund <[email-masked]>
Date: Mon, 06 Jul 2015 21:59:23 +0200 (CEST)

Hi,

Nadeau Thomas <[email-masked]> wrote:
> 
> 	One of the actions from the last Interim meeting was to have both
> 	sides of the issues around the open config approach to create at least
> 	slides/textual bullet points for use during our discussion in Praha so
> 	we can come to a conclusion around the final issues.  We need these
> 	slides/bullet points to be listed on the list here and continue the
> 	discussion here BEFORE the Praha meeting.  I’d like to ask Anees and
> 	Rob to write up their side of the story.  As I recall Juergen, Kent,
> 	Martin and Andy were the most vocal around the other side of things,
> 	so I would like to ask them to write up their side of things.  Can you
> 	all please confirm your acceptance of this action and a target for
> 	when you will post the issues?

We have posted our thoughts in this draft:
https://tools.ietf.org/html/draft-bjorklund-netmod-openconfig-reply-00

/martin

---

From: Anees Shaikh <[email-masked]>
Date: Mon, 6 Jul 2015 13:14:53 -0700

We've posted a new version of our draft:
https://tools.ietf.org/html/draft-openconfig-netmod-opstate-01

It includes a section on the issues that were raised and our
observation/comment.  It also adds a detailed section on terminology based
on the interim calls, and updates the operational requirements with further
details.

thanks.
-- Anees

On Mon, Jul 6, 2015 at 12:59 PM, Martin Bjorklund <[email-masked]> wrote:

> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
>

---

From: thomas nadeau <[email-masked]>
Date: Mon, 6 Jul 2015 16:16:59 -0400

fantastic!

> On Jul 6, 2015, at 4:14 PM, Anees Shaikh <[email-masked]> wrote:
> 
> It includes a section on the issues that were raised and our observation/comment.  It also adds a detailed section on terminology based on the interim calls, and updates the operational requirements with further details.
> 
> thanks.
> -- Anees
> 
>

---

From: thomas nadeau <[email-masked]>
Date: Mon, 6 Jul 2015 16:16:31 -0400

thats a good start. lets please discuss the merits and pros/cons vs the open cconfig proposal.

> On Jul 6, 2015, at 3:59 PM, Martin Bjorklund <[email-masked]> wrote:
> 
> Hi,
>