Subject: [netmod] IETF 94 - Remote Participation information and request for jabber scribes

From: "Andrew McLachlan (amclachl)" <[email-masked]>
Date: Tue, 3 Nov 2015 15:33:42 +0000

Dear All

Request for Jabber Scribes

We would be very grateful if there are a couple of folks who would be willing to volunteer as a scribe for either of the two sessions we have at this IETF.

Since I’m unable to attend this IETF, and the tz is against me for email later, please ping both Kent and I directly just to be sure one of us sees your email before the meetings.

[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>

Wednesday:
0900 - 1130 JST - Room 301 -
1300 - 1500 JST - Rooms 411/412 -

Room - xmpp:[email-masked]?join
Logs - http://jabber.ietf.org/logs/netmod

Remote Participation

Following on from IETF 92 & 93,  IETF 94 is going to be expanding the use of the Meetecho.

Details of how to use this system are available here - http://ietf.org/meeting/94/remote-participation.html#Meetecho

The two sessions are available via the following links

0900 - 1130 JST - Room 301 - http://www.meetecho.com/ietf94/netmod
1300 - 1500 JST - Rooms 411/412 - http://www.meetecho.com/ietf94/netmod_II

Thank you in advance.

Kent, Tom, Andrew

---

From: Kent Watsen <[email-masked]>
Date: Tue, 3 Nov 2015 16:18:45 +0000

Yes, time is tight for the morning session, the more we can dispatch beforehand the better.

Not just Jabber scribe, but also minute-takers - please, if you’re willing to take minutes for the morning session, let us know now.

Lastly, I forgot to bring my thunderbolt-to-hdmi/dvi cable thingy.  If anyone has one I could borrow for the morning session, I would be most grateful!

K.

From: netmod <[email-masked]<mailto:[email-masked]>> on behalf of "Andrew McLachlan (amclachl)" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 4, 2015 at 12:33 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [netmod] IETF 94 - Remote Participation information and request for jabber scribes

Dear All

Wednesday:

Remote Participation

Thank you in advance.

Kent, Tom, Andrew