Subject: [netmod] Broadband Forum intention of using ietf-entity YANG module

From: William Lupton <[email-masked]>
Date: Fri, 11 Dec 2015 13:00:06 +0000

All,

The Broadband Forum would like to use the ietf-entity YANG module (currently draft-entitydt-netmod-entity) for equipment management but we are a bit concerned about its draft status and its dependence on YANG 1.1. Any advice or reassurance?

Thanks,
William

---

From: Nadeau Thomas <[email-masked]>
Date: Fri, 11 Dec 2015 09:27:08 -0500

Dependance on 1.1 should not be an issue as that is almost ready to be approved. You should be building your model to comply with the 1.1 rules.

	—Tom

> On Dec 11, 2015:8:00 AM, at 8:00 AM, William Lupton <[email-masked]> wrote:
> 
> All,
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 13 Dec 2015 11:56:41 +0000

Concerning the 'draft status' - anything prevents the wg from running a short consensus call and adding this item to the netmod milestones? 

Regards,

Dan

> -----Original Message-----
> From: netmod [mailto:[email-masked]] On Behalf Of Nadeau
> Thomas
> Sent: Friday, December 11, 2015 4:27 PM
> To: William Lupton
> Cc: [email-masked]
> Subject: Re: [netmod] Broadband Forum intention of using ietf-entity YANG
> module
> 
> 
> 	Dependance on 1.1 should not be an issue as that is almost ready to
> be approved. You should be building your model to comply with the 1.1 rules.
> 
> 	—Tom
> 
> 
> > The Broadband Forum would like to use the ietf-entity YANG module
> (currently draft-entitydt-netmod-entity) for equipment management but we
> are a bit concerned about its draft status and its dependence on YANG 1.1.
> Any advice or reassurance?
> >
> > Thanks,
> > William

---

From: Nadeau Thomas <[email-masked]>
Date: Mon, 14 Dec 2015 13:13:09 -0500

I personally don’t see anything that prevents this.  

	—Tom

> On Dec 13, 2015:6:56 AM, at 6:56 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
>

---

From: Benoit Claise <[email-masked]>
Date: Mon, 14 Dec 2015 20:18:11 +0100

> 	I personally don’t see anything that prevents this.
Same opinion here.

Regards, Benoit

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 15 Dec 2015 10:17:31 +0000

So, let's do it. Tom, or one of the other chairs - you need to run this. 

Regards,

Dan

> From: Benoit Claise [mailto:[email-masked]]
> Sent: Monday, December 14, 2015 9:18 PM
> To: Nadeau Thomas; Romascanu, Dan (Dan)
> Cc: [email-masked]
> >> Concerning the 'draft status' - anything prevents the wg from running a
> short consensus call and adding this item to the netmod milestones?
> >>
> >> Regards,
> >>
> >> Dan
> >>
> >>
> >>> Subject: Re: [netmod] Broadband Forum intention of using ietf-entity
> >>> YANG module
> >>>
> >>>
> >>> (currently draft-entitydt-netmod-entity) for equipment management
> >>> but we are a bit concerned about its draft status and its dependence on
> YANG 1.1.
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail
> >
> man_listinfo_netmod&d=BQIDaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGx
> R31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=9jKcR2EbKD3lb73tciJMJAk0J6
> 2dQAbsU_4R85zluXs&s=eBlkOZe4c5IXMoz_2YJnIKglubNBDQmS0Ej03Al8meI
> &e=