Subject: [netmod] call for consensus to adopt draft-entitydt-netmod-entity as NETMOD WG draft

From: Nadeau Thomas <[email-masked]>
Date: Tue, 15 Dec 2015 07:34:41 -0500

NETMOD:

	The Broadband Forum and the members of the design team who worked on the
IETF Entity module have asked that the working group considerthe ietf-entity YANG module
(currently https://datatracker.ietf.org/doc/draft-entitydt-netmod-entity/ which is
still in individual draft status) as a working group item.

	Should we move to adopt draft-entitydt-netmod-entity as a WG item and 
correspondingly add this to the WG charter as a milestone?  Please comment by
Tuesday, December 22, 2015 at 9AM EST at which time the WG Chairs will 
gauge whether or not there is consensus to move forward with the document.

	—Tom

---

From: Ladislav Lhotka <[email-masked]>
Date: Tue, 15 Dec 2015 14:23:29 +0100

> On 15 Dec 2015, at 13:34, Nadeau Thomas <[email-masked]> wrote:
> 
> 
> 	NETMOD:
> 

I would strongly prefer to finish the existing items first, or at least the critical ones on which other work depends. Adding more items would mean that both old and new items receive less attention on the average. We already have at most one or two reviews per WGLC, and this is IMO insufficient.

Lada

> 
> 	—Tom
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: Benoit Claise <[email-masked]>
Date: Wed, 16 Dec 2015 09:55:57 +0100

Dear all,
>> gauge whether or not there is consensus to move forward with the document.
Support.
> I would strongly prefer to finish the existing items first, or at least the critical ones on which other work depends. Adding more items would mean that both old and new items receive less attentio…
While I understand the concern of work prioritization, one of the issues 
in NETMOD is that we need to grow the number of people involved in 
participating/editing/reviewing, and I'm happy to see Dan and Jimmy 
taking the lead here.

Regards, Benoit

---

From: Nadeau Thomas <[email-masked]>
Date: Wed, 16 Dec 2015 08:07:54 -0500

> On Dec 16, 2015:3:55 AM, at 3:55 AM, Benoit Claise <[email-masked]> wrote:
> 
> Dear all,
> While I understand the concern of work prioritization, one of the issues in NETMOD is that we need to grow the number of people involved in participating/editing/reviewing, and I'm happy to see Dan and Jimmy taking the lead here.
> 
> Regards, Benoit

	Are you speaking as AD or as an individual?

	—Tom

---

From: Benoit Claise <[email-masked]>
Date: Wed, 16 Dec 2015 14:22:49 +0100

Hi Tom,

Good question. I should have made it clear. Sorry.
"While I understand the concern of work prioritization, one of the 
issues in NETMOD is that we need to grow the number of people involved 
in participating/editing/reviewing, and I'm happy to see Dan and Jimmy 
taking the lead here." This remark is done as OPS AD.

Also, I discussed, as OPS AD, with the chairs, having an identity YANG 
model design team in the past.
However, my "support" below is an individual.

Regards, Benoit
> .

---

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 16 Dec 2015 15:36:11 +0100

> On 16 Dec 2015, at 09:55, Benoit Claise <[email-masked]> wrote:
> 
> Dear all,

Of course, my comment wasn't directed against this draft in particular, or Dan and Jimmy. Unfortunately, the increase in the number of I-Ds doesn't seems to be proportional to the increase in the number of reviewers.

Lada