Subject: [netmod] WG adoption poll draft-bjorklund-netmod-structural-mount-02 as draft-ietf-netmod-schema-mount

From: Lou Berger <[email-masked]>
Date: Mon, 21 Mar 2016 12:17:59 -0400

All,

This is start of a two week poll on making
draft-bjorklund-netmod-structural-mount-02 a working group document with
the name draft-ietf-netmod-schema-mount.

This adoption is a little bit unusual in that, per our last interim, we
know that this document is likely to see significant changes in
technical (solution) details as it progresses through normal WG process.
 And the -01 version is expected to be done in combination with
Lada/draft-lhotka-netmod-ysdl.

Please send email to the list indicating "yes/support" or "no/do not
support".  Note that Yes indicates your support for working on a schema
mount solution, rather than the specific solution.  If you have specific
technical proposals/suggestions that you'd like to voice please feel
free to also do so - but please use a new/different thread so we can
keep the process and technical discussions separate.

The poll ends April 4, 2016
(after our in-person meeting, but authors / main contributors are not
expected to be present in BA. So please discuss on list.)

Thank you,

NETMOD Chairs

---

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 21 Mar 2016 17:24:59 +0100

Support.

Lada

> On 21 Mar 2016, at 17:17, Lou Berger <[email-masked]> wrote:
> 
> All,
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 21 Mar 2016 16:30:53 +0000

Support.
Acee

---

From: Robert Wilton <[email-masked]>
Date: Mon, 21 Mar 2016 16:36:36 +0000

Support.

Rob

On 21/03/2016 16:17, Lou Berger wrote:
> .

---

From: <[email-masked]>
Date: Mon, 21 Mar 2016 22:36:50 -0400

Support.

Thanks,
Chris.

---

From: "Alexander Clemm (alex)" <[email-masked]>
Date: Tue, 22 Mar 2016 21:12:02 +0000

Support

I would like to see this go in a direction where this can merge and be clearly complementary with Alias-Mount and Peer-Mount.  

Thanks
--- Alex

-----Original Message-----
From: netmod [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Monday, March 21, 2016 9:18 AM
To: netmod WG <[email-masked]>
Cc: netmod chairs <[email-masked]>
Subject: [netmod] WG adoption poll draft-bjorklund-netmod-structural-mount-02 as draft-ietf-netmod-schema-mount

All,

This is start of a two week poll on making
draft-bjorklund-netmod-structural-mount-02 a working group document with the name draft-ietf-netmod-schema-mount.

This adoption is a little bit unusual in that, per our last interim, we know that this document is likely to see significant changes in technical (solution) details as it progresses through normal WG process.
 And the -01 version is expected to be done in combination with Lada/draft-lhotka-netmod-ysdl.

Please send email to the list indicating "yes/support" or "no/do not support".  Note that Yes indicates your support for working on a schema mount solution, rather than the specific solution.  If you have specific technical proposals/suggestions that you'd like to voice please feel free to also do so - but please use a new/different thread so we can keep the process and technical discussions separate.

The poll ends April 4, 2016
(after our in-person meeting, but authors / main contributors are not expected to be present in BA. So please discuss on list.)

Thank you,

NETMOD Chairs

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Wed, 23 Mar 2016 16:54:33 +0000

support

> This adoption is a little bit unusual in that, per our last interim, we know that this
> document is likely to see significant changes in technical (solution) details as it
> progresses through normal WG process.
> Please send email to the list indicating "yes/support" or "no/do not support".
> Note that Yes indicates your support for working on a schema mount solution,
> rather than the specific solution.  If you have specific technical
> proposals/suggestions that you'd like to voice please feel free to also do so - but
> please use a new/different thread so we can keep the process and technical
> discussions separate.
> 
> (after our in-person meeting, but authors / main contributors are not expected
> to be present in BA. So please discuss on list.)
> 
> Thank you,
> 
> NETMOD Chairs
>

---

From: Xufeng Liu <[email-masked]>
Date: Tue, 29 Mar 2016 13:21:06 +0000

Support.

- Xufeng

> Sent: Monday, March 21, 2016 12:18 PM