Subject: [netmod] Regarding IPR on draft-entitydt-netmod-entity

From: Kent Watsen <[email-masked]>
Date: Wed, 16 Mar 2016 18:19:57 +0000

[This regards the new pre-adoption process described by http://www.ietf.org/mail-archive/web/netmod/current/msg15520.html]

Authors, Contributors, WG,

As part of the preparation for WG Last Call, are you aware of any IPR that applies to draft identified above?  Please state either:

    "No, I'm not aware of any IPR that applies to this draft"
or
    "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?  If yes to the above, please state either:

    "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
    "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE’S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
NETMOD WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Andy Bierman <[email-masked]>
Date: Wed, 16 Mar 2016 11:27:47 -0700

Hi,

No, I'm not aware of any IPR that applies to this draft

Andy

On Wed, Mar 16, 2016 at 11:19 AM, Kent Watsen <[email-masked]> wrote:

> [This regards the new pre-adoption process described by
> http://www.ietf.org/mail-archive/web/netmod/current/msg15520.html]
>
>
> As part of the preparation for WG Last Call, are you aware of any IPR that
> applies to draft identified above?  Please state either:
>
> If you are listed as a document author or contributor please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR. This document will not advance to the next stage
> until a response has been received from each author and listed contributor.
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE’S TO LINES.
>
> If you are on the WG email list or attend WG meetings but are not listed
> as an author or contributor, we remind you of your obligations under the
> IETF IPR rules which encourages you to notify the IETF if you are aware of
> IPR of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
> Thank you,
> NETMOD WG Chairs
>

---

From: Martin Bjorklund <[email-masked]>
Date: Wed, 16 Mar 2016 20:37:29 +0100 (CET)

I am not aware of any IPR related to this draft.

[BTW, you should change the text from "preparation for WG Last Call"
to "preparation for WG adoption" or something.]

/martin

---

From: Kent Watsen <[email-masked]>
Date: Wed, 16 Mar 2016 23:12:47 +0000

My mistake, I simply copied that text from the referenced email without thinking about changing that text.  It would’ve helped if the template I used replaced “WG Last Call” with “WG <Last Call|Adoption>”.  

Lou, have you posted the template anywhere yet?

Thanks,
Kent

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 17 Mar 2016 21:40:42 +0000

Hi,

I'm not aware of any IPR that applies to this draft.

Best regards,
Jie

发件人: Kent Watsen [mailto:[email-masked]]
发送时间: 2016年3月17日 2:20
收件人: [email-masked]; [email-masked]; Dongjie (Jimmy); [email-masked]
抄送: [email-masked]; [email-masked]
主题: Regarding IPR on draft-entitydt-netmod-entity

Thank you,
NETMOD WG Chairs