Subject: [netmod] Plans for draft-openconfig-netmod-model-catalog

From: Lou Berger <[email-masked]>
Date: Wed, 30 Mar 2016 12:47:24 -0400

Authors,
    Just wanted to check in with you on your plans for this document. 
My understanding is that the WG expressed some interest in this work
when last presented.  What are your plans for this work?

Thanks,
Lou (and Kent)

---

From: Rob Shakir <[email-masked]>
Date: Wed, 30 Mar 2016 14:52:33 -0600

Hi Lou,

We’re currently working to rev the model that it describes - there are some issues we’ve come across when trying to utilise it - and define bundles of the models that it defines. I expect that once this work has been done we’ll rev the draft.

None of the authors will be at the IETF mtg, so we did not request any time to cover this — but this is an actively interesting, and used model.

Cheers,
r.

On 30 March, 2016 at 10:48:05 AM, Lou Berger ([email-masked]) wrote:

Authors,  

Thanks,  
Lou (and Kent)

---

From: Anees Shaikh <[email-masked]>
Date: Wed, 30 Mar 2016 14:16:43 -0700

Lou, you may know but just FYI it sounds like Benoit and Carl were thinking
about a hackathon project to populate a version of the catalog model with
IETF modules ....

On Wed, Mar 30, 2016 at 1:52 PM, Rob Shakir <[email-masked]> wrote:

> Hi Lou,
>
> We’re currently working to rev the model that it describes - there are
> some issues we’ve come across when trying to utilise it - and define
> bundles of the models that it defines. I expect that once this work has
> been done we’ll rev the draft.
>
> None of the authors will be at the IETF mtg, so we did not request any
> time to cover this — but this is an actively interesting, and used model.
>
> Cheers,
> r.
>
>

---

From: Lou Berger <[email-masked]>
Date: Wed, 30 Mar 2016 18:10:14 -0400

Rob, Anees,
Thanks for the update!   Look forward to your update (and code).

Lou

---

From: Benoit Claise <[email-masked]>
Date: Thu, 31 Mar 2016 20:16:52 +0200

On 3/30/2016 11:16 PM, Anees Shaikh wrote:
> Lou, you may know but just FYI it sounds like Benoit and Carl were 
> thinking about a hackathon project to populate a version of the 
> catalog model with IETF modules ....
yes, for the information we can extract from the YANG models.
Some other  info will need to be populated manually.

Regards, Benoit
>
>
>
> On Wed, Mar 30, 2016 at 1:52 PM, Rob Shakir <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hi Lou,
>
>     We’re currently working to rev the model that it describes - there
>     are some issues we’ve come across when trying to utilise it - and
>     define bundles of the models that it defines. I expect that once
>     this work has been done we’ll rev the draft.
>
>     None of the authors will be at the IETF mtg, so we did not request
>     any time to cover this — but this is an actively interesting, and
>     used model.
>
>     Cheers,
>     r.
>
>
>     On 30 March, 2016 at 10:48:05 AM, Lou Berger ([email-masked]
>     <mailto:[email-masked]>) wrote:
>
>>     Authors,
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod