Subject: [netmod] WG Last Call for draft-ietf-netmod-acl-model-08 (until Oct 5, 2016)

From: Kent Watsen <[email-masked]>
Date: Tue, 20 Sep 2016 20:45:46 +0000

This is a notice to start a two-week NETMOD WG last call for the document:

               Network Access Control List (ACL) YANG Data Model
               https://tools.ietf.org/html/draft-ietf-netmod-acl-model-08

Please indicate your support or concerns by Wednesday, October 5, 2016.

We are particularly interested in statements of the form:
  * I have reviewed draft-ietf-netmod-acl-model-08 and found no issues.
  * I have reviewed draft-ietf-netmod-acl-model-08 and found the following issues: ...

As well as:
 * I have implemented the data model in draft-ietf-netmod-acl-model-08.
  * I am implementing the data model in draft-ietf-netmod-acl-model-08.
  * I am considering to implement the data model in draft-ietf-netmod-acl-model-08.
  * I am not considering to implement the data model in draft-ietf-netmod-acl-model-08.

Thank you,
NETMOD WG Chairs

---

From: Adrian Pan <[email-masked]>
Date: Wed, 21 Sep 2016 08:55:42 +0000

I have reviewed draft-ietf-netmod-acl-model-08 and I am considering to implement the data model in the draft, while I found below issue:
- Operator is able to configure the matches of ace different from the acl-type, i.e ace configured with ipv6 matches while the “acl-type” is configured as ipv4 in the acl, this is not aligned with the model design intention.

Thanks
Adrian
From: netmod [mailto:[email-masked]] On Behalf Of Kent Watsen
Sent: Wednesday, September 21, 2016 4:46 AM
To: [email-masked]
Subject: [netmod] WG Last Call for draft-ietf-netmod-acl-model-08 (until Oct 5, 2016)

As well as:

Thank you,
NETMOD WG Chairs

---

From: Kent Watsen <[email-masked]>
Date: Thu, 22 Sep 2016 21:42:58 +0000

All,

Let’s put this Last Call on pause.   Dean just informed me that a -09 draft should come out over the weekend.  We’ll restart the Last Call again after the -09 is posted.

Adrian, thank you for your review.  We’ll track your reported issue the same as any other Last Call comment.

Thanks,
Kent (and Lou)

From: Adrian Pan <[email-masked]>
Date: Wednesday, September 21, 2016 at 4:55 AM
To: Kent Watsen <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [netmod] WG Last Call for draft-ietf-netmod-acl-model-08 (until Oct 5, 2016)

Thanks
Adrian

As well as:

Thank you,
NETMOD WG Chairs