Subject: [netmod] Stephen Farrell's No Objection on draft-ietf-netmod-routing-cfg-24: (with COMMENT)

From: "Stephen Farrell" <[email-masked]>
Date: Wed, 02 Nov 2016 03:53:08 -0700

Stephen Farrell has entered the following ballot position for
draft-ietf-netmod-routing-cfg-24: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-netmod-routing-cfg/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

If there exists a draft for a yang module that augments this
in a way that includes cryptographic values (e.g. maybe for an
IPsec VPN or something) then I think that'd be a nice addition
to section 11 as an informative reference.

---

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 2 Nov 2016 15:04:42 +0100

> On 2 Nov 2016, at 11:53, Stephen Farrell <[email-masked]> wrote:
> 

One such module is ietf-key-chain by Acee et al. [1] Would it make sense to include an informative reference to it? 

Lada

[1] https://tools.ietf.org/html/draft-ietf-rtgwg-yang-key-chain-10

--
Ladislav Lhotka, CZ.NIC Labs
PGP Key ID: E74E8C0C

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 2 Nov 2016 14:14:21 +0000

On 02/11/16 14:04, Ladislav Lhotka wrote:
>> When responding, please keep the subject line intact and reply to
>> all email addresses included in the To and CC lines. (Feel free to
>> cut this introductory paragraph, however.)
>> 
>> 
>> Please refer to
>> https://www.ietf.org/iesg/statement/discuss-criteria.html for more
>> information about IESG DISCUSS and COMMENT positions.
>> 
>> 
>> IPsec VPN or something) then I think that'd be a nice addition to
>> section 11 as an informative reference.
> 
> One such module is ietf-key-chain by Acee et al. [1] Would it make
> sense to include an informative reference to it?

Not sure, but I think maybe not. Acee's draft doesn't
seem to augment the modules defined in this one which
is what I thought might provide useful information.

S.

> -- Ladislav Lhotka, CZ.NIC Labs PGP Key ID: E74E8C0C
> 
> 
> 
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 2 Nov 2016 15:35:44 +0000

Hi Stephen, 

>is what I thought might provide useful information.

I believe the augmentation you are looking for exists yet.

Thanks,
Acee