Subject: Re: [netmod] I-D Action: draft-han-netmod-intf-ext-ppp-yang-00.txt

From: Hansance Han <[email-masked]>
Date: Thu, 24 Nov 2016 08:11:41 +0000

Hi Lou and Kent,

I submitted a YANG draft about PPP feature, while PPP WG is concluded for a long time, I didn't know whether this PPP draft could be discussed in netmod WG. Would netmod WG be like to adopt it? 

BR
Hansance Han

-----Original Message-----
From: t.petch [mailto:[email-masked]] 
Sent: Tuesday, November 22, 2016 5:40 PM
To: Hansance Han <[email-masked]>
Cc: Hua Lv <[email-masked]>; James Zhang Q <[email-masked]>
Subject: Re: I-D Action: draft-han-netmod-intf-ext-ppp-yang-00.txt

Hi

It is up to the chairs of the netmod group.

If they consider that it falls within the charter of the WG, then they can ask the WG if there is interest in adopting the I-D as a WG item, and if enough people say yes, then it becomes a WG item and discussion can happen on the netmod list.

So, I would suggest an e-mail, perhaps on the netmod list, to the chairs, copying the announcement, saying that you have produced this and would netmod WG be willing to adopt it.

I note that there are a number of changes that will be needed, hence my question about where it might be discussed.  I prefer posting to a list so that others can agree or disagree with me, as opposed to off-list discussions about needed changes.

Tom Petch

----- Original Message -----
From: "Hansance Han" <[email-masked]>
To: "t.petch" <[email-masked]>
Cc: "Hua Lv" <[email-masked]>; "James Zhang Q"
<[email-masked]>
Sent: Monday, November 21, 2016 2:36 AM

Hi there,

We have checked the ppp is concluded group. How to active this group? If we cannot active this group, so I claim that this draft is under netmod group, is that ok?

BR
Hansance Han

ppp Point-to-Point Protocol 1988-03 1989-11

-----Original Message-----
From: t.petch [mailto:[email-masked]]
Sent: Friday, November 18, 2016 7:36 PM
To: Hansance Han <[email-masked]>
Cc: Hua Lv <[email-masked]>; James Zhang Q <[email-masked]>
Subject: Re: I-D Action: draft-han-netmod-intf-ext-ppp-yang-00.txt

Do you have a wg in mind where this I-D will be discussed/

Tom Petch

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Friday, November 18, 2016 8:58 AM

> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
>
>
>         Title           : Yang Data Model for PPP Protocol
>         Authors         : Hansance Han
>                           Hua Lv
>                           James Zhang
> Filename        : draft-han-netmod-intf-ext-ppp-yang-00.txt
> Pages           : 8
> Date            : 2016-11-18
>
> Abstract:
>    This document defines a YANG data model that can be used to 
> configure and manage PPP.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-han-netmod-intf-ext-ppp-yang/
>
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-han-netmod-intf-ext-ppp-yang-00
>
>
> Please note that it may take a couple of minutes from the time of
submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Lou Berger <[email-masked]>
Date: Wed, 30 Nov 2016 10:17:58 -0500

Hansance,
	Thanks for bringing this draft to the attention of the WG (and Thanks to Tom for suggesting it).  Models that don't otherwise have a home certainly can be discussed in this group.  This said, it is then up to the WG to decide if there is sufficient interest/support to take on the work.  Perhaps the best next step would be to summarize for the WG the intent of the draft, key features and issues to be discussed. We can then see how much discussion this generates and go on from there.  (Options include adoption poll if there's clear/demonstrated interest in the work, or discussing at the next meeting if it's less clear.)

Thanks,
Lou