Subject: [netmod] IETF 102 presentation requests

From: Kent Watsen <[email-masked]>
Date: Thu, 21 Jun 2018 17:02:10 +0000

Dear WG,

The chairs notice that the preliminary IETF 102 Agenda has been posted [1].  NETMOD is scheduled to meet Tuesday afternoon and Friday morning, both sessions are two hours.

*** Yes, NETMOD is meeting on Friday, the last day of the conference! ***

If you are interested in presenting to the WG, please send your presentation requests to the "netmod-chairs" alias with the following information, for each presentation request, if more than one:

  - name of the drafts (if any)
  - name of presentation (usually same as the name of the draft)
  - name of the presenters
  - desired time request in minutes.

[1] https://datatracker.ietf.org/meeting/102/agenda.html

Thanks!
Kent (and Lou and Joel)

---

From: Kent Watsen <[email-masked]>
Date: Tue, 26 Jun 2018 14:28:52 +0000

Just a quick reminder for folks to send presentation requests.
Please have requests in no later than this Sunday (July 1st).

K.

===== original message =====

Dear WG,

[1] https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_102_agenda.html&d=DwIGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=nEV2vxzatgmspqtjKXgo65Ks6s4yoUMZhzJXu_zH7lo&s=uo8nf0yFGjYAZxAwBRhUZkmMjunNiNHUUgiYOEakOxA&e=

Thanks!
Kent (and Lou and Joel)

---

From: Kent Watsen <[email-masked]>
Date: Thu, 28 Jun 2018 21:40:17 +0000

Per the Important Dates [1], the draft submission cutoff deadline
in this Monday, July 2nd.  Please be sure sure to submit updates
for your drafts before then!

[1] https://datatracker.ietf.org/meeting/important-dates/

Thanks,
Kent // co-chair

K.

Dear WG,

Thanks!
Kent (and Lou and Joel)