Subject: [netmod] Fwd: New Version Notification for draft-lengyel-netmod-yang-instance-data-03.txt

From: Balazs Lengyel <[email-masked]>
Date: Thu, 23 Aug 2018 10:48:17 +0200

Hello,

I updated the draft according to the comments from the IETF102
meeting. I am hoping for adoption by the WG now.

regards Balazs

-------- Forwarded Message --------

Subject:

New Version Notification for
draft-lengyel-netmod-yang-instance-data-03.txt

Date:

Sun, 22 Jul 2018 17:25:56 -0700

From:

[email-masked]

To:

Benoit Claise <[email-masked]>, Balazs Lengyel
<[email-masked]>

A new version of I-D, draft-lengyel-netmod-yang-instance-data-03.txt
has been successfully submitted by Balazs Lengyel and posted to the
IETF repository.

Name: draft-lengyel-netmod-yang-instance-data
Revision: 03
Title: YANG Instance Data Files and their use for Documenting Server Capabilities
Document date: 2018-07-22
Group: Individual Submission
Pages: 12
URL: https://www.ietf.org/internet-drafts/draft-lengyel-netmod-yang-instance-data-03.txt
Status: https://datatracker.ietf.org/doc/draft-lengyel-netmod-yang-instance-data/
Htmlized: https://tools.ietf.org/html/draft-lengyel-netmod-yang-instance-data-03
Htmlized: https://datatracker.ietf.org/doc/html/draft-lengyel-netmod-yang-instance-data
Diff: https://www.ietf.org/rfcdiff?url2=draft-lengyel-netmod-yang-instance-data-03

Abstract:
This document specifies a standard file format for YANG instance
data, that is data that could be stored in a datastore and whose
syntax and semantics is defined by YANG models. Instance data files
can be used to provide information that is defined in design time.
There is a need to document Server capabilities (which are often
specified in design time). Defining server capabilities is foreseen
as the most important use of YANG instance data files.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

--
Balazs Lengyel Ericsson Hungary Ltd.
Senior Specialist
Mobile: +36-70-330-7909 email: [email-masked]

---

From: Bob Harold <[email-masked]>
Date: Thu, 23 Aug 2018 07:59:11 -0400

On Thu, Aug 23, 2018 at 4:48 AM Balazs Lengyel <[email-masked]>
wrote:

> Hello,
>
> I updated the draft according to the comments from the IETF102 meeting. I
> am hoping for adoption by the WG now.
>
> regards Balazs
>
>
> Subject: New Version Notification for
> Date: Sun, 22 Jul 2018 17:25:56 -0700
> From: [email-masked]
> To: Benoit Claise <[email-masked]> <[email-masked]>, Balazs Lengyel
> <[email-masked]> <[email-masked]>
>
Minor typo

In 2.5,
"The operator curerntly has no way to know what the default"

"curerntly" -> "currently"

-- 
Bob Harold