Subject: Re: [netmod] WG adoption poll for draft-clemm-netmod-nmda-diff-00

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 2 Oct 2018 12:21:35 +0000

Kent, I may have asked this question in Montreal but I don't remember the answer: why is this document in NETMOD and not in NETCONF?

Regards,
Reshad.

On 2018-10-01, 2:48 PM, "netmod on behalf of Kent Watsen" <[email-masked] on behalf of [email-masked]> wrote:

    The IETF 102 in-room poll should really good support to adopt
    this draft, and no objections.
    
    This email starts an adoption poll for:
    
      https://tools.ietf.org/html/draft-clemm-netmod-nmda-diff-00
    
    Please indicate your support or objection to the adoption poll. 
    If objecting, please state your reasons on this thread.
    
    Kent (and Lou and Joel)
    
    _______________________________________________
    netmod mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/netmod

---

From: Kent Watsen <[email-masked]>
Date: Tue, 2 Oct 2018 13:52:43 +0000

Hi Reshad, thanks for asking.

It's a grey area.  It could go either way.  Both charters support the work.  The chairs are all 50/50 as for best fit.  Squinting, it seems more an NMDA-thing than a transport-thing (i.e., not NC or RC specific), and NETMOD is more the "NMDA group" than NETCONF, at least the first-order of it seems to be that way.

That said, NETCONF is overloaded and NETMOD is not (14 vs 4 drafts).  Of course, similar people are in both working groups, but it would be good to offload some discussion from the NETCONF list and give this WG something more to work on.  I hope this is okay with everyone.

With respect to the adoption poll.  The important thing here is if anyone objects.  Do you or anyone else object?

Kent // chair

-----Original Message-----
From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tuesday, October 2, 2018 at 8:21 AM
To: Kent Watsen <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [netmod] WG adoption poll for draft-clemm-netmod-nmda-diff-00

Regards,
Reshad.

    
    
      https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dclemm-2Dnetmod-2Dnmda-2Ddiff-2D00&d=DwIGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=cMA9GOjXbEWKsL9ICiakKStMZSuPfNOrlbLOOkIrdqU&s=BKA6fI-QY2tt_NTOva9I61482LGGZdzDMFBqVF1O_0s&e=

    Kent (and Lou and Joel)
    
    _______________________________________________
    netmod mailing list
    [email-masked]
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_netmod&d=DwIGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=cMA9GOjXbEWKsL9ICiakKStMZSuPfNOrlbLOOkIrdqU&s=VClQL9M7t-fz3-dJqMGi8tK-_iyPfbyizqPA_x8VMHo&e=

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 2 Oct 2018 14:26:06 +0000

No objection, I support adoption of this document.

Regards,
Reshad.

On 2018-10-02, 9:52 AM, "Kent Watsen" <[email-masked]> wrote:

    

    Kent // chair

    -----Original Message-----
    From: "Reshad Rahman (rrahman)" <[email-masked]>
    Date: Tuesday, October 2, 2018 at 8:21 AM
    To: Kent Watsen <[email-masked]>, "[email-masked]" <[email-masked]>
    Subject: Re: [netmod] WG adoption poll for draft-clemm-netmod-nmda-diff-00

    Regards,
    Reshad.

        

        
        Kent (and Lou and Joel)