Subject: [netmod] IPR poll on draft-clemm-netmod-nmda-diff-00

From: Kent Watsen <[email-masked]>
Date: Mon, 1 Oct 2018 18:48:25 +0000

This mail starts the IPR poll for draft-clemm-netmod-nmda-diff-00.

Are you aware of any IPR that applies to this draft? If so, has this IPR been disclosed in compliance with IETF IPR rules? Note, you do not have to be an author or a contributor to make everyone aware of an IPR. See RFC 3669, 3979, 4879 and 5378 for details.

If you are listed as an author on the document, or as a contributor, please respond to this e-mail, indicating whether or not you are aware of any relevant IPRs. The response needs to be send to the NETMOD mailing list. The document will not advance to the next stage until a response has been received from all the authors and any contributors.

Kent (and Lou and Joel)

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 1 Oct 2018 13:07:06 -0700

Kent,

I’m not aware of any IPR that has not been disclosed.
Thanks!

Cheers,
Jeff
On Oct 1, 2018, 11:48 AM -0700, Kent Watsen <[email-masked]>, wrote:
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: Andy Bierman <[email-masked]>
Date: Mon, 1 Oct 2018 13:19:34 -0700

Hi,

I am not aware of any IPR related to draft-clemm-netmod-nmda-diff-00.

Andy

On Mon, Oct 1, 2018 at 11:48 AM, Kent Watsen <[email-masked]> wrote:

> Are you aware of any IPR that applies to this draft? If so, has this IPR
> been disclosed in compliance with IETF IPR rules? Note, you do not have to
> be an author or a contributor to make everyone aware of an IPR. See RFC
> 3669, 3979, 4879 and 5378 for details.
>
> If you are listed as an author on the document, or as a contributor,
> please respond to this e-mail, indicating whether or not you are aware of
> any relevant IPRs. The response needs to be send to the NETMOD mailing
> list. The document will not advance to the next stage until a response has
> been received from all the authors and any contributors.
>
> Kent (and Lou and Joel)
>
>

---

From: Alexander Clemm <[email-masked]>
Date: Mon, 1 Oct 2018 22:13:10 +0000

Kent,
same here.  I am not aware of any IPR that has not been disclosed.  (I am aware of the IPR that was disclosed a year ago and that is on datatracker.)
--- Alex

From: netmod [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Monday, October 01, 2018 4:07 PM
To: [email-masked]; Kent Watsen <[email-masked]>
Subject: Re: [netmod] IPR poll on draft-clemm-netmod-nmda-diff-00

Kent,

Cheers,
Jeff
On Oct 1, 2018, 11:48 AM -0700, Kent Watsen <[email-masked]<mailto:[email-masked]>>, wrote:

Kent (and Lou and Joel)

_______________________________________________
netmod mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod

---

From: Yingzhen Qu <[email-masked]>
Date: Tue, 2 Oct 2018 13:51:19 +0000

Hi,

I'm not aware of any IPR that was not disclosed.

--------------------------------------------------
Thanks,
Yingzhen
发件人：Alexander Clemm
收件人：Jeff Tantsura,[email-masked],Kent Watsen,
时间：2018-10-01 18:13:47
主 题：Re: [netmod] IPR poll on draft-clemm-netmod-nmda-diff-00

Kent,

Kent,

Cheers,
Jeff

Kent (and Lou and Joel)