Subject: Re: [netmod] WG adoption poll for draft-clemm-netmod-nmda-diff-00

From: Kent Watsen <[email-masked]>
Date: Thu, 18 Oct 2018 20:42:37 +0000

This message concludes the successful adoption of draft-clemm-netmod-nmda-diff-00.  

Authors, please resubmit this draft, unchanged, other than to rename it as draft-ietf-netmod-nmda-diff-00.

As is generally the case, this approval signals that the working group is willing to work on the problem, not that the specific solution described in the is itself approved.  In particular, the chairs request that the use cases are reexamined in order to determine what format and/or formats are needed and, if more than one, which is the default.

Thanks,
Kent (and Lou and Joel)

-----Original Message-----
From: netmod <[email-masked]> on behalf of Kent Watsen <[email-masked]>
Date: Monday, October 1, 2018 at 2:48 PM
To: "[email-masked]" <[email-masked]>
Subject: [netmod] WG adoption poll for draft-clemm-netmod-nmda-diff-00

The IETF 102 in-room poll should really good support to adopt
this draft, and no objections.

This email starts an adoption poll for:

  https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dclemm-2Dnetmod-2Dnmda-2Ddiff-2D00&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=gsKerK-Djok6lTL0A8Sm8PaSJp6FiR0S154Q4ngxing&s=u88P8I81zsimKgBTZg6rJeSJBMR8dk-DshFuuehBkVM&e=

Please indicate your support or objection to the adoption poll. 
If objecting, please state your reasons on this thread.

Kent (and Lou and Joel)

_______________________________________________
netmod mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_netmod&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=gsKerK-Djok6lTL0A8Sm8PaSJp6FiR0S154Q4ngxing&s=PSOMHRPSVUZHLBlFdhmxWjwRc4VHG45k-vh2cJJjqI8&e=

---

From: Alexander Clemm <[email-masked]>
Date: Fri, 19 Oct 2018 19:58:19 +0000

Thank you - we will submit it shortly.
Looking forward to discussions in Bangkok
--- Alex

> From: netmod [mailto:[email-masked]] On Behalf Of Kent Watsen
> Sent: Thursday, October 18, 2018 1:43 PM
> To: [email-masked]
> Subject: Re: [netmod] WG adoption poll for draft-clemm-netmod-nmda-diff-00
> 
> As is generally the case, this approval signals that the working group is willing to
> work on the problem, not that the specific solution described in the is itself
> approved.  In particular, the chairs request that the use cases are reexamined in
> order to determine what format and/or formats are needed and, if more than
> one, which is the default.
> 
> Thanks,
> Kent (and Lou and Joel)
> 
> 
> The IETF 102 in-room poll should really good support to adopt this draft, and no
> objections.
> 
>   https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tools.ietf.org_html_draft-2Dclemm-2Dnetmod-2Dnmda-2Ddiff-
> 2D00&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=gs
> KerK-
> Djok6lTL0A8Sm8PaSJp6FiR0S154Q4ngxing&s=u88P8I81zsimKgBTZg6rJeSJBMR8d
> k-DshFuuehBkVM&e=
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_netmod&d=DwICAg&c=HAkYuh63rsuhr6Sc
> bfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=9zkP0xnJUvZGJ9EPoOH7Yhqn2gsBYaGTvjISlaJdcZo&m=gs
> KerK-
> Djok6lTL0A8Sm8PaSJp6FiR0S154Q4ngxing&s=PSOMHRPSVUZHLBlFdhmxWjwRc4
> VHG45k-vh2cJJjqI8&e=
> 
> https://www.ietf.org/mailman/listinfo/netmod