Subject: Re: [netmod] Last Call: <draft-ietf-netmod-acl-model-19.txt> (Network Access Control List (ACL) YANG Data Model) to Proposed Standard

From: tom petch <[email-masked]>
Date: Wed, 3 Oct 2018 16:33:16 +0000

I thought that I had asked this before but perhaps I forgot.

           enum cobranet {
             value 34841;
             description
               "CobraNet. Hex value of 0x";

Where can I find out abut CobraNet?  and I cannot reconcile
             value 34841;
with
          Hex value of 0x";

Tom Petch

----- Original Message -----
From: "The IESG" <[email-masked]>
To: "IETF-Announce" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Monday, June 25, 2018 3:07 PM
Subject: [netmod] Last Call: <draft-ietf-netmod-acl-model-19.txt>
(Network Access Control List (ACL) YANG Data Model) to Proposed Standard

>
> The IESG has received a request from the Network Modeling WG (netmod)
to
> consider the following document: - 'Network Access Control List (ACL)
YANG
> Data Model'
>   <draft-ietf-netmod-acl-model-19.txt> as Proposed Standard
>
> The IESG plans to make a decision in the next few weeks, and solicits
final
> comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2018-07-09. Exceptionally, comments may
be
> sent to [email-masked] instead. In either case, please retain the
beginning of
> the Subject line to allow automated sorting.
>
> Abstract
>
>
>    This document defines a data model for Access Control List (ACL).
An
>    ACL is a user-ordered set of rules, used to configure the
forwarding
>    behavior in device.  Each rule is used to find a match on a packet,
>    and define actions that will be performed on the packet.
>
>
>
>
> The file can be obtained via
> https://datatracker.ietf.org/doc/draft-ietf-netmod-acl-model/
>
> IESG discussion can be tracked via
> https://datatracker.ietf.org/doc/draft-ietf-netmod-acl-model/ballot/
>
>
> No IPR declarations have been submitted directly on this I-D.
>
>
>
>
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 3 Oct 2018 10:12:39 -0700

Tom,

Here is information on Cobranet.

https://en.wikipedia.org/wiki/CobraNet <https://en.wikipedia.org/wiki/CobraNet>

> On Oct 3, 2018, at 9:33 AM, tom petch <[email-masked]> wrote:
> 
>          Hex value of 0x”;

It should say “Hex value of 0x8819”.

>> No IPR declarations have been submitted directly on this I-D.

Mahesh Jethanandani
[email-masked]