Subject: Re: [netmod] WG adoption poll draft-ietf-netmod-module-tags-02

From: Martin Bjorklund <[email-masked]>
Date: Mon, 01 Oct 2018 13:58:03 +0200 (CEST)

Hi,

Andy Bierman <[email-masked]> wrote:
> On Wed, Sep 26, 2018 at 7:40 AM joel jaeggli <[email-masked]> wrote:
> 
> > This is start of a two week poll on making
> > draft-ietf-netmod-module-tags-02 a NetMod working group
> > document.
> >
> 
> 
> I think we did this step already.
> https://www.ietf.org/mail-archive/web/netmod/current/msg20344.html
> 
> Otherwise how would the draft be named draft-ietf-netmod?
> Maybe you mean to start a WGLC, which I also support.

Chairs, can we get a clarification on this?  Did you mean to start a
WGLC?

/martin

> 
> 
> Andy
> 
> 
> > You may review at:
> > https://tools.ietf.org/html/draft-ietf-netmod-module-tags-02
> >
> > Please send email to the list indicating "yes/support" or "no/do not
> > support".  If indicating no, please state your reservations with the
> > document.  If yes, please also feel free to provide comments you'd like
> > to see addressed once the document is a WG document.
> >
> > _______________________________________________
> > netmod mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/netmod
> >

---

From: joel jaeggli <[email-masked]>
Date: Tue, 2 Oct 2018 13:04:46 -0700

Folks,

This call is a mistake on my part.

I meant to start a two week last call and sent this message instead.

There are important issues that have been teased out in this thread and
we ned to address them but we should be doing that in guise of a working
group last call.

Joel