Subject: [netmod] [Editorial Errata Reported] RFC8407 (5800)

From: RFC Errata System <[email-masked]>
Date: Wed, 31 Jul 2019 07:36:42 -0700 (PDT)

The following errata report has been submitted for RFC8407,
"Guidelines for Authors and Reviewers of Documents Containing YANG Data Models".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid5800

--------------------------------------
Type: Editorial
Reported by: tom Petch <[email-masked]>

Section: appendix b

Original Text
-------------
       "WG Web:   <http://datatracker.ietf.org/wg/your-wg-name/>
.....
        (http://trustee.ietf.org/license-info).

Corrected Text
--------------
       "WG Web:   <https://datatracker.ietf.org/wg/your-wg-name/>
.....
        (https://trustee.ietf.org/license-info).

Notes
-----
Appendix A rightly says that these URL should have a scheme of https:
but Appendix B wrongly specifies http:

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8407 (draft-ietf-netmod-rfc6087bis-20)
--------------------------------------
Title               : Guidelines for Authors and Reviewers of Documents Containing YANG Data Models
Publication Date    : October 2018
Author(s)           : A. Bierman
Category            : BEST CURRENT PRACTICE
Source              : Network Modeling
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Kent Watsen <[email-masked]>
Date: Wed, 31 Jul 2019 15:54:56 +0000

This errata should be accepted.

Kent

> On Jul 31, 2019, at 10:36 AM, RFC Errata System <[email-masked]> wrote:
>