Subject: [netmod] draft-ietf-netmod-module-tags needs a correction

From: Joel Jaeggli <[email-masked]>
Date: Sat, 27 Jul 2019 14:54:38 -0700

Folks Ignas,

draft-ietf-netmod-module-tags, currently in IESG review is in need of a
a fairly significant edit, notably the addition of an appendix covering
the nmda state. It seems wiser to pull it back and add that rather than
proceed forward with the document as is.

Thanks

joel

---

From: Christian Hopps <[email-masked]>
Date: Sun, 28 Jul 2019 07:32:03 -0400

Or just let it proceed as NMDA only.

Thanks,
Chris.

> On Jul 27, 2019, at 5:54 PM, Joel Jaeggli <[email-masked]> wrote:
> 
> Folks Ignas,
> 
> <pEpkey.asc>_______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: tom petch <[email-masked]>
Date: Wed, 31 Jul 2019 11:00:25 +0000

YANG modules contain several URL - e.g. for the Working Group,  Legal
provisions, RFC - for which some authors use http:, some use https: and
some use a mixture.

Should we be recommending the use of https: in all cases?

Tom Petch

---

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 31 Jul 2019 13:08:33 +0200

> Should we be recommending the use of https: in all cases?

Yes, given that the http: URLs now return 404.

Lada

> 
> Tom Petch
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
-- 
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 31 Jul 2019 11:11:04 +0000

On 7/31/19, 7:09 AM, "netmod on behalf of Ladislav Lhotka" <[email-masked] on behalf of [email-masked]> wrote:

Agreed. Perhaps, there should be an errata on the RFC 8407 template. 

https://tools.ietf.org/html/rfc8407#appendix-B

Thanks,
Acee
    
    Lada

---

From: tom petch <[email-masked]>
Date: Wed, 31 Jul 2019 11:48:27 +0000

----- Original Message -----
From: "Acee Lindem (acee)" <[email-masked]>
Sent: Wednesday, July 31, 2019 12:11 PM

> On 7/31/19, 7:09 AM, "netmod on behalf of Ladislav Lhotka"
>     Yes, given that the http: URLs now return 404.

I find that my http: usually get silently converted to https: rather
than
giving me a 404 but I agree that using https: native is better.  In
passing, the recently IESG-approved
draft-ietf-teas-yang-te-topo
has http: as does (pro parte)
draft-ietf-ospf-yang

Interestingly, RFC8407 Appendix A gets it right while Appendix B gets it
wrong.

Tom Petch

---

From: Ladislav Lhotka <[email-masked]>
Date: Wed, 31 Jul 2019 14:07:56 +0200

> I find that my http: usually get silently converted to https: rather

Oh yes, sorry, my fault, I blindly used the URL from Appendix B that of course
doesn't work either way :-)

http://datatracker.ietf.org/wg/your-wg-name/

Lada