Subject: Re: [netmod] [Editorial Errata Reported] RFC8528 (5797)

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 29 Jul 2019 16:16:26 +0200

Hi,

this erratum should be accepted.

Lada (co-author of RFC 8528)

On Mon, 2019-07-29 at 07:03 -0700, RFC Errata System wrote:
> The following errata report has been submitted for RFC8528,
> "YANG Schema Mount".
> 
> --------------------------------------
> You may review the report below and at:
> https://www.rfc-editor.org/errata/eid5797
> 
> --------------------------------------
> Type: Editorial
> Reported by: Andy Bierman <[email-masked]>
> 
> Section: A.2
> 
> Original Text
> -------------
>    {
>      "ietf-interfaces:interfaces": {
>        "interface": [
>          {
>            "name": "eth0",
>            "type": "iana-if-type:ethernetCsmacd",
>            "enabled": true,
>            "ietf-logical-network-element:bind-lne-name": "eth0"
>          }
>        ]
>      },
> 
> Corrected Text
> --------------
>    {
>      "ietf-interfaces:interfaces": {
>        "interface": [
>          {
>            "name": "eth0",
>            "type": "iana-if-type:ethernetCsmacd",
>            "enabled": true,
>            "ietf-logical-network-element:bind-lne-name": "lne-1"
>          }
>        ]
>      },
> 
> Notes
> -----
> leafref is for an LNE name, not an interface name
> 
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party  
> can log in to change the status and edit the report, if necessary. 
> 
> --------------------------------------
> RFC8528 (draft-ietf-netmod-schema-mount-12)
> --------------------------------------
> Title               : YANG Schema Mount
> Publication Date    : March 2019
> Author(s)           : M. Bjorklund, L. Lhotka
> Category            : PROPOSED STANDARD
> Source              : Network Modeling
> Area                : Operations and Management
> Stream              : IETF
> Verifying Party     : IESG
-- 
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67

---

From: RFC Errata System <[email-masked]>
Date: Mon, 29 Jul 2019 07:03:10 -0700 (PDT)

Section: A.2

Original Text
-------------
   {

Corrected Text
--------------
   {

Notes
-----

Instructions:
-------------