Subject: [netmod] I-D Action: draft-ietf-netmod-nmda-diff-03.txt

From: [email-masked]
Date: Mon, 04 Nov 2019 15:54:22 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network Modeling WG of the IETF.

        Title           : Comparison of NMDA datastores
        Authors         : Alexander Clemm
                          Yingzhen Qu
                          Jeff Tantsura
                          Andy Bierman
	Filename        : draft-ietf-netmod-nmda-diff-03.txt
	Pages           : 17
	Date            : 2019-11-04

Abstract:
   This document defines an RPC operation to compare management
   datastores that comply with the NMDA architecture.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-netmod-nmda-diff/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-netmod-nmda-diff-03
https://datatracker.ietf.org/doc/html/draft-ietf-netmod-nmda-diff-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-netmod-nmda-diff-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Alexander Clemm <[email-masked]>
Date: Tue, 5 Nov 2019 00:08:22 +0000

Hi Netmod,

we have just posted a new revision of the mentioned draft.  We did add a brief performance consideration section and a new parameter to control whether or not to include origin metadata when <operational> is a comparison target.  We think that all open issues have been addressed and hope that the draft can go to WGLC shortly.

Kind regards
--- Alex

> -----Original Message-----
> From: netmod <[email-masked]> On Behalf Of internet-
> [email-masked]
> Sent: Monday, November 04, 2019 3:54 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [netmod] I-D Action: draft-ietf-netmod-nmda-diff-03.txt
> 
> 
> https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatrac
> ker.ietf.org%2Fdoc%2Fdraft-ietf-netmod-nmda-
> diff%2F&amp;data=02%7C01%7Caclemm%40futurewei.com%7C64e867439f90
> 46c07fe908d761826aab%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7
> C637085085095272379&amp;sdata=ngUS4O5WHqyEemzCW14DgGuE0Oa%2F2
> 3DxRQIkSoNrMwc%3D&amp;reserved=0
> 
> https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf
> .org%2Fhtml%2Fdraft-ietf-netmod-nmda-diff-
> 03&amp;data=02%7C01%7Caclemm%40futurewei.com%7C64e867439f9046c0
> 7fe908d761826aab%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637
> 085085095272379&amp;sdata=uHvCIm73KB5gUr%2BO5jhxZcNLOtuvTuvukDd
> mxLv2PWc%3D&amp;reserved=0
> https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatrac
> ker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-netmod-nmda-diff-
> 03&amp;data=02%7C01%7Caclemm%40futurewei.com%7C64e867439f9046c0
> 7fe908d761826aab%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637
> 085085095282372&amp;sdata=1ClGo1IuU8181s5nuvsVwW8xG38ODWK%2FdW
> O18UR0qI4%3D&amp;reserved=0
> 
> https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf
> .org%2Frfcdiff%3Furl2%3Ddraft-ietf-netmod-nmda-diff-
> 03&amp;data=02%7C01%7Caclemm%40futurewei.com%7C64e867439f9046c0
> 7fe908d761826aab%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637
> 085085095282372&amp;sdata=R%2F7aCNmcsvPbz2200l6BjpfG31opd7WFUjAvij
> Twsl4%3D&amp;reserved=0
> 
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf
> .org%2Fmailman%2Flistinfo%2Fnetmod&amp;data=02%7C01%7Caclemm%40fu
> turewei.com%7C64e867439f9046c07fe908d761826aab%7C0fee8ff2a3b240189
> c753a1d5591fedc%7C1%7C0%7C637085085095282372&amp;sdata=YxyI19%2F
> 3G0QiR8GlgXsgbDl2kW8mgZKsATFcOYO2Pe0%3D&amp;reserved=0