Subject: Re: [netmod] NETMOD 106 Schedule and Call for Presentations

From: Lou Berger <[email-masked]>
Date: Sat, 2 Nov 2019 10:21:12 -0400

WG,
	Just a reminder that it is time to send in your agenda requests.
Please do so by the end of Monday Nov 4th (any TZ).

Thank you!
Lou (Kent and Joel)

As reminder -- requests should go to [email-masked] and include

 - name of the drafts
  - name of presentation (usually the title of the draft)
  - name of the presenter(s)
  - desired time request (in minutes)
  - local or remote

On 10/22/19 1:52 PM, Kent Watsen wrote:
> There is a copy/paste error in the 3rd paragraph:
> - s/netconf-chairs/netmod-chairs/
> 
> Please don't send NETMOD requests to the NETCONF chairs!  ;)
> 
> Kent // nervous chair
> 
> 
>> On Oct 22, 2019, at 11:07 AM, Kent Watsen <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>>
>> The preliminary IETF 106 meeting agenda has been posted [1].  
>>  - The final agenda will be posted this Friday at the same location.
>>  - NETMOD is currently scheduled to meet twice on Tuesday for a
>>    total of 3-1/2 hours.
>>
>> Authors, per [2], the draft submission cutoff is in about two weeks,
>> on Monday Nov 4th.  Please update your drafts before then.
>>
>> If you are interested in presenting to the WG, please send your
>> presentation requests to the "netconf-chairs" alias (CC-ed) with
>> the following information, for each presentation request, if more
>> than one:
>>
>>  - name of the drafts (if any)
>>  - name of presentation (usually the title of the draft)
>>  - name of the presenter(s)
>>  - desired time request (in minutes)
>>  - local or remote
>>
>> Presenters, please be advised that, due to issues with the Chromebook
>> displaying PowerPoint, and issues with chairs converting presentations
>> to PDF themselves, it is now strongly recommended that presenters only
>> submit PDF versions of their slides.
>>
>> [1] https://datatracker.ietf.org/meeting/106/agenda.html
>> [2] https://datatracker.ietf.org/meeting/106/important-dates/
>>
>> PS: Please respond to *this* thread (removing the "netconf" alias)
>>    so that it's easier for the chairs to track all the requests.
>>
>> Thanks!
>> Kent (and Lou and Joel)
>>
>>
>>
> 
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
>

---

From: Kent Watsen <[email-masked]>
Date: Thu, 14 Nov 2019 21:57:43 +0000

Presenters,

    - Please try to send your slides by EOB tomorrow.
    - Be sure that your presentation contains slide numbers.
    - Be sure to send the PDF version of your presentation.
    - Send your slides to the "netmod-chairs" alias (CC-ed).

Thanks!
Kent (and Lou and Joel)