Subject: Re: [netmod] IPR poll on draft-ietf-netmod-factory-default

From: Kent Watsen <[email-masked]>
Date: Mon, 2 Dec 2019 16:23:16 +0000

Qin and Ye, thank you  for your responses.
Balazs, your response is still pending.

Kent // shepherd

> On Nov 12, 2019, at 1:19 PM, Kent Watsen <[email-masked]> wrote:
> 
> To each author and contributor listed on the "To" line.
> 
> In order to complete the Adoption poll, are you aware of any IPR that applies
> to draft-ietf-netmod-factory-default?  Please Reply-All to *this* email and state either:
> 
> "No, I'm not aware of any IPR that applies to this draft"
> or
> "Yes, I'm aware of IPR that applies to this draft"
> 
> If "yes", has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3669, 5378 and 8179 for more details)?
> 
> If "yes" again, please state either:
> 
> "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
> or
> "No, the IPR has not been disclosed"
> 
> If you answer no, please provide any additional details you think appropriate.
> 
> If you are listed as a document author or contributor please answer the above by
> responding to this email regardless of whether or not you are aware of any relevant
> IPR.  This document will not advance to the next stage until a response has been
> received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL
> OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as an author
> or contributor, we remind you of your obligations under the IETF IPR rules which
> encourages you to notify the IETF if you are aware of IPR of others on an IETF
> contribution, or to refrain from participating in any contribution or discussion related
> to your undisclosed IPR. For more information, please see the RFCs listed above
> and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
> 
> 
> Kent // as Shepherd
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: Balázs Lengyel <[email-masked]>
Date: Wed, 4 Dec 2019 09:39:28 +0000

Balazs

From: Kent Watsen <[email-masked]> 
Sent: 2019. december 2., hétfő 17:23
To: Qin Wu <[email-masked]>; Balázs Lengyel
<[email-masked]>; Ye Niu <[email-masked]>
Cc: [email-masked]
Subject: Re: [netmod] IPR poll on draft-ietf-netmod-factory-default

Kent // shepherd

On Nov 12, 2019, at 1:19 PM, Kent Watsen <[email-masked]
<mailto:[email-masked]> > wrote:

In order to complete the Adoption poll, are you aware of any IPR that
applies
to draft-ietf-netmod-factory-default?  Please Reply-All to *this* email and
state either:

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by
responding to this email regardless of whether or not you are aware of any
relevant
IPR.  This document will not advance to the next stage until a response has
been
received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL
OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as
an author
or contributor, we remind you of your obligations under the IETF IPR rules
which
encourages you to notify the IETF if you are aware of IPR of others on an
IETF
contribution, or to refrain from participating in any contribution or
discussion related
to your undisclosed IPR. For more information, please see the RFCs listed
above
and  <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Kent // as Shepherd

_______________________________________________
netmod mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/netmod