Subject: [netmod] Mail regarding draft-ietf-netmod-sub-intf-vlan-model

From: Stephen Cheng <[email-masked]>
Date: Thu, 9 Jul 2020 03:56:51 +0000

I would like to know if draft-ietf-netmod-sub-intf-vlan-model is still being worked on, or has it died?

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 9 Jul 2020 08:32:47 +0000

Hi Stephen,

It is still being worked on.  Sorry for the delay on this document.  I will revive a copy of it before IETF 108, but still may not have time to apply all the WG LC comments.

Regards,
Rob

From: netmod <[email-masked]> On Behalf Of Stephen Cheng
Sent: 09 July 2020 04:57
To: [email-masked]
Subject: [netmod] Mail regarding draft-ietf-netmod-sub-intf-vlan-model