Subject: Re: [netmod] Regarding IPR on draft-tao-netmod-yang-node-tags-01

From: Qin Wu <[email-masked]>
Date: Wed, 8 Jul 2020 12:41:14 +0000

Forward Tao Ran’s response to the list.

-Qin
发件人: ran [mailto:[email-masked]]
发送时间: 2020年7月8日 10:09
收件人: Qin Wu <[email-masked]>
主题: Re: RE: [netmod] Regarding IPR on draft-tao-netmod-yang-node-tags-01

Hi，Qin
I am not aware of any ipr of this draft。

best regards，

ran tao

________________________________
发自我的iPhone

------------------ Original ------------------
From: Qin Wu <[email-masked]<mailto:[email-masked]>>
Date: Tue,Jul 7,2020 4:33 PM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: Re: RE: [netmod] Regarding IPR on draft-tao-netmod-yang-node-tags-01

Hi, Ran:
Can you respond to the following IPR call from chairs? Thanks!

-Qin
From: Lou Berger<mailto:[email-masked]>
Date: 2020-07-07 05:30
To: taoran20<mailto:[email-masked]>; Qin Wu<mailto:[email-masked]>; Benoit Claise<mailto:[email-masked]>; Liang Geng|耿亮<mailto:[email-masked]>; duzongpeng<mailto:[email-masked]>
CC: draft-tao-netmod-yang-node-tags<mailto:[email-masked]>; NetMod WG<mailto:[email-masked]>
Subject: [netmod] Regarding IPR on draft-tao-netmod-yang-node-tags-01
Authors, Contributors, WG,

As part of preparation for WG Adoption:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

We note that all DT members are listed as contributors.  If you
contributed to the document please respond.  Alternatively, please feel
free to state that you didn't materially contribute to the draft and
would like your name removed from the contribution section (and moved to
acknowledgments after WG adoption).

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
NetMod WG Chairs

PS Please include all listed in the headers of this message in your
response.

_______________________________________________
netmod mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/netmod

---

From: Qin Wu <[email-masked]>
Date: Wed, 8 Jul 2020 13:23:19 +0000

Lou:
Yes, I am aware of IPR that applies to this draft. It has just been disclosed in compliance with IETF IPR rules. Thanks!

-Qin
-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2020年7月7日 5:30
收件人: taoran (F) <[email-masked]>; Qin Wu <[email-masked]>; Benoit Claise <[email-masked]>; Liang Geng|耿亮 <[email-masked]>; [email-masked]
抄送: NetMod WG <[email-masked]>; [email-masked]
主题: Regarding IPR on draft-tao-netmod-yang-node-tags-01

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If you answer no, please provide any additional details you think appropriate.

We note that all DT members are listed as contributors.  If you contributed to the document please respond.  Alternatively, please feel free to state that you didn't materially contribute to the draft and would like your name removed from the contribution section (and moved to acknowledgments after WG adoption).

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
NetMod WG Chairs

PS Please include all listed in the headers of this message in your response.