Subject: [netmod] Preliminary agenda

From: Kent Watsen <[email-masked]>
Date: Tue, 14 Jul 2020 20:55:58 +0000

NETMOD WG.

The preliminary agenda has been posted.
Please send and comments or correction to the chairs (CC-ed)

The following WG documents did not have presentations requests.  Authors, please either request a presentation slot now or send a status to the list before the meeting:

draft-ietf-netmod-geo-location-04
draft-ietf-netmod-rfc6991-bis-04

Thanks,
  NETMOD Chairs

Agenda for the NETMOD 108 WG Session
-------------------------------------
https://datatracker.ietf.org/meeting/108/materials/agenda-108-netmod

Session:
   Thursday July 28th
   UTC: 14:10-15:50

WG Chairs:
   Kent Watsen (kent plus ietf at watsen dot net)
   Lou Berger (lberger at labs dot net)
   Joel Jaeggli (joelja at bogus dot com)

Available Only During Session:
   ICS:            https://datatracker.ietf.org/meeting/108/sessions/netmod.ics
   Jabber:         xmpp:[email-masked]?join
   MeetEcho Audio: http://mp3.conf.meetecho.com/ietf/ietf1084.m3u
   MeetEcho Video: http://www.meetecho.com/ietf108/netconf/

Available During / After Session:
   Etherpad:      https://etherpad.ietf.org/p/notes-ietf-108-netmod
   Slides:        https://datatracker.ietf.org/meeting/108/agenda/netmod-drafts.tgz

Available Only After Session:
   Recording:     MeetEcho recording be made available after the meeting.
   Jabber Logs:   https://www.ietf.org/jabber/logs/netmod

Introduction

   Chairs (10 minutes)
   Session Intro & WG Status

Chartered items:

   Update on: (5 min)
     - Sub-interface VLAN YANG Data Models
     - Common Interface Extension YANG Data Models
   https://tools.ietf.org/html/draft-ietf-netmod-sub-intf-vlan-model-07
   https://tools.ietf.org/html/draft-ietf-netmod-intf-ext-yang-09
   Rob Wilton

   Updated YANG Module Revision Handling (20 min)
   https://tools.ietf.org/html/draft-ietf-netmod-yang-module-versioning-01
   Reshad Rahman or Balazs Lengyel

   YANG Semantic Versioning (15 min)
   https://tools.ietf.org/html/draft-ietf-netmod-yang-semver-01
   Joe Clarke

Non-Chartered items:

   Telemetry Data Self Explanation Tags (10 min)
   https://tools.ietf.org/html/draft-tao-netmod-yang-node-tags-03
   Qin Wu

Remaining 40 min.

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 17 Jul 2020 14:47:18 +0200

> draft-ietf-netmod-rfc6991-bis-04

I will send separate emails for the open issues related to RFC 6991. I
do not mind having a discussion slot, I do not need presentation time.
(I had to nitpick on this terminology thing but the fact that people
in the IETF now commonly talk about "presentation time" probably is
not a good thing.)

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <https://www.jacobs-university.de/>

---

From: Kent Watsen <[email-masked]>
Date: Mon, 20 Jul 2020 23:17:25 +0000

NETMOD WG.

The agenda has been updated.  Only the MeetEcho URLs changed.

K.

Session:
   Thursday July 28th
   UTC: 14:10-15:50

WG Chairs:

Available During Session:
   ICS:           https://datatracker.ietf.org/meeting/108/sessions/netmod.ics
   Jabber:        xmpp:[email-masked]?join
   MeetEcho:      https://meetings.conf.meetecho.com/ietf108/?group=netmod

Available After Session:
   Recording:    https://ietf108.conf.meetecho.com/index.php/Recordings#NETMOD
   Jabber Logs:  https://www.ietf.org/jabber/logs/netmod

Introduction

   Chairs (10 minutes)

Chartered items:

   Update on: (5 min)

Non-Chartered items:

Remaining 40 min.

---

From: Kent Watsen <[email-masked]>
Date: Thu, 23 Jul 2020 14:53:58 +0000

NETMOD WG:

The agenda has been updated.  Added a 15-minute slot for draft-ietf-netmod-rfc6991-bis.

K.

Session:
   Thursday July 28th
   UTC: 14:10-15:50

WG Chairs:

Available During / After Session:
   Etherpad:      https://etherpad.ietf.org/p/notes-ietf-108-netmod
   Slides (TGZ):  https://datatracker.ietf.org/meeting/108/agenda/netmod-drafts.tgz
   Slides (PDF):  https://datatracker.ietf.org/meeting/108/agenda/netmod-drafts.pdf

Available After Session:

Introduction

   Chairs (10 minutes)

Chartered items:

   Update on: (5 min)

   Common YANG Data Types (15 min)
   https://tools.ietf.org/html/draft-ietf-netmod-rfc6991-bis-04
   Juergen Schoenwaelder

Non-Chartered items:

Remaining 25 min.

---

From: Kent Watsen <[email-masked]>
Date: Thu, 23 Jul 2020 15:46:38 +0000

NETMOD WG:

The agenda has been updated again.  Added a 5-minute slot for "General Update on the YANG Versioning Solution”

Thanks,
Kent

Session:
   Thursday July 28th
   UTC: 14:10-15:50

WG Chairs:

Available After Session:

Introduction

   Chairs (10 minutes)

Chartered items:

   Update on: (5 min)

   General Update on the YANG Versioning Solution (5 min)
   Reshad Rahman

   Reshad Rahman

Non-Chartered items:

Remaining 25 min.

---

From: Kent Watsen <[email-masked]>
Date: Tue, 28 Jul 2020 15:09:06 +0000

NETMOD WG.

The agenda has been updated (see below). The Etherpad link has been replaced with the CodiMD link for the session.

Please note that CodiMD MAY be opened in another browser window or tab, in addition to the MeetEcho window.

Kent (and Lou (and Joel))

Session:
   Thursday July 28th
   UTC: 14:10-15:50

WG Chairs:

Available During / After Session:
   CodiMD:        https://codimd.ietf.org/notes-ietf-108-netmod
   Slides (TGZ):  https://datatracker.ietf.org/meeting/108/agenda/netmod-drafts.tgz
   Slides (PDF):  https://datatracker.ietf.org/meeting/108/agenda/netmod-drafts.pdf

Available After Session:

Introduction

   Chairs (10 minutes)

Chartered items:

   Update on: (5 min)

Non-Chartered items:

Remaining 25 min.

---

From: Lou Berger <[email-masked]>
Date: Wed, 29 Jul 2020 15:16:24 -0400

just a reminder -- see you tomorrow, July 30th!

https://www.timeanddate.com/worldclock/converter.html?iso=20200730T141000&p1=1440

Lou (and Kent (and Joel ;-))

On 7/28/2020 11:09 AM, Kent Watsen wrote:
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 30 Jul 2020 09:10:59 -0400

Hi,

Here are some (hopefully) useful links for today's sessions:

Joint note taking: https://codimd.ietf.org/notes-ietf-108-netmod?both

Session material: https://datatracker.ietf.org/meeting/108/session/netmod

Join session: https://meetings.conf.meetecho.com/ietf108/?group=netmod

See you soon,
Lou