Subject: [netmod] Call to presentations (was: Fwd: IETF 108 Preliminary Agenda)

From: Kent Watsen <[email-masked]>
Date: Thu, 2 Jul 2020 15:58:49 +0000

[changing the Subject line for better visibility]

All, please see the message below.

For those that already submitted requests, there is no need to submit again.

NETMOD Chairs

> On Jun 29, 2020, at 1:53 PM, Kent Watsen <[email-masked]> wrote:
> 
> NETMOD WG,
> 
> According to the preliminary agenda (see below), NETMOD is scheduled to meet for 100-minutes on Tuesday, July 28th from 11:00-12:40 UTC.
> 
> If you are interested in presenting to the WG, please send your presentation requests to the "netmod-chairs" alias (CC-ed) with the following information, for each presentation request, if more than one:
> 
>  - name of the drafts (if any)
>  - name of presentation (usually the title of the draft)
>  - name of the presenter(s)
>  - desired time request (in minutes)
> 
> 
> Authors, per the 108 Important Dates page <https://datatracker.ietf.org/meeting/108/important-dates>, the draft submission cutoff is in two weeks, on Monday July 13th.  Please be sure to update your drafts before then.
> 
> NETMOD Chairs
> 
> 
>> Begin forwarded message:
>> 
>> From: IETF Agenda <[email-masked] <mailto:[email-masked]>>
>> Subject: IETF 108 Preliminary Agenda
>> Date: June 26, 2020 at 7:51:19 PM EDT
>> To: "IETF Announcement List" <[email-masked] <mailto:[email-masked]>>
>> Cc: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
>> Reply-To: [email-masked] <mailto:[email-masked]>
>> 
>> The IETF 108 Preliminary Agenda has been posted. The final agenda will be published on Thursday, July 3, 2020.
>> 
>> https://datatracker.ietf.org/meeting/108/agenda.html <https://datatracker.ietf.org/meeting/108/agenda.html>
>> https://datatracker.ietf.org/meeting/108/agenda.txt
>> 
>> The preliminary agenda includes all planned WG, RG, and ANRW sessions. We are still finalizing details for a few of our usual meeting-adjacent events, so please look out for further details about those. Information about side meeting signups will be available when the final agenda is posted.
>> 
>> IETF 108 Information: https://www.ietf.org/how/meetings/108/
>> Register online at: https://registration.ietf.org/108/
>> 
>> Don’t forget to register for these exciting IETF 108 events!
>> 
>> 
>> Hackathon 
>> 	Signup: https://registration.ietf.org/108/new/hackathon/
>> 	More information: https://www.ietf.org/how/runningcode/hackathons/108-hackathon/
>> 	Keep up to date by subscribing to: 
>> 	https://www.ietf.org/mailman/listinfo/hackathon
>> 
>> 
>> Code Sprint
>> 	More details coming soon!
>> 
>

---

From: Kent Watsen <[email-masked]>
Date: Thu, 2 Jul 2020 16:53:51 +0000

[fixing typo - silly me]

K.

> On Jul 2, 2020, at 11:58 AM, Kent Watsen <[email-masked]> wrote:
> 
>> On Jun 29, 2020, at 1:53 PM, Kent Watsen <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> NETMOD WG,
>> 
>>> https://datatracker.ietf.org/meeting/108/agenda.txt <https://datatracker.ietf.org/meeting/108/agenda.txt>
>>> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: Kent Watsen <[email-masked]>
Date: Mon, 20 Jul 2020 23:22:56 +0000

IETF 108 Presenters,

Please send a first draft of your presentations by Monday (a week from today), and plan to send the final version by Wednesday.

Thanks you,
NETMOD Chairs