Subject: Re: [netmod] Regarding IPR on draft-wwx-netmod-event-yang-10

From: Kent Watsen <[email-masked]>
Date: Wed, 25 Nov 2020 02:25:42 +0000

Forwarding to public list for visibility.

Kent // as co-chair

> On Nov 23, 2020, at 11:05 PM, Qin Wu <[email-masked]> wrote:
> 
> I am not aware of any IPR that applies to this draft.
> 
> -Qin
> -----邮件原件-----
> 发件人: Lou Berger [mailto:[email-masked]] 
> 发送时间: 2020年11月24日 7:09
> 收件人: Qin Wu <[email-masked]>; Igor Bryskin <[email-masked]>; Henk Birkholz <[email-masked]>; Xufeng Liu <[email-masked]>; Benoit Claise <[email-masked]>
> 抄送: NetMod WG Chairs <[email-masked]>
> 主题: Regarding IPR on draft-wwx-netmod-event-yang-10
> 
> Authors,
> 
> Per the 109 session, it is the chairs intent to do another adoption call on this draft.  In preparation for that, we’ve determined both that the draft has changed significantly and that there is a new author, and therefore feel it necessary to issue another IPR call, as follows:
> 
> 
> Authors, Contributors, WG,
> 
> As part of preparation for WG Adoption:
> 
> Are you aware of any IPR that applies to drafts identified above?
> 
> Please state either:
> 
> "No, I'm not aware of any IPR that applies to this draft"
> or
> "Yes, I'm aware of IPR that applies to this draft"
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?
> 
> If yes to the above, please state either:
> 
> "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
> or
> "No, the IPR has not been disclosed"
> 
> If you answer no, please provide any additional details you think appropriate.
> 
> We note that all DT members are listed as contributors.  If you contributed to the document please respond.  Alternatively, please feel free to state that you didn't materially contribute to the draft and would like your name removed from the contribution section (and moved to acknowledgments after WG adoption).
> 
> If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author.
> 
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> NETMOD WG Chairs
> 
> PS Please include all listed in the headers of this message in your response.
>

---

From: Alexander L Clemm <[email-masked]>
Date: Mon, 30 Nov 2020 18:34:30 -0800

As a contributor: No, I'm not aware of any IPR that applies to this draft.

Thanks

--- Alex

On 11/24/2020 6:25 PM, Kent Watsen wrote:
>> On Nov 23, 2020, at 11:05 PM, Qin Wu <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>> 发件人: Lou Berger [mailto:[email-masked] <mailto:[email-masked]>]
>> 发送时间: 2020年11月24日 7:09
>> 收件人: Qin Wu <[email-masked] <mailto:[email-masked]>>; Igor
>> Bryskin <[email-masked] <mailto:[email-masked]>>; Henk
>> Birkholz <[email-masked]
>> <mailto:[email-masked]>>; Xufeng Liu
>> <[email-masked] <mailto:[email-masked]>>;
>> Benoit Claise <[email-masked] <mailto:[email-masked]>>
>> 抄送: NetMod WG Chairs <[email-masked]
>> <mailto:[email-masked]>>
>> Per the 109 session, it is the chairs intent to do another adoption
>> call on this draft.  In preparation for that, we’ve determined both
>> that the draft has changed significantly and that there is a new
>> author, and therefore feel it necessary to issue another IPR call, as
>> follows:
>>
>>
>> If so, has this IPR been disclosed in compliance with IETF IPR rules
>> (see RFCs 3669, 5378 and 8179 for more details)?
>>
>> We note that all DT members are listed as contributors.  If you
>> contributed to the document please respond.  Alternatively, please
>> feel free to state that you didn't materially contribute to the draft
>> and would like your name removed from the contribution section (and
>> moved to acknowledgments after WG adoption).
>>
>> If you are listed as a document author or contributor please answer
>> the above by responding to this email regardless of whether or not
>> you are aware of any relevant IPR. This document will not advance to
>> the next stage until a response has been received from each author.
>>
>> If you are on the WG email list or attend WG meetings but are not
>> listed as an author or contributor, we remind you of your obligations
>> under the IETF IPR rules which encourages you to notify the IETF if
>> you are aware of IPR of others on an IETF contribution, or to refrain
>> from participating in any contribution or discussion related to your
>> undisclosed IPR. For more information, please see the RFCs listed
>> above and
>> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty
>> <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
>>
>> Thank you,
>> NETMOD WG Chairs
>>
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod