Subject: Re: [netmod] Regarding IPR on draft-tao-netmod-yang-node-tags-06

From: Qin Wu <[email-masked]>
Date: Tue, 24 Nov 2020 03:58:25 +0000

Speaking as coauthor, yes, the IPR has been disclosed in compliance with IETF IPR rules.
I am not aware of any other IPR related to this draft.

-Qin
-----邮件原件-----
发件人: Kent Watsen [mailto:[email-masked]] 
发送时间: 2020年11月24日 7:02
收件人: taoran (F) <[email-masked]>; Qin Wu <[email-masked]>; Benoit Claise <[email-masked]>; Liang Geng|耿亮 <[email-masked]>; [email-masked]; [email-masked]
抄送: [email-masked]
主题: Regarding IPR on draft-tao-netmod-yang-node-tags-06

Authors,

Per the 109 session, it is the chairs intent to do another adoption call on the "yang-node-tags” draft.  In preparation for that, we’ve determined both that the draft has changed significantly and that there is a new author, and therefore feel it necessary to issue another IPR call, as follows:

Authors, Contributors, WG,

As part of preparation for WG Adoption:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate.

We note that all DT members are listed as contributors.  If you contributed to the document please respond.  Alternatively, please feel free to state that you didn't materially contribute to the draft and would like your name removed from the contribution section (and moved to acknowledgments after WG adoption).

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
NETMOD WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 25 Nov 2020 12:33:39 +0800

Hi, all,
 
No, I'm not aware of any non-disclosed IPR that applies to this draft.
 
Best Regards
Zongpeng Du

[email-masked] & [email-masked]

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]]
发送时间: 2020年11月24日 18:10
收件人: Kent Watsen; taoran (F); Qin Wu; Benoit Claise; Liang Geng|耿亮; [email-masked]; [email-masked]
抄送: [email-masked]
主题: RE: Regarding IPR on draft-tao-netmod-yang-node-tags-06
 
Hi Kent, all,
 
No, I'm not aware of any non-disclosed IPR that applies to this draft.
 
Cheers,
Med
 
> -----Message d'origine-----
> De : Kent Watsen [mailto:[email-masked]] Envoyé : mardi 24 
> novembre 2020 00:02 à : taoran (F) <[email-masked]>; Qin Wu 
> <[email-masked]>; Benoit Claise <[email-masked]>; Liang Geng|耿亮
> <[email-masked]>; [email-masked]; draft-tao- 
> [email-masked] Cc : [email-masked] Objet : Regarding 
> IPR on draft-tao-netmod-yang-node-tags-06
> 
> Authors,
> 
> Per the 109 session, it is the chairs intent to do another adoption 
> call on the "yang-node-tags” draft.  In preparation for that, we’ve 
> determined both that the draft has changed significantly and that 
> there is a new author, and therefore feel it necessary to issue 
> another IPR call, as follows:
> 
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3669, 5378 and 8179 for more details)?
> 
> We note that all DT members are listed as contributors.  If you 
> contributed to the document please respond.  Alternatively, please 
> feel free to state that you didn't materially contribute to the draft 
> and would like your name removed from the contribution section (and 
> moved to acknowledgments after WG adoption).
> 
> If you are listed as a document author or contributor please answer 
> the above by responding to this email regardless of whether or not you 
> are aware of any relevant IPR. This document will not advance to the 
> next stage until a response has been received from each author.
> 
> If you are on the WG email list or attend WG meetings but are not 
> listed as an author or contributor, we remind you of your obligations 
> under the IETF IPR rules which encourages you to notify the IETF if 
> you are aware of IPR of others on an IETF contribution, or to refrain 
> from participating in any contribution or discussion related to your 
> undisclosed IPR. For more information, please see the RFCs listed 
> above and 
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty
> .
> 
> Thank you,
> NETMOD WG Chairs
> 
> <p></p>

_________________________________________________________________________________________________________________________
 
Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
 
This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.