Subject: [netmod] I-D Action: draft-ietf-netmod-yang-schema-comparison-01.txt

From: [email-masked]
Date: Mon, 02 Nov 2020 08:47:31 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network Modeling WG of the IETF.

        Title           : YANG Schema Comparison
        Author          : Robert Wilton
	Filename        : draft-ietf-netmod-yang-schema-comparison-01.txt
	Pages           : 13
	Date            : 2020-11-01

Abstract:
   This document specifies an algorithm for comparing two revisions of a
   YANG schema to determine the scope of changes, and a list of changes,
   between the revisions.  The output of the algorithm can be used to
   help select an appropriate revision-label or YANG semantic version
   number for a new revision.  This document defines a YANG extension
   that provides YANG annotations to help the tool accurately determine
   the scope of changes between two revisions.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-netmod-yang-schema-comparison/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-netmod-yang-schema-comparison-01.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-netmod-yang-schema-comparison-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Mon, 2 Nov 2020 17:24:23 +0000

This is only a reference fix and bump to unexpire it.  Recent work has been focused on YANG packages and semver for the most part.

Joe

> On Nov 2, 2020, at 11:47, [email-masked] wrote:
> 
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod