Subject: [oauth] Agenda

From: "Hannes Tschofenig" <[email-masked]>
Date: Thu, 12 Mar 2009 08:36:32 +0200

We have put a first version of the agenda together (see below): 
http://www.ietf.org/proceedings/09mar/agenda/oauth.txt

We would again like to stress one point: 

     If you are not going to read draft-hammer-oauth-01.txt 
     then the meeting will not be beneficial to you. 
     We are not planning to give an OAuth tutorial, as it was 
     done with the BOF in Minneapolis. 

Ciao
Hannes & Blaine

----------------------------------------------------------------------------
---

Open Web authentication BOF 
===========================

MONDAY, March 23, 2009
1300-1500 Afternoon Session I
Room: Continental 4

* Charter Status, Agenda Bashing (Hannes, Blaine)

 Note: We have finished the charter discussion on the mailing list already. 
       Hence, we do not plan to discuss it again during the meeting. 
 
* The OAuth Core Protocol (Eran)
http://www.ietf.org/internet-drafts/draft-hammer-oauth-01.txt

 Note: The main part of our meeting will be spent with a discussion about 
       what can be improved with the OAuth protocol. You could call it 
	   open issues based on review feedback. 
	   
 >>>> IF YOU DON'T READ draft-hammer-oauth-01.txt THEN YOUR EXPERIENCE WILL
BE 
      LIMITED. <<<<
	 
* Conclusion and next steps (Hannes, Blaine)

---

From: Hubert Le Van Gong <[email-masked]>
Date: Thu, 12 Mar 2009 07:54:21 +0100

Will there be a conference call number for those of us who can't
attend in person (or can't afford $700+)?

Cheers,
Hubert

On Thu, Mar 12, 2009 at 7:36 AM, Hannes Tschofenig
<[email-masked]> wrote:
>  >>>> IF YOU DON'T READ draft-hammer-oauth-01.txt THEN YOUR EXPERIENCE WILL
> BE
>      LIMITED. <<<<
>
> _______________________________________________
> oauth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Aaron Stone <[email-masked]>
Date: Thu, 12 Mar 2009 00:52:15 -0700

There will be live audio streaming and a Jabber room for each session.
Links from the full schedule are posted on the IETF tools site (I don't see
the audio or agenda links yet, but they'll appear as the preparations come
together):

http://tools.ietf.org/agenda/74/

Those who are joining by Jabber are encouraged to listen in on the audio
stream. If you don't hear your comments read aloud, just ask and someone
will read into the mic for you. Any comments you make are considered to be
IETF Contributions:

http://www.ietf.org/NOTEWELL.html

Please tune in at 13:00 PDT __UTC-7__ on Monday, March 23 2009.

Remember that the US now switches to daylight time in early March!

Aaron

On Thu, 12 Mar 2009 07:54:21 +0100, Hubert Le Van Gong
<[email-masked]>