Subject: [OAUTH-WG] IETF 75

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 07 Jul 2009 09:18:36 -0600

<hat type="chair"/>

As you might have noticed, there is no session for the OAuth WG on the
final agenda for IETF 75:

https://datatracker.ietf.org/meeting/75/agenda.html

Unfortunately, because the working group was approved relatively
recently, some of the key participants were unable to make travel
arrangements in time for the meeting.

Even though we will not hold an official session, perhaps it would be
productive to hold a "Bar BOF" or other informal get-together in
Stockholm. If you are interested, please post to the list so we can
arrange a time and place.

Thanks!

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Richard Barnes <[email-masked]>
Date: Tue, 07 Jul 2009 12:03:10 -0400

Count me in.

Peter Saint-Andre wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> <hat type="chair"/>
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.8 (Darwin)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
> 
> iEUEARECAAYFAkpTZ0wACgkQNL8k5A2w/vyaAgCY1XkvAH3kEZ/g2xzCaEvxlydM
> BACg37aocupEpZ+bO8pDAaVE9VSG6Pk=
> =GtiC
> -----END PGP SIGNATURE-----
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Lucy Lynch <[email-masked]>
Date: Tue, 7 Jul 2009 09:11:11 -0700 (PDT)

> Count me in.

+1, and you may want to ping the Open Grid Protocol (OGPX) folk.

They've scheduled a BOF and include as one of their work items:
- Security (use of TLS and OAuth for origin authentication)

- Lucy

---

From: Christian Scholz <[email-masked]>
Date: Tue, 07 Jul 2009 18:16:10 +0200

Lucy Lynch wrote:
> - Security (use of TLS and OAuth for origin authentication

Right, and convince them to use OAuth also after the initial
authentication step instead of their capabilities system ;-)

-- Christian

-- 
Christian Scholz                          Homepage: http://comlounge.net
COM.lounge GmbH                              blog: http://mrtopf.de/blog
Hanbrucher Str. 33                                       Skype: HerrTopf
52064 Aachen                             Video Blog: http://comlounge.tv
Tel: +49 241 400 730 0                           E-Mail [email-masked]
Fax: +49 241 979 00 850                               IRC: MrTopf, Tao_T

neuer Podcast: Der OpenWeb-Podcast (http://openwebpodcast.de)
new podcast: Data Without Borders (http://datawithoutborders.net)

---

From: Leif Johansson <[email-masked]>
Date: Tue, 7 Jul 2009 20:14:15 +0200

> authentication step instead of their capabilities system ;-)

+1 

I wish oauth could have been around a couple of years ago when
they were still digging tunnels through Switzerland. Now barring 
another magnet exploding, what passes for security architecture
in grid space isn't going anywhere.

	Cheers Leif

---

From: Barry Leiba <[email-masked]>
Date: Tue, 7 Jul 2009 14:16:02 -0400

> arrange a time and place.

I'd like to attend.
Time's always tight, though, so it might be a challenge to find
something that works for most.

Important Swedish word:  öl

-- Barry Leiba (who will be chairing the OGPX BOF, by the way)

---

From: "Zeltsan, Zachary (Zachary)" <[email-masked]>
Date: Tue, 7 Jul 2009 16:06:28 -0500

I am interested.

Zachary Zeltsan 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Peter Saint-Andre
> Sent: Tuesday, July 07, 2009 11:19 AM
> To: [email-masked]
> Subject: [OAUTH-WG] IETF 75
> 
> As you might have noticed, there is no session for the OAuth 
> WG on the final agenda for IETF 75:
> 
> Unfortunately, because the working group was approved 
> relatively recently, some of the key participants were unable 
> to make travel arrangements in time for the meeting.
> 
> Even though we will not hold an official session, perhaps it 
> would be productive to hold a "Bar BOF" or other informal 
> get-together in Stockholm. If you are interested, please post 
> to the list so we can arrange a time and place.
> 
> Thanks!
> 
> Peter
> 
> - --
> Peter Saint-Andre
> https://stpeter.im/
> 
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 17 Jul 2009 15:08:18 -0600

> something that works for most.

How about a breakfast BoF instead of a bar BoF? The AppArea meeting is
Monday morning, thus I suggest Tuesday or Wednesday morning so that we
can announce it at the AppArea meeting.

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Richard Barnes <[email-masked]>
Date: Fri, 17 Jul 2009 17:14:26 -0400

Breakfast is fine with me in concept, but I'm a little worried about 
running into the morning sessions on Tue/Wed.  Those sessions have XMPP 
and ECRIT, respectively, which both might have some overlap with the 
OAuth crowd.

--Richard

Peter Saint-Andre wrote:
> iEYEARECAAYFAkpg6EIACgkQNL8k5A2w/vw/IwCgzvldmIrJq9GJiJIPcq+DaFqy
> sBYAn3Lv8b8ZAjgppFYXcPoovsJIn8kU
> =7tFE

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 18 Jul 2009 16:13:05 +0100

>can announce it at the AppArea meeting.
Wednesday morning would be better for Lisa and myself, as we will not 
have an IESG breakfast on this day.

---

From: Peter Saint-Andre <[email-masked]>
Date: Sat, 18 Jul 2009 10:47:58 -0600

> have an IESG breakfast on this day.

Duly noted. :)

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Igor Faynberg <[email-masked]>
Date: Sat, 18 Jul 2009 14:02:37 -0400

Peter,

Could you please suggest the exact place of the breakfast meeting?

With thanks,

Igor

On 7/18/2009 12:47 PM, Peter Saint-Andre wrote:
> iEYEARECAAYFAkph/L4ACgkQNL8k5A2w/vyhegCeP4lu1e6Gs68W1nGQTXwKfH8+
> hfMAoOOqa6vDrrRNtygzutIsAAo6U3O+
> =XcZc

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 20 Jul 2009 23:42:59 +0100

>>have an IESG breakfast on this day.
Peter, can you please add a wiki page for this on 
<http://trac.tools.ietf.org/area/app/trac/wiki/BarBofs/IETF75>. Thanks.

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 23 Jul 2009 10:12:45 -0700

> <http://trac.tools.ietf.org/area/app/trac/wiki/BarBofs/IETF75>. Thanks.

Done:

http://trac.tools.ietf.org/area/app/trac/wiki/BarBofs/IETF75/OAuth

Feel free to edit that page. I'm still working to find a place to meet.

Peter

- --
Peter Saint-Andre
https://stpeter.im/