Subject: [OAUTH-WG] [Fwd: I-D Action:draft-ietf-oauth-web-delegation-00.txt]

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 06 Jul 2009 13:20:06 -0600

The web delegation spec, too...

- -------- Original Message --------
Subject: I-D Action:draft-ietf-oauth-web-delegation-00.txt
Date: Mon,  6 Jul 2009 12:15:01 -0700 (PDT)
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]
CC: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Open Authentication Protocol Working
Group of the IETF.

	Title           : The OAuth Protocol: Web Delegation
	Author(s)       : E. Hammer-Lahav
	Filename        : draft-ietf-oauth-web-delegation-00.txt
	Pages           : 18
	Date            : 2009-07-06

This document specifies the OAuth protocol web delegation method.
OAuth allows clients to access server resources on behalf of another
party (such a different client or an end user).  This document
defines a redirection-based user-agent process for end users to
authorize access to clients by substituting their credentials
(typically, a username and password pair) with a different set of
delegation-specific credentials.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-oauth-web-delegation-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Eran Hammer-Lahav <[email-masked]>
Date: Mon, 6 Jul 2009 12:29:21 -0700

I would like to aim at a new draft every 2-3 weeks which will include all the changes we are able to reach a consensus on. This will allow us to make progress without having to wait too long between drafts.

EHL

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Peter Saint-Andre
> Sent: Monday, July 06, 2009 12:20 PM
> To: [email-masked]
> Subject: [OAUTH-WG] [Fwd: I-D Action:draft-ietf-oauth-web-delegation-
> 00.txt]
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.8 (Darwin)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
> 
> iEYEARECAAYFAkpSTmYACgkQNL8k5A2w/vxUEQCgxuN4ikzmjI/uKOr6xcD088hg
> qfcAoK9pN3S98stqLDLI3Y32fMaT6pr3
> =WJOQ
> -----END PGP SIGNATURE-----
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 06 Jul 2009 13:58:39 -0600

<hat type="chair"/>

On 7/6/09 1:29 PM, Eran Hammer-Lahav wrote:
> I would like to aim at a new draft every 2-3 weeks which will include
> all the changes we are able to reach a consensus on. This will allow
> us to make progress without having to wait too long between drafts.

Eran (or anyone else), if you would would like to use the issue tracker,
we have one available here:

http://tools.ietf.org/wg/oauth/

If you need an account, you can create it here:

http://tools.ietf.org/newlogin

I have closed Issue #1 with the submission of separate Internet-Drafts
for authentication and web-delegation.

Peter

- --
Peter Saint-Andre
https://stpeter.im/