Subject: [OAUTH-WG] Final cuts and 3 interoperable implementations

From: Eran Hammer-Lahav <[email-masked]>
Date: Wed, 5 Jan 2011 11:26:22 -0700

In the next few weeks I plan to survey existing and planned implementations of each feature of the specification and those components without at least 3 interoperable (or compliant) implementations will be a candidate for removal from the specification (can still be published as an extension). The goal is to publish a specification which has complete code coverage. I should strive to produce a specification that is grounded in actual deployment plans, not just projected theory.

If you (or your company) are implementing or plan to, please let me know so I can include you in the survey.

EHL

---

From: Torsten Lodderstedt <[email-masked]>
Date: Mon, 10 Jan 2011 17:47:36 +0100

please include me on behalf of Deutsche Telekom

regards,
Torsten.
Am 05.01.2011 19:26, schrieb Eran Hammer-Lahav:
>
> In the next few weeks I plan to survey existing and planned 
> implementations of each feature of the specification and those 
> components without at least 3 interoperable (or compliant) 
> implementations will be a candidate for removal from the specification 
> (can still be published as an extension). The goal is to publish a 
> specification which has complete code coverage. I should strive to 
> produce a specification that is grounded in actual deployment plans, 
> not just projected theory.
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Bob Gregory <[email-masked]>
Date: Mon, 10 Jan 2011 17:04:02 +0000

I'd like to be included on behalf of Huddle.com

On Mon, Jan 10, 2011 at 4:47 PM, Torsten Lodderstedt <
[email-masked]> wrote:

> implementations of each feature of the specification and those components
> without at least 3 interoperable (or compliant) implementations will be a
> candidate for removal from the specification (can still be published as an
> extension). The goal is to publish a specification which has complete code
> coverage. I should strive to produce a specification that is grounded in
> actual deployment plans, not just projected theory.
>
>
>
> OAuth mailing [email-masked]://www.ietf.org/mailman/listinfo/oauth
>
>
>

-- 
An infinite number of mathematicians walk into a bar. The first one orders a
beer. The second orders half a beer. The third, a quarter of a beer. The
bartender says "You're all idiots", and pours two beers.

---

From: Elena Lozano Rosch <[email-masked]>
Date: Sat, 15 Jan 2011 12:36:35 +0100

I would like to be included on behalf of PRiSE[1]
We've developed an OAuth2 open source library[2]  and we intend to keep doing the adaptation to the new versions.

Regards, 

Elena Lozano.

[1] http://www.prise.es/en
[2] http://www.rediris.es/oauth2/

> Begin forwarded message:
> 
>> From: Eran Hammer-Lahav <[email-masked]>
>> Date: 5 January 2011 19:26:22 GMT+01:00
>> To: OAuth WG <[email-masked]>
>> Subject: [OAUTH-WG] Final cuts and 3 interoperable implementations
>>