Subject: [OAUTH-WG] IETF#80: March 27-April 1, 2011

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 9 Jan 2011 19:12:51 +0200

Hi all, 

we have just submitted a request for a meeting slot at the IETF#80 meeting. So, we will have an OAuth face-to-face meeting at the upcoming IETF in Prague.  

Please let us know whether you would like to give a presentation at the working group session. 
At previous IETF meetings some of you wanted to hold an interoperability event. Let us know if there is interest in doing so at this IETF meeting. 

Ciao
Hannes & Blaine

PS: You may want to consider to submit (or to re-submit) your draft(s) ASAP since we will do a working group re-chartering. 

The submission deadlines for the meeting are: 

• 2011-03-07 (Monday): Internet Draft Cut-off for initial document (-00) submission by 17:00 PT (01:00 Tuesday, March 8 UTC), upload using IETF ID Submission Tool.

• 2011-03-14 (Monday): Internet Draft final submission cut-off by 17:00 PT (01:00 Tuesday, March 15 UTC), upload using IETF ID Submission Tool.

More information about the submission tool and other important dates can be found here: 
http://www.ietf.org/meeting/cutoff-dates-2011.html#IETF80

---

From: "Zeltsan, Zachary (Zachary)" <[email-masked]>
Date: Mon, 10 Jan 2011 11:48:38 -0600

Blaine,
Hanes,

We plan to submit the next version of the draft on the OAuth use cases for the IETF 80. I would like to present it at the meeting.

With thanks,

Zachary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Sunday, January 09, 2011 12:13 PM
To: [email-masked]
Subject: [OAUTH-WG] IETF#80: March 27-April 1, 2011

Hi all, 

Ciao
Hannes & Blaine

* 2011-03-07 (Monday): Internet Draft Cut-off for initial document (-00) submission by 17:00 PT (01:00 Tuesday, March 8 UTC), upload using IETF ID Submission Tool.

* 2011-03-14 (Monday): Internet Draft final submission cut-off by 17:00 PT (01:00 Tuesday, March 15 UTC), upload using IETF ID Submission Tool.

More information about the submission tool and other important dates can be found here: 
http://www.ietf.org/meeting/cutoff-dates-2011.html#IETF80
_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth