Subject: [OAUTH-WG] Error codes registry

From: Eran Hammer-Lahav <[email-masked]>
Date: Mon, 10 Jan 2011 12:53:42 -0700

I am questioning the value of an explicit extension mechanism (and registry) for error codes. It seems like an overkill since name collisions are not likely or as problematic (given new error codes imply some other extension involved as well).

I am going to drop notes about error code extensibility. If you have an objection, please propose an extension mechanism.

EHL

---

From: Mike Jones <[email-masked]>
Date: Mon, 10 Jan 2011 21:30:22 +0000

I believe the draft should continue to say that the error code space MAY be extended.

                                                                -- Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of Eran Hammer-Lahav
Sent: Monday, January 10, 2011 11:54 AM
To: OAuth WG
Subject: [OAUTH-WG] Error codes registry

EHL