Subject: [OAUTH-WG] Preparation for draft-ietf-oauth-v2-bearer-02

From: Mike Jones <[email-masked]>
Date: Sat, 15 Jan 2011 01:39:33 +0000

I'd like to publish draft -02 of the bearer token specification next week.  As a heads-up, I have made no normative changes to date.  Most changes are in the security considerations section, which reflects the nature of the majority of feedback received.

I'm about to send replies to a number of messages providing feedback.  If I did not respond to your feedback or you disagree with my response, feel free to bring it to my attention.

                                                            -- Mike

---

From: Mike Jones <[email-masked]>
Date: Sat, 15 Jan 2011 22:29:06 +0000

FYI, people can have a look at the current draft in the SubVersion repository if they're interested:  http://svn.openid.net/repos/specifications/oauth/2.0/.

                                                            -- Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mike Jones
Sent: Friday, January 14, 2011 5:40 PM
To: [email-masked]
Subject: [OAUTH-WG] Preparation for draft-ietf-oauth-v2-bearer-02

                                                            -- Mike