Subject: [OAUTH-WG] Flowchart for legs of OAuth

From: Phil Hunt <[email-masked]>
Date: Mon, 21 Feb 2011 16:45:49 -0800

FYI. I published a blog post with a flow-chart explaining the legs of OAuth.
http://independentidentity.blogspot.com/2011/02/does-oauth-have-legs.html

Please let me know if any corrections should be made, or for that matter, any improvements!

Phil
[email-masked]

---

From: Anthony Nadalin <[email-masked]>
Date: Tue, 22 Feb 2011 16:43:08 +0000

Nice job Phil

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Phil Hunt
Sent: Monday, February 21, 2011 4:46 PM
To: OAuth WG
Subject: [OAUTH-WG] Flowchart for legs of OAuth

Phil
[email-masked]

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth