Subject: [OAUTH-WG] who is working on security considerations?

From: Brian Eaton <[email-masked]>
Date: Mon, 7 Feb 2011 10:09:56 -0800

Has anyone stepped up to start writing security considerations yet?

Now that the organization is back to tracking different use cases
using different flows, I think it's feasible and would like to
contribute.

---

From: Torsten Lodderstedt <[email-masked]>
Date: Mon, 07 Feb 2011 19:35:29 +0100

Hi Brian,

Mark McGloin, Phil Hunt and I are working on a security considerations 
document. We plan to submit it to the working group in the next couple 
of weeks. Your contribution would be highly appreciated. What would you 
like to contribute?

regards,
Torsten.

Am 07.02.2011 19:09, schrieb Brian Eaton:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Eran Hammer-Lahav <[email-masked]>
Date: Mon, 7 Feb 2011 11:40:49 -0700

It would probably be helpful to do this work in public. If not via I-Ds (even if very rough) than via github etc.

EHL

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Torsten Lodderstedt
> Sent: Monday, February 07, 2011 10:35 AM
> To: Brian Eaton
> Cc: [email-masked]
> Subject: Re: [OAUTH-WG] who is working on security considerations?
> 
> Hi Brian,
> 
> document. We plan to submit it to the working group in the next couple of
> weeks. Your contribution would be highly appreciated. What would you like
> to contribute?
> 
> regards,
> Torsten.
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 08 Feb 2011 15:27:36 +0200

Certainly right, Eran.

Torsten, submit the draft ASAP.