Subject: [OAUTH-WG] meeting in Prague?

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 10 Feb 2011 16:14:41 -0700

It seems that this group probably could have a productive meeting in
Prague. This is just a reminder that the deadline for requesting a slot
is next Monday, February 14. :)

http://www.ietf.org/meeting/cutoff-dates-2011.html#IETF80

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Phil Hunt <[email-masked]>
Date: Thu, 10 Feb 2011 15:34:05 -0800

Is there anything proposed yet?

Phil
[email-masked]

On 2011-02-10, at 3:14 PM, Peter Saint-Andre wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 11 Feb 2011 11:01:18 +0200

Hi Peter, 

I have requested a slot already very early. My request is pending
scheduling. 

Ciao
Hannes