Subject: [OAUTH-WG] Agenda Update

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 31 Mar 2011 21:13:28 +0200

After a chat with Blaine we have an updated agenda proposal:

First, we need to cover our working group items: 

–draft-ietf-oauth-v2
•Security Consideration Section (Torsten)
•Error Code registry (Mike)
•Client Assertion Credentials (Mike)
•Anything else?
–draft-ietf-oauth-v2-bearer
•Open issues?
–draft-ietf-oauth-saml2-bearer
•Open issues?

Then, we jump into the presentations of the individual submissions:

•OAuth Security (Torsten)
•JSON Web Token (Mike)
•Use Cases (Zachary)
•Simple Web Discovery (Mike)
•Dynamic Client Registration (Thomas, if time permits)
•Token Revocation (Torsten, if time permits)
•Chain Grant Type (Hannes on behalf of Phil, if time permits)

Then, we will solicit your feedback on the rechartering. The feedback from the presentations earlier will be taken into consideration. 

Hope that works for you!

Ciao
Hannes & Blaine

---

From: Mike Jones <[email-masked]>
Date: Thu, 31 Mar 2011 21:05:03 +0000

To this, I'd like to add discussion of draft-jones-oauth-jwt-bearer -- the JWT equivalent of draft-ietf-oauth-saml2-bearer.  In specific, I'd like us to consider taking this up as a working group item.

Thanks and see you in the morning!

				-- Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Thursday, March 31, 2011 12:13 PM
To: OAuth WG
Subject: [OAUTH-WG] Agenda Update

-draft-ietf-oauth-v2
*Security Consideration Section (Torsten) *Error Code registry (Mike) *Client Assertion Credentials (Mike) *Anything else?
-draft-ietf-oauth-v2-bearer
*Open issues?
-draft-ietf-oauth-saml2-bearer
*Open issues?

*OAuth Security (Torsten)
*JSON Web Token (Mike)
*Use Cases (Zachary)
*Simple Web Discovery (Mike)
*Dynamic Client Registration (Thomas, if time permits) *Token Revocation (Torsten, if time permits) *Chain Grant Type (Hannes on behalf of Phil, if time permits)

Hope that works for you!

Ciao
Hannes & Blaine

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: Torsten Lodderstedt <[email-masked]>
Date: Fri, 01 Apr 2011 08:40:53 +0200

new slide for my first part

Am 31.03.2011 21:13, schrieb Hannes Tschofenig:
> Hannes&  Blaine