Subject: [OAUTH-WG] Prague IETF Meeting: Soliciting OAuth WG Presentations

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 14 Mar 2011 09:13:05 +0200

Hi all, 

the IETF meeting in Prague is just around the corner and we need to put the agenda for the face-to-face meeting together. 
If you plan to give a presentation please drop us a mail ASAP.

Ciao
Hannes & Blaine

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 15 Mar 2011 21:52:45 +0200

A reminder to send me your presentation request.

---

From: Torsten Lodderstedt <[email-masked]>
Date: Wed, 16 Mar 2011 23:16:21 +0100

pls. add a presentation about the security document/considerations to 
the agenda

Am 15.03.2011 20:52, schrieb Hannes Tschofenig:
>> Hannes&  Blaine
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth