Subject: [OAUTH-WG] IETF-80

From: Torsten Lodderstedt <[email-masked]>
Date: Fri, 11 Mar 2011 10:15:06 +0100

Hi all,

who of the WG will attend IETF-80 and during which days?

I'm uncertain yet whether it makes sense to arrive before Friday as  
there is only a single OAuth session on this day. If others will be  
available earlier we could probably setup some discussion of topics of  
common interest, e.g. native apps.

regards,
Torsten.

---

From: Anthony Nadalin <[email-masked]>
Date: Fri, 11 Mar 2011 16:10:59 +0000

Torsten, Mike Jones and I will be there all week, it might be good to setup some time to go through the Security Considerations draft

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Torsten Lodderstedt
Sent: Friday, March 11, 2011 1:15 AM
To: OAuth WG
Subject: [OAUTH-WG] IETF-80

Hi all,

I'm uncertain yet whether it makes sense to arrive before Friday as there is only a single OAuth session on this day. If others will be available earlier we could probably setup some discussion of topics of common interest, e.g. native apps.

regards,
Torsten.

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 11 Mar 2011 09:18:03 -0700

On 3/11/11 9:10 AM, Anthony Nadalin wrote:
> Torsten, Mike Jones and I will be there all week, it might be good to
> setup some time to go through the Security Considerations draft

Yes, we can reserve a room for document editors (etc.) to complete some
focused work on the specs.

Peter

--
Peter Saint-Andre
https://stpeter.im/

---

From: Igor Faynberg <[email-masked]>
Date: Fri, 11 Mar 2011 13:44:29 -0500

Peter,

Could you please advertise the room when it is reserved?

With thanks,

Igor

Peter Saint-Andre wrote:
> ------------------------------------------------------------------------
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 11 Mar 2011 12:10:54 -0700

> Could you please advertise the room when it is reserved?

Certainly.

I'd appreciate it if those who want to join this working session could
speak up on the list so that I can assign a "point person" and so that
we can figure out how big a room we need (and when).

Peter

---

From: "Lu, Hui-Lan (Huilan)" <[email-masked]>
Date: Fri, 11 Mar 2011 13:19:25 -0600

+1

Best regards,

Huilan LU

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Peter Saint-Andre
> Sent: Friday, March 11, 2011 2:11 PM
> To: Faynberg, Igor (Igor)
> Cc: OAuth WG
> Subject: Re: [OAUTH-WG] IETF-80
> 
> I'd appreciate it if those who want to join this working 
> session could speak up on the list so that I can assign a 
> "point person" and so that we can figure out how big a room 
> we need (and when).
> 
> Peter
> 
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 11 Mar 2011 13:04:24 -0700

> we can figure out how big a room we need (and when).

Based on discussion so far, probably it would be good to find a room for
5-10 people on Thursday afternoon or Friday afternoon. Torsten, when
will you arrive?

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: "Zeltsan, Zachary (Zachary)" <[email-masked]>
Date: Fri, 11 Mar 2011 14:51:11 -0600

Torsten,

I will attend the IETF 80 starting on Monday.

Zachary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Torsten Lodderstedt
Sent: Friday, March 11, 2011 4:15 AM
To: OAuth WG
Subject: [OAUTH-WG] IETF-80

Hi all,

regards,
Torsten.

---

From: Igor Faynberg <[email-masked]>
Date: Fri, 11 Mar 2011 17:22:16 -0500

Peter,

First, thank you very much for being so responsive! 

My hope was that we could start much earlier than on Thursday, and I've 
been trying to coax Torsten to arrive no later than Monday. He should 
lead the security discussion, and the earlier that starts -- the 
better...  (And there are many interesting and important things related 
to IdM in both Applications and Security Area meetings.)

In case there is any problem with the room, Just a thought. Prague has 
been known for  basement beer halls divided into small walled 
partitions--just perfect to fit the OAuth security interest group. In 
the past 120 years or so those have been used for plotting major 
revolutions, discussing and creating art, and--most recently--writing 
Internet Drafts (i.e., the three major activities within the OAuth charter).

I think we would have no problem finding a partition to ourselves in 
between or after the meetings. (We did  that a few years ago when the 
IETF met in Prague.)

Just a thought...

Igor

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 11 Mar 2011 15:50:21 -0700

> First, thank you very much for being so responsive!

I'm not always so responsive. You got lucky. :)

> better... 

OK, let's wait to hear from Torsten.

> (And there are many interesting and important things related

And a good thought! Probably we won't have trouble finding a room at the
hotel because the IETF usually reserves all the meeting rooms for the
week, but once we know the dates and times I will follow up with the
Secretariat and let you know.

Peter

---

From: Mark Mcgloin <[email-masked]>
Date: Mon, 14 Mar 2011 09:10:26 +0000

Can we rule out Friday afternoon as people will be getting return flights.

I am trying to get approval at the moment but will definitely not be able
to attend all week. If we are discussing security considerations, can we
make Thursday the focus day - this does not mean it can't be discussed
before that too

thanks
Mark McGloin

[email-masked] wrote on 11/03/2011 22:22:16:

> Igor Faynberg <[email-masked]>
> Sent by: [email-masked]
>
> 11/03/2011 22:22
>
> Please respond to
> [email-masked]
>
> To
>
> Peter Saint-Andre <[email-masked]>
>
> cc
>
> OAuth WG <[email-masked]>
>
> Subject
>
> Re: [OAUTH-WG] IETF-80
>
> Peter,
>

---

From: Torsten Lodderstedt <[email-masked]>
Date: Tue, 15 Mar 2011 19:46:08 +0100

Hi Peter,

Thursday is fine with me.

I'm also open to start the dicussion around the topic earlier in one of 
the beer halls Igor mentioned :-)

regards,
Torsten.

Am 14.03.2011 10:10, schrieb Mark Mcgloin:
>> Igor Faynberg<[email-masked]>
>> Peter Saint-Andre<[email-masked]>
>>
>> cc
>>
>> OAuth WG<[email-masked]>
>>
>> Subject
>>
>> Re: [OAUTH-WG] IETF-80
>>
>> Peter,
>>

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 15 Mar 2011 21:48:52 +0200

Hi Torsten, 

I was wondering whether you care about the JSON security discussion that is also going to happen during the week. I think it is relevant for OAuth!
That session is on Monday. 

Throughout the week there are plenty of security related activities. 

Scheduling some time for OAuth security discussions (outside the working group session) is a good idea. 
Depending on the number of people and your exact goals you can either go to a pub or I could serve the IAB room for you. 

Ciao
Hannes

---

From: Igor Faynberg <[email-masked]>
Date: Tue, 15 Mar 2011 16:28:52 -0400

This made me recall  a formula from a middle-school textbook on physics 
or something:

(IAB/I)*P = PAB.

Hint: I think in that Hilton they deliver beer to any room.

Igor

Hannes Tschofenig wrote:
> ...