Subject: [OAUTH-WG] OAuth Interim Meeting

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 22 Apr 2011 18:01:01 +0300

Hi all, 

we are planning to hold a 1-day interim meeting for the OAuth working group. 

Date: 23rd May, 2011 (9am - 6pm)
Location: Mountain View, CA, US
Host: Tbd. 
Agenda: Discussion of remaining open issues with the OAuth 2.0 specification, and other working group items. 

Ciao
Hannes & Blaine & Barry

PS: You may noticed that the W3C Workshop on Identity in the Browser takes place in Mountain View on the 24/25th May 2011.

---

From: David Recordon <[email-masked]>
Date: Fri, 22 Apr 2011 10:44:35 -0700

Happy to host in Palo Alto.

On Fri, Apr 22, 2011 at 8:01 AM, Hannes Tschofenig
<[email-masked]> wrote:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Barry Leiba <[email-masked]>
Date: Fri, 22 Apr 2011 14:25:18 -0400

To make it easier to keep track of how many attendees we might get,
I've created a wiki page for probable attendees to record their
intent:

   http://trac.tools.ietf.org/wg/oauth/trac/wiki/InterimMeetingAttendance

If you intend to attend, please help by going to that page and editing
it, and adding your name to the list.  The list is only to give us a
reasonable expectation of who plans to be there.  We ask you to
indicate your intent there, but there's no requirement that you do,
and doing so doesn't obligate you.  Attendance is open to all.

The meeting details, as specified in Hannes's note, are here:
   http://trac.tools.ietf.org/wg/oauth/trac/wiki/InterimMeeting

Barry

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 22 Apr 2011 19:51:16 +0100

Secretary - this is approved, you can send a note to ietf-announce.

In case folks aren't familiar with them the guidelines for interim
meetings are at [1].

I think this is a fine idea. Unfortunately I can't be there due to
another commitment.

Stephen.

[1] http://www.ietf.org/iesg/statement/interim-meetings.html

---

From: Melinda Shore <[email-masked]>
Date: Fri, 22 Apr 2011 11:13:10 -0800

I'm unable to attend in person but I'm hoping that remote participation
will be an option - any hope of that?

Thanks,

Melinda

---

From: David Recordon <[email-masked]>
Date: Fri, 22 Apr 2011 14:26:08 -0700

I can setup audio and video conferencing if it's at Facebook.

---

From: Eran Hammer-Lahav <[email-masked]>
Date: Fri, 22 Apr 2011 17:30:16 -0700

+1 for Facebook.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of David Recordon
> Sent: Friday, April 22, 2011 2:26 PM
> To: Melinda Shore
> Cc: Barry Leiba; OAuth WG
> Subject: Re: [OAUTH-WG] OAuth Interim Meeting
> 
> > I'm unable to attend in person but I'm hoping that remote
> > participation will be an option - any hope of that?
> >
> > Thanks,
> >
> > Melinda