Subject: Re: [OAUTH-WG] Agenda Update

From: Brian Campbell <[email-masked]>
Date: Fri, 1 Apr 2011 09:37:25 -0600

Sadly, I am not in Prague.  Given the similarities between the JWT and
SAML grant drafts, please let me know if anything substantial comes
out of the JWT discussions.  Thanks!

On Thu, Mar 31, 2011 at 3:05 PM, Mike Jones <[email-masked]> wrote:
> To this, I'd like to add discussion of draft-jones-oauth-jwt-bearer -- the JWT equivalent of draft-ietf-oauth-saml2-bearer.  In specific, I'd like us to consider taking this up as a working group item.
>
> Thanks and see you in the morning!
>
>                                -- Mike
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
> Sent: Thursday, March 31, 2011 12:13 PM
> To: OAuth WG
> Subject: [OAUTH-WG] Agenda Update
>
> After a chat with Blaine we have an updated agenda proposal:
>
> First, we need to cover our working group items:
>
> -draft-ietf-oauth-v2
> *Security Consideration Section (Torsten) *Error Code registry (Mike) *Client Assertion Credentials (Mike) *Anything else?
> -draft-ietf-oauth-v2-bearer
> *Open issues?
> -draft-ietf-oauth-saml2-bearer
> *Open issues?
>
> Then, we jump into the presentations of the individual submissions:
>
> *OAuth Security (Torsten)
> *JSON Web Token (Mike)
> *Use Cases (Zachary)
> *Simple Web Discovery (Mike)
> *Dynamic Client Registration (Thomas, if time permits) *Token Revocation (Torsten, if time permits) *Chain Grant Type (Hannes on behalf of Phil, if time permits)
>
> Then, we will solicit your feedback on the rechartering. The feedback from the presentations earlier will be taken into consideration.
>
> Hope that works for you!
>
> Ciao
> Hannes & Blaine
>
>
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: Mike Jones <[email-masked]>
Date: Fri, 1 Apr 2011 19:10:42 +0000

We ran out of time in the working group meeting to consider the JWT profile in any depth.  I pointed out that it was intentionally very parallel to the SAML profile and asked people to review it toward the goal of making it a working group document.

				Cheers,
				-- Mike

-----Original Message-----
From: Brian Campbell [mailto:[email-masked]] 
Sent: Friday, April 01, 2011 8:37 AM
To: Mike Jones
Cc: Hannes Tschofenig; OAuth WG
Subject: Re: [OAUTH-WG] Agenda Update

Sadly, I am not in Prague.  Given the similarities between the JWT and SAML grant drafts, please let me know if anything substantial comes out of the JWT discussions.  Thanks!

On Thu, Mar 31, 2011 at 3:05 PM, Mike Jones <[email-masked]> wrote:
> *Dynamic Client Registration (Thomas, if time permits) *Token 
> Revocation (Torsten, if time permits) *Chain Grant Type (Hannes on 
> behalf of Phil, if time permits)
>