Subject: [OAUTH-WG] IETF 81 and OSCON

From: David Recordon <[email-masked]>
Date: Tue, 10 May 2011 07:34:58 -0700

Anyone else noticed that they overlap each other this year? :-/

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 10 May 2011 10:35:40 -0600

> Anyone else noticed that they overlap each other this year? :-/

Yeah, it's a bummer.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/