Subject: [OAUTH-WG] Request to close issues

From: Eran Hammer-Lahav <[email-masked]>
Date: Mon, 18 Jul 2011 23:25:57 -0700

I would like to ask the chairs to close the following issues:

#15 section 2
#16 section 3.1.2
#17 section 3.2.1

I have posted a new proposal for #18 section 8.4 for the WG to consider in order to close the issue.

EHL

---

From: Barry Leiba <[email-masked]>
Date: Fri, 22 Jul 2011 10:02:42 -0400

> I would like to ask the chairs to close the following issues:

Having seen no objection to this, I will close these three as "fixed" now.

Barry, as chair

---

From: "Lodderstedt, Torsten" <[email-masked]>
Date: Fri, 22 Jul 2011 16:46:56 +0200

What about my comments?

http://www.ietf.org/mail-archive/web/oauth/current/msg07030.html
http://www.ietf.org/mail-archive/web/oauth/current/msg07031.html
http://www.ietf.org/mail-archive/web/oauth/current/msg07032.html

> -----Ursprüngliche Nachricht-----
> Von: Barry Leiba [mailto:[email-masked]]
> Gesendet: Freitag, 22. Juli 2011 16:03
> An: Eran Hammer-Lahav
> Cc: OAuth WG
> Betreff: Re: [OAUTH-WG] Request to close issues
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Barry Leiba <[email-masked]>
Date: Fri, 22 Jul 2011 10:51:26 -0400

> http://www.ietf.org/mail-archive/web/oauth/current/msg07032.html

Sorry; I have asked Eran off list about them.  What doesn't get
addressed in -19 can be re-opened at your request.

Barry

---

From: "Lodderstedt, Torsten" <[email-masked]>
Date: Fri, 22 Jul 2011 16:52:19 +0200

Ok, thanks

> Gesendet: Freitag, 22. Juli 2011 16:51
> An: Lodderstedt, Torsten
> Cc: Eran Hammer-Lahav; OAuth WG

---

From: Barry Leiba <[email-masked]>
Date: Fri, 22 Jul 2011 10:52:30 -0400

> addressed in -19 can be re-opened at your request.

To be clear: this was a chair error, reading & processing messages in
the wrong order.

Barry, as fallible chair