Subject: [OAUTH-WG] Call For Agenda Items for IETF#81

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 4 Jul 2011 19:18:49 +0300

Hi all, 

it is time to think about the agenda for the IETF#81 meeting in Quebec City.

Since we are planning to complete the current working group documents our focus will be on the working group items. 

Please sent me a mail off-list whether you are able to present your document. 

Here is a strawman agenda proposal: 

--------------

1) Agenda Bashing, and WG Status

2) The OAuth 2.0 Authorization Protocol
http://datatracker.ietf.org/doc/draft-ietf-oauth-v2/

Eran is going to submit a version -17 in time for the submission deadline. 
We plan to start a WGLC after the submission deadline (with a longer review period due to the IETF meeting).

3) The OAuth 2.0 Protocol: Bearer Tokens
http://datatracker.ietf.org/doc/draft-ietf-oauth-v2-bearer/

4) HTTP Authentication: MAC Access Authentication
http://datatracker.ietf.org/doc/draft-ietf-oauth-v2-http-mac/

5) Assertions
http://datatracker.ietf.org/doc/draft-ietf-oauth-saml2-bearer/
http://datatracker.ietf.org/doc/draft-mortimore-oauth-assertions/

6) OAuth 2.0 Threat Model and Security Considerations
http://datatracker.ietf.org/doc/draft-ietf-oauth-v2-threatmodel/

7) Conclusion & Next Steps 

We are also open to discuss other items during our working group meeting, if time permits. 

--------------

To make use of the IETF week I would encourage everyone to read through these documents carefully. 

Ciao
Hannes, Barry, Blaine

---

From: Barry Leiba <[email-masked]>
Date: Mon, 4 Jul 2011 13:34:55 -0400

> it is time to think about the agenda for the IETF#81 meeting in Quebec City.

Adding to this, in case folks haven't looked at the draft IETF agenda:
we're currently scheduled from 9 to 11:30 EDT (13:00 to 15:30 UTC) on
Wednesday morning, 27 July -- BUT THAT MIGHT CHANGE.  There will, as
always, be arrangements for remote participation for those who can't
make it in person.

Presenters will be asked to have presentation slides in to the chairs
by the end of the day Saturday, 23 July, so we can post them to the
meeting materials page with plenty of time for all participants to
review them.

Meeting materials page: https://datatracker.ietf.org/meeting/81/materials.html

Barry, as chair

---

From: Barry Leiba <[email-masked]>
Date: Fri, 22 Jul 2011 10:12:38 -0400

> Meeting materials page: https://datatracker.ietf.org/meeting/81/materials.html

Please get slides to us by tomorrow.  It really helps the remote
participants, as well as the chairs.

Barry, as chair

---

From: Barry Leiba <[email-masked]>
Date: Sun, 24 Jul 2011 09:02:48 -0400

I have updated the agenda, which should now be final and can be found here:
http://www.ietf.org/proceedings/81/agenda/oauth.txt

I have slides only for the sidejacking attack discussion.  Does no one
have slides for discussion of document issues?  Perhaps this will be a
short meeting, because there's nothing to discuss........

Barry, as chair

---

From: Barry Leiba <[email-masked]>
Date: Mon, 25 Jul 2011 18:08:31 -0400

People attending in person should be aware that the room we have is
not large.  It claims to hold 60, which I think is a generous
estimate.  I advise folks to be prompt, so as to get a seat.  If we
get a good turnout, we may overflow the room.

Barry