Subject: [OAUTH-WG] I-D Action: draft-ietf-oauth-v2-17.txt

From: [email-masked]
Date: Fri, 08 Jul 2011 11:55:27 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Web Authorization Protocol Working Group of the IETF.

	Title           : The OAuth 2.0 Authorization Protocol
	Author(s)       : Eran Hammer-Lahav
                          David Recordon
                          Dick Hardt
	Filename        : draft-ietf-oauth-v2-17.txt
	Pages           : 62
	Date            : 2011-07-08

   The OAuth 2.0 authorization protocol enables a third-party
   application to obtain limited access to an HTTP service, either on
   behalf of a resource owner by orchestrating an approval interaction
   between the resource owner and the HTTP service, or by allowing the
   third-party application to obtain access on its own behalf.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-oauth-v2-17.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-oauth-v2-17.txt

---

From: Eran Hammer-Lahav <[email-masked]>
Date: Fri, 8 Jul 2011 12:33:18 -0700

Please ignore. This was a bad submission (wrong file). -18 will follow shortly.

EHL

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> Sent: Friday, July 08, 2011 11:55 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [OAUTH-WG] I-D Action: draft-ietf-oauth-v2-17.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Web Authorization Protocol Working Group of
> the IETF.
> 
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth