Subject: [OAUTH-WG] private/public/confidential

From: Phil Hunt <[email-masked]>
Date: Tue, 26 Jul 2011 08:10:11 -0400

Looking at draft 20, the public/confidential (replacing private) terms still seem awkward. I still had a "huh" reaction.

It appears that the major qualities are:  how wide is the client distributed and shared and how well the client app is controlled.

How about widely-distributed vs. controlled-distribution ? 

Other ideas?

Phil

@independentid
www.independentid.com
[email-masked]

---

From: Aiden Bell <[email-masked]>
Date: Tue, 26 Jul 2011 13:20:33 +0100

Or even: closed-systems and open-systems, though "open" has alot of baggage.

On 26 July 2011 13:10, Phil Hunt <[email-masked]> wrote:

> Looking at draft 20, the public/confidential (replacing private) terms
> still seem awkward. I still had a "huh" reaction.
>
> It appears that the major qualities are:  how wide is the client
> distributed and shared and how well the client app is controlled.
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
------------------------------------------------------------------
Never send sensitive or private information via email unless it is
encrypted. http://www.gnupg.org