Subject: [OAUTH-WG] Issue 17, new token endpoint Client Authentication section (3.2.1)

From: Torsten Lodderstedt <[email-masked]>
Date: Wed, 20 Jul 2011 23:18:42 +0200

just a minor issue

"In addition,
       this specification does not provide a mechanism for refresh token
       rotation."

The spec provides a mechanisms. It allows for the issuance of a new 
refresh token with every request to referesh an access token.

regards,
Torsten.

---

From: Eran Hammer-Lahav <[email-masked]>
Date: Mon, 25 Jul 2011 00:29:29 -0700

True.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Torsten Lodderstedt
> Sent: Wednesday, July 20, 2011 2:19 PM
> To: OAuth WG
> Subject: [OAUTH-WG] Issue 17, new token endpoint Client Authentication
> section (3.2.1)
> 
> just a minor issue
> 
> "In addition,
> The spec provides a mechanisms. It allows for the issuance of a new refresh
> token with every request to referesh an access token.
> 
> regards,
> Torsten.
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth