Subject: [OAUTH-WG] Draft -20

From: Eran Hammer-Lahav <[email-masked]>
Date: Mon, 25 Jul 2011 10:08:32 -0700

Draft -20 closes all open issues. Any additional feedback will be part of the WGLC process.

Thanks,

EHL

From: Eran Hammer-Lahav
Sent: Monday, July 25, 2011 9:10 AM
To: 'OAuth WG'
Subject: RE: Draft -19

BTW, I'm planning on following -19 with -20 later today with text closing all the remaining issues.

EHL

From: Eran Hammer-Lahav
Sent: Monday, July 25, 2011 1:07 AM
To: OAuth WG
Subject: Draft -19

Draft 19 includes all the feedback received for -18:

* Closes issues 15-19
* Moved client profiles to section 2.1 from 10
* New text for 'Code Injection and Input Validation'
* A few minor editorial clarifications

There are two open issues (20, 21) which are minor editorial requests, and the request being discussed on the list to change the public/private client type terminology to something else.

I consider draft -19 to be ready for WGLC immediately.

Thanks,

EHL

---

From: Barry Leiba <[email-masked]>
Date: Wed, 27 Jul 2011 13:45:44 -0400

As announced in the working group session this morning at IETF 81:

This document goes into working-group last call today, ending on 12
August.  Everyone: please review this version of the document, and
make any comments by 12 August.  The goal will be to have Eran
incorporate any comments at that point, put out a final version, and
send it to the IESG.

Barry, as chair