Subject: [OAUTH-WG] Webex for OAUTH-WG meeting at IETF82 Taipei

From: Thomas Hardjono <[email-masked]>
Date: Thu, 3 Nov 2011 15:33:10 -0400

Folks,

Would anyone be interested if I set-up a Webex session for the next 
OAUTH-WG meeting in Taipei? (You can dial-in via phone or computer). I'm 
finding that often the delays in Jabber can cause some confusion.

For this to work someone from the meeting room in Taipei would need to 
dial into webex (ideally from a Polycom).

The OAUTH WG is currently scheduled for Thu 17 Nov at 1PM Taipei time 
(which translates to Wed evening 9PM-Pacific or 12midnight-Eastern).

cheers,

/thomas/

__________________________________________
Thomas Hardjono
email:  hardjono[at]mit.edu
desk:   +1 617-715-2451
__________________________________________

---

From: Phil Hunt <[email-masked]>
Date: Thu, 3 Nov 2011 12:46:21 -0700

I would be interested.

Sorry I can't make it in person.

Phil

@independentid
www.independentid.com
[email-masked]

On 2011-11-03, at 12:33 PM, Thomas Hardjono wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: John Bradley <[email-masked]>
Date: Thu, 3 Nov 2011 17:36:08 -0300

If you set it up I will connect.

Thanks

John B.

---

From: "Manger, James H" <[email-masked]>
Date: Fri, 4 Nov 2011 09:25:19 +1100

I would like to join by webex.

--
James Manger

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Hardjono
Sent: Friday, 4 November 2011 6:33 AM
To: oauth ([email-masked])
Cc: [email-masked]
Subject: [OAUTH-WG] Webex for OAUTH-WG meeting at IETF82 Taipei

Folks,

Would anyone be interested if I set-up a Webex session for the next OAUTH-WG meeting in Taipei? (You can dial-in via phone or computer). I'm finding that often the delays in Jabber can cause some confusion.

For this to work someone from the meeting room in Taipei would need to dial into webex (ideally from a Polycom).

The OAUTH WG is currently scheduled for Thu 17 Nov at 1PM Taipei time (which translates to Wed evening 9PM-Pacific or 12midnight-Eastern).

cheers,

/thomas/