Subject: Re: [OAUTH-WG] FW: New Version Notification for draft-hardjono-oauth-dynreg-01.txt

From: Buhake Sindi <[email-masked]>
Date: Fri, 18 Nov 2011 10:33:37 +0200

Hi Thomas,

Concerning the above documentation, section 7.4. Your error attributes and example doesn't match. Should I ignore the example shown in the document?

Buhake Sindi

The Elite Gentleman.

On 24 Oct 2011, at 16:31, Thomas Hardjono <[email-masked]> wrote:

> FYI Folks,
> 
> Just a rev update.
> 
> /thomas/
> 
> 
> __________________________________________
> 
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Monday, October 24, 2011 10:29 AM
> To: Thomas Hardjono
> Cc: [email-masked]; Thomas Hardjono; [email-masked]
> Subject: New Version Notification for draft-hardjono-oauth-dynreg-01.txt
> 
> A new version of I-D, draft-hardjono-oauth-dynreg-01.txt has been successfully submitted by Thomas Hardjono and posted to the IETF repository.
> 
> Filename:     draft-hardjono-oauth-dynreg
> Revision:     01
> Title:         OAuth Dynamic Client Registration Protocol
> Creation date:     2011-10-24
> WG ID:         Individual Submission
> Number of pages: 20
> 
> Abstract:
>   This specification proposes an OAuth Dynamic Client Registration
>   protocol.
> 
> 
> 
> 
> The IETF Secretariat
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Thomas Hardjono <[email-masked]>
Date: Tue, 29 Nov 2011 16:45:56 +0000

Thanks Buhake,

Yes, this seems to be a bug in the draft.
We're preparing a new update in the next couple of weeks,
and will fix this one.

Thanks again.

/thomas/

> From: Buhake Sindi [mailto:[email-masked]]
> Sent: Friday, November 18, 2011 3:34 AM
> To: Thomas Hardjono
> Cc: oauth ([email-masked])
> Subject: Re: [OAUTH-WG] FW: New Version Notification for draft-
> hardjono-oauth-dynreg-01.txt
> 
> Hi Thomas,
> 
> 
> Concerning the above documentation, section 7.4. Your error attributes
> and example doesn't match. Should I ignore the example shown in the
> document?
> 
> 
> Buhake Sindi
> 
> The Elite Gentleman.
> 
> > A new version of I-D, draft-hardjono-oauth-dynreg-01.txt has been
> successfully submitted by Thomas Hardjono and posted to the IETF
> repository.
> >