Subject: [OAUTH-WG] draft-ietf-oauth-v2-bearer-14

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 5 Nov 2011 21:36:31 +0200

Hi all, 

after a discussion with Stephen we decided that it would be useful to have draft-ietf-oauth-v2-bearer-14 submitted during the blackout period so that we have the most recent feedback incorporated already before the IETF meeting starts. 
Stephen will talk to the secretary to enable the submission and I will approve it. 

Ciao
Hannes

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 05 Nov 2011 19:46:21 +0000

> Stephen will talk to the secretary to enable the submission and I will approve it.

Done. Might take 'em a few days - they're busy with travel
and meeting prep.

S