Subject: [OAUTH-WG] wg summaries

From: Stephen Farrell <[email-masked]>
Date: Thu, 17 Nov 2011 02:44:10 +0000

Reminder: please send your wg summary messages to saag before
the session at 1520!

Nea and oauth: I know that's quite demanding
Dane: you met Monday :-)

Thanks,
S.

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 17 Nov 2011 02:59:11 +0000

oops - meant just for the chairs, apologies.

S

On 11/17/2011 02:44 AM, Stephen Farrell wrote:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

---

From: William Mills <[email-masked]>
Date: Wed, 16 Nov 2011 21:32:38 -0800 (PST)

If anyone is online and reading during the session happening now at the IETF can you reply with the WebEX info if possible?  Or is there a chat room I can poke comments into?

I'm listening to the audio stream, but I'd liek to throw comments form the sidelines if possible.

Thanks,

-bill

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 17 Nov 2011 13:38:11 +0800

On 11/17/11 1:32 PM, William Mills wrote:

> is there a chat room I can poke comments into?

xmpp:[email-masked]?join

---

From: Mike Jones <[email-masked]>
Date: Thu, 17 Nov 2011 05:39:39 +0000

-------------------------------------------------------
To join the online meeting (Now from mobile devices!)
-------------------------------------------------------
1. Go to https://mitweb.webex.com/mitweb/j.php?ED=147209357&UID=0&PW=NOWMyMjdiODk3&RT=MiM0OA%3D%3D
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: oauth
4. Click "Join".

To view in other time zones or languages, please click the link:
https://mitweb.webex.com/mitweb/j.php?ED=147209357&UID=0&PW=NOWMyMjdiODk3&ORT=MiM0OA%3D%3D

-------------------------------------------------------
To join the audio conference only
-------------------------------------------------------
To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code.
Call-in toll-free number (US/Canada): 1-877-668-4490
Call-in toll number (US/Canada): 1-408-792-6300
Global call-in numbers: https://mitweb.webex.com/mitweb/globalcallin.php?serviceType=MC&ED=147209357&tollFree=1
Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf

Access code:642 618 535

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://mitweb.webex.com/mitweb/mc
2. On the left navigation bar, click "Support".

You can contact me at:
[email-masked]<mailto:[email-masked]>
1-781-729

To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
https://mitweb.webex.com/mitweb/j.php?ED=147209357&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=i/CQ5d02ZtcCWiNri-2pY8rGizjeacJDYKN32P-dxPo=&RT=MiM0OA%3D%3D

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://mitweb.webex.com/mitweb/systemdiagnosis.php.

Sign up for a free trial of WebEx
http://www.webex.com/go/mcemfreetrial

http://www.webex.com

CCP:+14087926300x642618535#

From: [email-masked] [mailto:[email-masked]] On Behalf Of William Mills
Sent: Wednesday, November 16, 2011 9:33 PM
To: [email-masked]
Subject: [OAUTH-WG] IETF session

Thanks,

-bill