Subject: [OAUTH-WG] TR: [oauth] #27: Incorporate bearer "scope" character restrictions into the base spec

From: "MARCON, JEROME (JEROME)" <[email-masked]>
Date: Fri, 2 Dec 2011 14:46:55 +0100

Hello everyone,

Does someone know if ticket#27 (Incorporate bearer "scope" character restrictions into the base spec) is still planned to be resolved ? 

Many thanks,
Jerome Marcon

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de oauth issue tracker
Envoyé : jeudi 20 octobre 2011 06:31
À : [email-masked]
Cc : [email-masked]
Objet : [OAUTH-WG] [oauth] #27: Incorporate bearer "scope" character restrictions into the base spec

#27: Incorporate bearer "scope" character restrictions into the base spec

 This is part of the resolution of issue #26, as discussed on the mailing
 list:

 Can you please open an issue for the core spec to incorporate the scope
 character restrictions from the bearer spec into the core spec?  These
 restrictions are:

    scope           = "scope" "=" <"> scope-val *( SP scope-val ) <">
    scope-val       = 1*scope-val-char
    scope-val-char  = %x21 / %x23-5B / %x5D-7E

-- 
--------------------------------+------------------------------------
 Reporter:  barryleiba@.        |      Owner:
     Type:  task                |     Status:  new
 Priority:  minor               |  Milestone:  Deliver OAuth 2.0 spec
Component:  v2                  |    Version:
 Severity:  Active WG Document  |   Keywords:
--------------------------------+------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/oauth/trac/ticket/27>
oauth <http://tools.ietf.org/oauth/>

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: Eran Hammer-Lahav <[email-masked]>
Date: Fri, 2 Dec 2011 08:21:18 -0700

It has to be.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of MARCON, JEROME (JEROME)
> Sent: Friday, December 02, 2011 5:47 AM
> To: [email-masked]
> Subject: [OAUTH-WG] TR: [oauth] #27: Incorporate bearer "scope" character
> restrictions into the base spec
> 
> Hello everyone,
> 
> Does someone know if ticket#27 (Incorporate bearer "scope" character
> restrictions into the base spec) is still planned to be resolved ?
> 
> Many thanks,
> Jerome Marcon
> 
> De : [email-masked] [mailto:[email-masked]] De la part de
> oauth issue tracker Envoyé : jeudi 20 octobre 2011 06:31 À :
> [email-masked] Cc : [email-masked] Objet : [OAUTH-WG] [oauth]