Subject: Re: [OAUTH-WG] ID Tracker State Update Notice: <draft-ietf-oauth-v2-bearer-17.txt>

From: Mike Jones <[email-masked]>
Date: Thu, 8 Mar 2012 15:31:55 +0000

Hi Stephen,

I wanted to verify that, despite this state change, that it's still OK for me to make the editorial change suggested by the WG to the Bearer spec to change the b64token example.

				Thanks,
				-- Mike

-----Original Message-----
From: IETF Secretariat [mailto:[email-masked]] 
Sent: Thursday, March 08, 2012 3:07 AM
To: [email-masked]; [email-masked]
Subject: ID Tracker State Update Notice: <draft-ietf-oauth-v2-bearer-17.txt>

State changed to IESG Evaluation from Waiting for AD Go-Ahead ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-oauth-v2-bearer/

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 08 Mar 2012 15:55:00 +0000

Hi Mike,

> I wanted to verify that, despite this state change, that it's still OK for me to make the editorial change suggested by the WG to the Bearer spec to change the b64token example.

Sure. Changes the WG want that don't conflict with anything hammered
out in WGLC or IETF LC between now and about a week before the IESG
telechat (i.e. ~April 5th) are fine IMO but best to be guided by the
WG chairs - in this case I don't recall the change you mean but I bet
the WG chairs do.

In other words, just check with the chairs before posting new revs
is a good plan from now on.

Cheers,
S.

> Subject: ID Tracker State Update Notice:<draft-ietf-oauth-v2-bearer-17.txt>
>