Subject: [OAUTH-WG] Are there any implementations of the SAML bearer token specificiation?

From: Alex Bilbie <[email-masked]>
Date: Mon, 12 Mar 2012 15:55:25 +0000

Hello,

Can anyone please tell me if there are any implementations of the OAuth 2 SAML bearer tokens draft specification?

It is our intention to expand on the existing work (see http://lncn.eu/jsx5) we have done at the University of Lincoln and develop an implementation of the above specification.

If anyone is already doing some work in this area we'd love to have a chat with you.

Kind regards,

Alex Bilbie

Online Services Team
ICT Services
University of Lincoln

e: [email-masked]

---

From: Chuck Mortimore <[email-masked]>
Date: Mon, 12 Mar 2012 09:01:55 -0700

Salesforce has an implementation of both the SAML and JWT Bearer tokens.
Happy to chat.

-cmort

On Mon, Mar 12, 2012 at 8:55 AM, Alex Bilbie <[email-masked]> wrote:

> It is our intention to expand on the existing work (see
> http://lncn.eu/jsx5) we have done at the University of Lincoln and
> develop an implementation of the above specification.
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

---

From: Paul Madsen <[email-masked]>
Date: Mon, 12 Mar 2012 12:20:21 -0400

Ping Identity has implemented

On 3/12/12 11:55 AM, Alex Bilbie wrote:
> Hello,
>
> Can anyone please tell me if there are any implementations of the 
> OAuth 2 SAML bearer tokens draft specification?
>
> e: [email-masked] <mailto:[email-masked]>
>
>

---

From: Igor Faynberg <[email-masked]>
Date: Mon, 12 Mar 2012 13:18:02 -0400

Please include me in the chat!

This is, in fact, something that could make a very interesting agenda 
item at a meeting.

Igor

On 3/12/2012 12:01 PM, Chuck Mortimore wrote:
> Salesforce has an implementation of both the SAML and JWT Bearer 
> tokens.   Happy to chat.
>
> -cmort
>
> On Mon, Mar 12, 2012 at 8:55 AM, Alex Bilbie <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Hello,
>
>     [email-masked] <mailto:[email-masked]>