Subject: [OAUTH-WG] Status of OAUTH re-charter discussion

From: Thomas Hardjono <[email-masked]>
Date: Wed, 7 Mar 2012 18:36:29 +0000

What is the status of the OAUTH WG re-charter efforts? The last thread was back in October.

Will the re-charter be on the IETF-Paris agenda? (or will it be pushed out to the July 2012 IETF).

Thanks.

/thomas/

__________________________________________

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 7 Mar 2012 20:44:48 +0200

I was planning to kick of a discussion next week with a strawman proposal for a new charter text. 

Ciao
Hannes

On Mar 7, 2012, at 8:36 PM, Thomas Hardjono wrote:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth