Subject: [OAUTH-WG] Dominick Baier's JWT implementation

From: Mike Jones <[email-masked]>
Date: Fri, 25 May 2012 23:10:32 +0000

FYI - Dominick Baier sent me a note letting me know about his JWT implementation:

http://leastprivilege.com/2012/05/25/json-web-token-jwt-support-in-thinktecture-identitymodel/

Have a good weekend, everyone!

                                                            -- Mike

---

From: Nat Sakimura <[email-masked]>
Date: Sat, 26 May 2012 20:36:07 +0900

So that you know, Edmund Jay has implemented JWS including GCM for PHP.

On Sat, May 26, 2012 at 8:10 AM, Mike Jones <[email-masked]>wrote:

>  FYI - Dominick Baier sent me a note letting me know about his JWT
> implementation:****
>
> ** **
>
>
> ****
> ** **
> Have a good weekend, everyone!****
>
> ** **
>
>                                                             -- Mike****
>
> ** **
>
> _______________________________________________
> jose mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/jose
>
>

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en

---

From: Leif Johansson <[email-masked]>
Date: Sun, 27 May 2012 22:32:40 +0200

On that topic: what is the most current/complete implementation for python?

26 maj 2012 kl. 13:36 skrev Nat Sakimura <[email-masked]>:

> On Sat, May 26, 2012 at 8:10 AM, Mike Jones <[email-masked]> wrote:

---

From: Roland Hedberg <[email-masked]>
Date: Mon, 28 May 2012 08:49:25 +0200

> On that topic: what is the most current/complete implementation for python?

I did a search half a year ago for JWT implementations in Python.
Found two: PyJWT by Jeff Lindsay and jwt-python by Andrew Ekstedt.

I used parts from both of them and did my own version.
It's part of my OpenID Connect implementation.

-- Roland
------------------------------------------------------
Roland Hedberg
IT Architect/Senior Researcher
ICT Services and System Development (ITS) 
Umeå University 
SE-901 87 Umeå, Sweden	
Phone +46 90 786 68 44
Mobile +46 70 696 68 44 
www.its.umu.se