Subject: [OAUTH-WG] Where to send typo feedback?

From: Andrew Arnott <[email-masked]>
Date: Mon, 28 May 2012 17:24:27 -0700

In reviewing the latest draft I've encountered several small grammatical or
typographical errors.  Is the best way to help get these identified and
fixed by emailing this list?  It seems that the hueniverse github project
that we'd fork from and send pull requests to is no longer there.

Thanks.
--
Andrew Arnott
"I [may] not agree with what you have to say, but I'll defend to the death
your right to say it." - S. G. Tallentyre

---

From: John Bradley <[email-masked]>
Date: Mon, 28 May 2012 18:32:38 -0600

On 2012-05-28, at 6:24 PM, Andrew Arnott wrote:

> In reviewing the latest draft I've encountered several small grammatical or typographical errors.  Is the best way to help get these identified and fixed by emailing this list?  It seems that the hueniverse github project that we'd fork from and send pull requests to is no longer there.
> 
> Thanks.
> --
> Andrew Arnott
> "I [may] not agree with what you have to say, but I'll defend to the death your right to say it." - S. G. Tallentyre
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Mike Jones <[email-masked]>
Date: Tue, 29 May 2012 04:36:23 +0000

I'd send them in detail to the list.

                                                            -- Mike

From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew Arnott
Sent: Monday, May 28, 2012 5:24 PM
To: OAuth WG ([email-masked])
Subject: [OAUTH-WG] Where to send typo feedback?

Thanks.

---

From: Eran Hammer <[email-masked]>
Date: Tue, 29 May 2012 05:29:36 +0000

For the core spec, the list or directly to me. Either way works. I'm no longer using the github project for this given its final state.

EH

Thanks.