Subject: [OAUTH-WG] OAuth 2.0 RFCs Completed

From: Mike Jones <[email-masked]>
Date: Fri, 12 Oct 2012 23:34:01 +0000

The OAuth 2.0 Core and Bearer specifications are now RFC 6749<http://www.rfc-editor.org/rfc/rfc6749.txt> and RFC 6750<http://www.rfc-editor.org/rfc/rfc6750.txt>.  Thanks to all of you who brought us to this important milestone!

I wrote about this at http://self-issued.info/?p=870 and Dick wrote about it at http://dickhardt.org/2012/10/oauth-2-0/.

Now, on to approving the next set of related standards!

                                                            Thanks all!
                                                            -- Mike

---

From: Torsten Lodderstedt <[email-masked]>
Date: Sat, 13 Oct 2012 09:20:31 +0200

Great! Let's celebrate this in Atlanta :-)

best regards,
Torsten.

Am 13.10.2012 01:34, schrieb Mike Jones:
>
> The OAuth 2.0 Core and Bearer specifications are now RFC 6749 
> <http://www.rfc-editor.org/rfc/rfc6749.txt> and RFC 6750 
> <http://www.rfc-editor.org/rfc/rfc6750.txt>.  Thanks to all of you who 
> brought us to this important milestone!
>
> I wrote about this at http://self-issued.info/?p=870 and Dick wrote 
> about it at http://dickhardt.org/2012/10/oauth-2-0/.
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth