Subject: [OAUTH-WG] RFC 6755 on An IETF URN Sub-Namespace for OAuth

From: [email-masked]
Date: Thu, 4 Oct 2012 15:30:20 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 6755

        Title:      An IETF URN Sub-Namespace for 
                    OAuth 
        Author:     B. Campbell, H. Tschofenig
        Status:     Informational
        Stream:     IETF
        Date:       October 2012
        Mailbox:    [email-masked], 
                    [email-masked]
        Pages:      5
        Characters: 8336
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-oauth-urn-sub-ns-06.txt

        URL:        http://www.rfc-editor.org/rfc/rfc6755.txt

This document establishes an IETF URN Sub-namespace for use with
OAuth-related specifications.  This document is not an Internet 
Standards Track specification; it is published for informational 
purposes.

This document is a product of the Web Authorization Protocol Working Group of the IETF.

INFORMATIONAL: This memo provides information for the Internet community.
It does not specify an Internet standard of any kind. Distribution of
this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  http://www.ietf.org/mailman/listinfo/ietf-announce
  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/rfcsearch.html.
For downloading RFCs, see http://www.rfc-editor.org/rfc.html.

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: Mike Jones <[email-masked]>
Date: Thu, 4 Oct 2012 23:04:28 +0000

Congratulations on completing the first OAuth working group RFC!!!

				-- Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, October 04, 2012 3:30 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [OAUTH-WG] RFC 6755 on An IETF URN Sub-Namespace for OAuth

        RFC 6755

This document establishes an IETF URN Sub-namespace for use with OAuth-related specifications.  This document is not an Internet Standards Track specification; it is published for informational purposes.

INFORMATIONAL: This memo provides information for the Internet community.
It does not specify an Internet standard of any kind. Distribution of this memo is unlimited.

Requests for special distribution should be addressed to either the author of the RFC in question, or to [email-masked].  Unless specifically noted otherwise on the RFC itself, all RFCs are for unlimited distribution.

The RFC Editor Team

_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: Brian Campbell <[email-masked]>
Date: Mon, 8 Oct 2012 10:28:49 -0600

Thanks Mike!

They say you never forget your first RFC...

On Thu, Oct 4, 2012 at 5:04 PM, Mike Jones <[email-masked]>wrote:

> OAuth-related specifications.  This document is not an Internet Standards
> Track specification; it is published for informational purposes.
>
> Requests for special distribution should be addressed to either the author
> of the RFC in question, or to [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for unlimited
> distribution.
>
>
> The RFC Editor Team