Subject: [OAUTH-WG] MAC Access Authentication

From: Pedro Felix <[email-masked]>
Date: Tue, 23 Oct 2012 18:37:07 +0100

What is the future of
http://tools.ietf.org/html/draft-ietf-oauth-v2-http-mac-01, which already
expired? Is it going forward?

Thanks
Pedro

---

From: "Richer, Justin P." <[email-masked]>
Date: Wed, 24 Oct 2012 06:21:16 +0000

It's officially still "up in the air", as the WG and its chairs are trying to figure out whether the MAC draft is worth resurrecting as-is or if there's another, more general solution to signing-based tokens that can work.

Current thinking, after a session at an IIW earlier today on this very topic, seems to be that there may be room for several parallel token types to address different use cases. But, like I said, we all still have to iron that out.

My personal preference would be to take the MAC draft, clean it up, and get it finished ASAP while other drafts, like several holder-of-key ideas, also get worked out.

 -- Justin

On Oct 23, 2012, at 10:37 AM, Pedro Felix wrote:

What is the future of http://tools.ietf.org/html/draft-ietf-oauth-v2-http-mac-01, which already expired? Is it going forward?

Thanks
Pedro
_______________________________________________
OAuth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/oauth