Subject: [OAUTH-WG] WGLC for draft-ietf-oauth-revocation-03

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 24 Nov 2012 20:13:42 +0200

Hi all, 

this is a working group last call for draft-ietf-oauth-revocation-03 on "Token Revocation".  The draft is available here:
http://tools.ietf.org/html/draft-ietf-oauth-revocation-03

Please send you comments to the OAuth mailing list by December 10, 2012.   

Thanks,
Hannes & Derek

---

From: Justin Richer <[email-masked]>
Date: Mon, 26 Nov 2012 10:13:22 -0500

I have reviewed the document, and it looks ready to go.

  -- Justin

On 11/24/2012 01:13 PM, Hannes Tschofenig wrote:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth