Subject: [OAUTH-WG] OAuth WG Virtual Interim Meetings, 11 January 2013 & 21 January 2013

From: IESG Secretary <[email-masked]>
Date: Mon, 03 Dec 2012 09:56:42 -0800

The OAuth Working Group will hold virtual interim meetings as follows:

* 11th January 2013, 1pm EST
* 21st January 2013, 1pm EST

Agenda and dial-in information will be posted on the OAuth mailing list 
(http://www.ietf.org/mail-archive/web/oauth/current/maillist.html) prior 
to the meetings.

---

From: Derek Atkins <[email-masked]>
Date: Tue, 04 Dec 2012 11:27:38 -0500

FYI,

We will also be holding a conference call on Friday, December 14th at
1pm EST.  This call is not an official virtual interim meeting which
means no decisions can be made, but it is a time where we plan to
discuss progress and discuss any open issues.

We will send out dial-in information ASAP.

Thanks,

-derek, wg co-chair

IESG Secretary <[email-masked]> writes:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant