Subject: [OAUTH-WG] Where / how do we report security risks?

From: "L. Preston Sego III" <[email-masked]>
Date: Thu, 31 Jan 2013 09:01:56 -0500

Don't want hackers to try anything on oauth2-using applications...

---

From: William Mills <[email-masked]>
Date: Fri, 1 Feb 2013 07:31:03 -0800 (PST)

Here is probably your best bet if it's a design question.  If it's a specific implementation then send it to the company in question first if you think they have a vulnerability.

________________________________
 From: L. Preston Sego III <[email-masked]>
To: [email-masked] 
Sent: Thursday, January 31, 2013 6:01 AM
Subject: [OAUTH-WG] Where / how do we report security risks?

Don't want hackers to try anything on oauth2-using applications...
_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: "L. Preston Sego III" <[email-masked]>
Date: Fri, 1 Feb 2013 10:33:50 -0500

ok, cool. I don't have any sort of specific implementation or anything.
Just a concern. thanks!

On Fri, Feb 1, 2013 at 10:31 AM, William Mills <[email-masked]>wrote:

> Here is probably your best bet if it's a design question.  If it's a
> specific implementation then send it to the company in question first if
> you think they have a vulnerability.
>
>   ------------------------------
> *From:* L. Preston Sego III <[email-masked]>
> *To:* [email-masked]
> *Sent:* Thursday, January 31, 2013 6:01 AM
> *Subject:* [OAUTH-WG] Where / how do we report security risks?
>