Subject: Re: [OAUTH-WG] OAuth Feature Matrix

From: Mike Jones <[email-masked]>
Date: Tue, 12 Mar 2013 13:46:06 +0000

Absolutely!  In fact, Chuck Mortimore already sent me results for Salesforce and Justin Richer already gave me results for Mitre, even though both won’t be able to be there on Thursday.  If you send me your results I’ll aggregate them into the presentation.

Best wishes,
-- Mike

From: Todd W Lainhart
Sent: ‎March‎ ‎12‎, ‎2013 ‎6‎:‎33‎ ‎AM
To: Mike Jones
CC: [email-masked], [email-masked]
Subject: Re: [OAUTH-WG] OAuth Feature Matrix

Are you interested in survey results from non-meeting members?  If so, where/how do you want that posted?

Todd Lainhart
Rational software
IBM Corporation
550 King Street, Littleton, MA 01460-1250
1-978-899-4705
2-276-4705 (T/L)
[email-masked]

From:        Mike Jones <[email-masked]>
To:        "[email-masked]" <[email-masked]>,
Date:        03/11/2013 06:39 PM
Subject:        [OAUTH-WG] OAuth Feature Matrix
Sent by:        [email-masked]
________________________________

The OAuth Feature Matrix spreadsheet that I talked about at the OAuth WG meeting today is attached and available at http://self-issued.info/misc/OAuth%20Feature%20Matrix.xlsx.  Tony Nadalin and I created it as a tool to characterize OAuth implementations to help promote interoperability by understanding the choices that different implementers have made.

Also as discussed today, I propose that people with implementations get together tomorrow (Tuesday) afternoon to take a quick pass at characterizing the choices made in your implementations to date.  Then we can report back to the working group on Thursday with a snapshot of the choices made, which will help us get a sense of which features are likely to be interoperable across implementations.  (Actually, all those who are interested are welcome, not just those with implementations.)

I’ll create a Doodle poll now to help us choose a time window between 1:00 and 5:00 to get together and do this.  Also, stay tuned for the room where we’ll meet.

Hopefully this will be a useful and informative exercise…

                                                            -- Mike
 [attachment "OAuth Feature Matrix.xlsx" deleted by Todd W Lainhart/Lexington/IBM] _______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: Nat Sakimura <[email-masked]>
Date: Wed, 13 Mar 2013 00:28:27 +0900

I have asked several Japanese developers to fill the form.

Nat

2013/3/12 Mike Jones <[email-masked]>

>  Absolutely!  In fact, Chuck Mortimore already sent me results for
> Salesforce and Justin Richer already gave me results for Mitre, even though
> both won’t be able to be there on Thursday.  If you send me your results
> I’ll aggregate them into the presentation.
>
> Best wishes,
> -- Mike
>
>  *From:* Todd W Lainhart
> *Sent:* March 12, 2013 6:33 AM
> *To:* Mike Jones
> *CC:* [email-masked], [email-masked]
> *Subject:* Re: [OAUTH-WG] OAuth Feature Matrix
>
>   *
> 550 King Street, Littleton, MA 01460-1250**
> 1-978-899-4705
> 2-276-4705 (T/L)
> [email-masked]*
>
>
>
>
> ------------------------------
>
>
>
> The OAuth Feature Matrix spreadsheet that I talked about at the OAuth WG
> meeting today is attached and available at *
> http://self-issued.info/misc/OAuth%20Feature%20Matrix.xlsx*<http://self-issued.info/misc/OAuth%20Feature%20Matrix.xlsx>.
>  Tony Nadalin and I created it as a tool to characterize OAuth
> implementations to help promote interoperability by understanding the
> choices that different implementers have made.
>
> Also as discussed today, I propose that people with implementations get
> together tomorrow (Tuesday) afternoon to take a quick pass at
> characterizing the choices made in your implementations to date.  Then we
> can report back to the working group on Thursday with a snapshot of the
> choices made, which will help us get a sense of which features are likely
> to be interoperable across implementations.  (Actually, all those who are
> interested are welcome, not just those with implementations.)
>
> I’ll create a Doodle poll now to help us choose a time window between 1:00
> and 5:00 to get together and do this.  Also, stay tuned for the room where
> we’ll meet.
>
>  [attachment "OAuth Feature Matrix.xlsx" deleted by Todd W
> Lainhart/Lexington/IBM] _______________________________________________
> OAuth mailing list
> [email-masked]
> _______________________________________________
> OAuth mailing list
> [email-masked]

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en

---

From: nov matake <[email-masked]>
Date: Wed, 13 Mar 2013 00:51:38 +0900

Hi Mike,

This is my OpenID Connect OP's case.
https://docs.google.com/spreadsheet/ccc?key=0Alz2DOj-3mbldGc1bDVCN3lwZnBqSUFFVGp4dWVnaWc&usp=sharing

Cheers,
nov

On 2013/03/13, at 0:28, Nat Sakimura <[email-masked]> wrote:

> Sent: March 12, 2013 6:33 AM
> To: Mike Jones