Subject: Re: [OAUTH-WG] For facebook desktop application acces tocken

From: ECS ACCENTURE <[email-masked]>
Date: Mon, 8 Apr 2013 17:25:31 +0530

> Hi,
>
> I am following this link :
> http://developers.facebook.com/docs/opengraph/howtos/publishing-with-app-token/
> to generate permanent access tocken for my web application.
>
> HTTP GET request:
>  https://graph.facebook.com/oauth/access_token?
>             client_id=YOUR_APP_ID
>            &client_secret=YOUR_APP_SECRET
>            &grant_type=client_credentials
>
> Response:
>
> {
>   "error": {
>     "message": "Invalid callback",
>     "type":"OAuthException",
>     "code": 1
>   }
> }
>
> For facebook desktop application, how can I get the permanent  access
> token?
> Secondly, how can I know what are the users the application is authorized
> by ?
>
>
> could you please provide me any suggestion or links for this issue.
>
> Regards,
> AppFactory.
>

---

From: ECS ACCENTURE <[email-masked]>
Date: Mon, 8 Apr 2013 17:09:11 +0530

Hi,

HTTP GET request:

Response:

{
  "error": {

For facebook desktop application, how can I get the permanent  access token?
Secondly, how can I know what are the users the application is authorized
by ?

Regards,
AppFactory.

---

From: Justin Richer <[email-masked]>
Date: Fri, 12 Apr 2013 10:51:14 -0400

This is a question better directed at Facebook's developers community 
since it's more specific to Facebook's API. I would suggest posting your 
question to StackOverflow:

http://stackoverflow.com/

  -- Justin

On 04/08/2013 07:39 AM, ECS ACCENTURE wrote:
> Secondly, how can I know what are the users the application is 
> authorized by ?
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth