Subject: [OAUTH-WG] Working Group Last Call on draft-ietf-oauth-dyn-reg-10

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 06 May 2013 09:50:51 +0300

This is a Last Call for comments on
http://tools.ietf.org/html/draft-ietf-oauth-dyn-reg-10

Because of the timing of the impending Internet Identity Workshop we are 
setting the call for **3 weeks**.

Please have your comments in no later than May 27th.

Do remember to send a note in if you have read the document and have no 
other comments other than "its ready to go" - we need those as much as 
we need "I found a problem".

Thanks!
Hannes & Derek

---

From: Mike Jones <[email-masked]>
Date: Thu, 9 May 2013 21:51:20 +0000

I believe that the spec is fine either as-is, or with the addition of a registry for token_endpoint_auth_method values.  I'd slightly prefer the registry but wouldn't object if it were not added.

				-- Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Sunday, May 05, 2013 11:51 PM
To: [email-masked] WG
Subject: [OAUTH-WG] Working Group Last Call on draft-ietf-oauth-dyn-reg-10

Because of the timing of the impending Internet Identity Workshop we are setting the call for **3 weeks**.

Do remember to send a note in if you have read the document and have no other comments other than "its ready to go" - we need those as much as we need "I found a problem".

Thanks!
Hannes & Derek
_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth

---

From: John Bradley <[email-masked]>
Date: Thu, 9 May 2013 16:23:40 -0700

I believe the spec is fine as is.

John B.

---

From: Phil Hunt <[email-masked]>
Date: Thu, 9 May 2013 16:40:08 -0700

The client auth type parameter issue needs to be resolved. 

Phil