Subject: [OAUTH-WG] OAuth 2.0 has won the 2013 European Identity Award

From: Mike Jones <[email-masked]>
Date: Wed, 15 May 2013 17:24:46 +0000

I'm pleased to report that OAuth 2.0 has won the 2013 European Identity Award for Best Innovation/New Standard.  I was honored to accept the award from Kuppinger Cole at the 2013 European Identity and Cloud Conference<http://www.id-conf.com/events/eic2013/> on behalf of all who contributed to creating the OAuth 2.0 standards [RFC 6749<http://tools.ietf.org/html/rfc6749>, RFC 6750<http://tools.ietf.org/html/rfc6750>] and building solutions with them.

(I also posted this announcement at http://self-issued.info/?p=1026.)

                                                            -- Mike

---

From: Igor Faynberg <[email-masked]>
Date: Wed, 15 May 2013 13:41:52 -0400

Mike,

Thanks!  This is great news for all of us, and, finally, long-deserved 
positive publicity for OAuth 2.0.

Long live OAuth!

Igor

On 5/15/2013 1:24 PM, Mike Jones wrote:
>
> I'm pleased to report that OAuth 2.0 has won the 2013 European 
> Identity Award for Best Innovation/New Standard.  I was honored to 
> accept the award from Kuppinger Cole at the 2013 European Identity and 
> Cloud Conference <http://www.id-conf.com/events/eic2013/> on behalf of 
> all who contributed to creating the OAuth 2.0 standards [RFC 6749 
> <http://tools.ietf.org/html/rfc6749>, RFC 6750 
> <http://tools.ietf.org/html/rfc6750>] and building solutions with them.
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 15 May 2013 21:34:16 +0300

That's great to hear.

Hope you have taken some pictures from the awards ceremony.

On 05/15/2013 08:24 PM, Mike Jones wrote:
> I’m pleased to report that OAuth 2.0 has won the 2013 European Identity
> Award for Best Innovation/New Standard.  I was honored to accept the
> award from Kuppinger Cole at the 2013 European Identity and Cloud
> Conference <http://www.id-conf.com/events/eic2013/> on behalf of all who
> contributed to creating the OAuth 2.0 standards [RFC 6749

---

From: Mike Jones <[email-masked]>
Date: Wed, 15 May 2013 19:57:12 +0000

Link to some photos: https://www.facebook.com/media/set/?set=a.10151577944262856.1073741829.503057855&type=1&l=4f3fe44c99.  I'll add the official ones from Kuppinger Cole once they're posted.

				-- Mike

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]] 
Sent: Wednesday, May 15, 2013 11:34 AM
To: Mike Jones
Cc: [email-masked]; [email-masked]
Subject: Re: [OAUTH-WG] OAuth 2.0 has won the 2013 European Identity Award

That's great to hear.

---

From: Igor Faynberg <[email-masked]>
Date: Wed, 15 May 2013 16:21:23 -0400

Where is the link to some /bottles? /Time to celebrate!

On 5/15/2013 3:57 PM, Mike Jones wrote:
>> Cloud Conference<http://www.id-conf.com/events/eic2013/>  on behalf of

---

From: Melvin Carvalho <[email-masked]>
Date: Wed, 15 May 2013 23:15:41 +0200

On 15 May 2013 19:24, Mike Jones <[email-masked]> wrote:

> Award for Best Innovation/New Standard.  I was honored to accept the award
> from Kuppinger Cole at the 2013 European Identity and Cloud Conference<http://www.id-conf.com/events/eic2013/>on behalf of all who contributed to creating the OAuth 2.0 standards [RFC
> 6749 <http://tools.ietf.org/html/rfc6749>, RFC 6750<http://tools.ietf.org/html/rfc6750>]
> and building solutions with them.****
>
> ** **
>

Congrats!

> ****
> ** **
>                                                             -- Mike****
> ** **

---

From: "Richer, Justin P." <[email-masked]>
Date: Thu, 16 May 2013 01:02:58 +0000

Hooray! Congratulations to the whole working group!

 -- Justin

---

From: Prabath Siriwardena <[email-masked]>
Date: Fri, 17 May 2013 06:58:12 +0530

Congrats..!!! Its been a great - highly extensible framework which can be
leveraged to address many aspect in REST security...

Thanks & regards,
-Prabath

On Wed, May 15, 2013 at 10:54 PM, Mike Jones <[email-masked]>wrote:

> (I also posted this announcement at http://self-issued.info/?p=1026.)****
>
> ** **
>
>                                                             -- Mike****
>
> ** **
>

-- 
Thanks & Regards,
Prabath

Mobile : +94 71 809 6732

http://blog.facilelogin.com
http://RampartFAQ.com