Subject: [OAUTH-WG] Berlin IETF Meeting: Agenda Items?

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 26 Jun 2013 21:56:10 +0300

Hi all, 

please drop us a message if you are planning to attend the upcoming IETF meeting and if you would like to talk about a specific topic. 
It would also be great if you could let us know if you plan to participate from remote (especially if you are a document author). 

Ciao
Hannes & Derek

---

From: Torsten Lodderstedt <[email-masked]>
Date: Wed, 26 Jun 2013 22:06:32 +0200

Hi,

I plan to attend.

regards,
Torsten.

Am 26.06.2013 um 20:56 schrieb Hannes Tschofenig <[email-masked]>:

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Justin Richer <[email-masked]>
Date: Wed, 26 Jun 2013 16:46:44 -0400

I will not be there in person, but I can attend remotely depending on 
the timing of the meeting.

  -- Justin

---

From: Phil Hunt <[email-masked]>
Date: Wed, 26 Jun 2013 13:55:03 -0700

I plan to attend.   When is the first draft of the 87 meeting agenda out?

Phil

@independentid
www.independentid.com
[email-masked]

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 26 Jun 2013 21:58:28 +0100

> I plan to attend.   When is the first draft of the 87 meeting agenda out?

Tomorrow/Friday. But it *always* changes a bit after that
when the WG chairs spot stuff the IESG missed.

S.

---

From: John Bradley <[email-masked]>
Date: Wed, 26 Jun 2013 17:01:24 -0400

Attending

---

From: Brian Campbell <[email-masked]>
Date: Wed, 26 Jun 2013 15:14:45 -0600

I'll be attending.

I'd like to request some time to talk about the state of the assertion
drafts.

http://tools.ietf.org/html/draft-ietf-oauth-assertions
http://tools.ietf.org/html/draft-ietf-oauth-saml2-bearer
http://tools.ietf.org/html/draft-ietf-oauth-jwt-bearer

Thanks,
Brian

On Wed, Jun 26, 2013 at 12:56 PM, Hannes Tschofenig <
[email-masked]> wrote:

> Hi all,
>
> please drop us a message if you are planning to attend the upcoming IETF
> meeting and if you would like to talk about a specific topic.
> It would also be great if you could let us know if you plan to participate
> from remote (especially if you are a document author).
>
> Ciao
> Hannes & Derek
>

---

From: Mike Jones <[email-masked]>
Date: Wed, 26 Jun 2013 21:24:57 +0000

I will be attending.  I'd like separate time slots to talk about these drafts:
	http://tools.ietf.org/html/draft-ietf-oauth-json-web-token - 15-20 minutes
	http://tools.ietf.org/html/draft-ietf-oauth-dyn-reg - 30 minutes

I'll prepare the presentations with my co-authors in advance.

				-- Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Wednesday, June 26, 2013 11:56 AM
To: [email-masked] WG
Subject: [OAUTH-WG] Berlin IETF Meeting: Agenda Items?

Hi all, 

Ciao
Hannes & Derek