Subject: Re: [OAUTH-WG] OAuth Dynamic Client Registration Design Team Calls

From: Justin Richer <[email-masked]>
Date: Tue, 2 Jul 2013 14:22:11 -0400

Looking over the poll below, it looks like there is a time tomorrow (1pm 
EDT) when all respondents would be available but no announcement has 
been made to the group about actually having the call. Is this going to 
happen?

  -- Justin

On 06/27/2013 02:56 PM, Hannes Tschofenig wrote:
> Thanks for the feedback so far. For those who have not yet indicated their availability please do so by Friday (=tomorrow) so that I can initiate the next steps.
>
> Here is the link again: http://moreganize.com/b240sPl7SEp
>
> Ciao
> Hannes & Derek
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 2 Jul 2013 21:29:15 +0300

Thanks for reminding. I will send around the conference bridge details for the call tomorrow at 1pm EDT. 

On Jul 2, 2013, at 9:22 PM, Justin Richer wrote:

> Looking over the poll below, it looks like there is a time tomorrow (1pm EDT) when all respondents would be available but no announcement has been made to the group about actually having the call. Is this going to happen?
> 
> -- Justin
>

---

From: Phil Hunt <[email-masked]>
Date: Tue, 2 Jul 2013 11:50:06 -0700

For the agenda I wouldn't mind if Justin could summarize the issue we discussed around Web Clients vs. Personal (aka Public) clients and how this impacts both localization requirements and security considerations.

Phil

@independentid
www.independentid.com
[email-masked]

On 2013-07-02, at 11:29 AM, Hannes Tschofenig <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA512
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.19 (Darwin)
> Comment: GPGTools - http://gpgtools.org
> 
> iQEcBAEBCgAGBQJR0xv8AAoJEGhJURNOOiAtXIgH/197NxAULE/KA/YRKi/Y8tL8
> U447O7XzaC8YMBjb/fN+U/3f1THGsAS4wAylrm0eNkyl8BZ38XdgsxXkWmu7aQXm
> 63ZV0NuBdHAp51EKm2gq+i4XTIZMg17e0uHu5VNHfP7AiN1QQtS2DlNRxdEX4MxQ
> 28e5+DmIRVHY34xwq9bPm0WUawpuGqxnYknvVhA9Im7WaLmHxmJfBZKWVV0NeAtk
> fAtOwpuqM09rofHNF4ICIAYo2I7UQ9sm67OgU7XIQ+vOFmAHBd5ye203EPzMdR3g
> Gk72K+y26qHv1xQP3B5/opln5Nm8t4nqJxayXVYlI+Z6EEU+Nc+PRBRqWT2YWIg=
> =Ehyu
> -----END PGP SIGNATURE-----

---

From: "Richer, Justin P." <[email-masked]>
Date: Tue, 2 Jul 2013 20:22:07 +0000

Phil,

I sent out a proposed set of agenda items, and public clients is one of them. I'd like to note ahead of time that a "personal" client and a "public" client are two different dimensions by which one can view the client -- one talks about whether the client instance is shared and one talks about whether the client instance can use a client secret. Regardless, both dimensions are important.

 -- Justin

---

From: Phil Hunt <[email-masked]>
Date: Tue, 2 Jul 2013 13:23:20 -0700

Agreed. Agenda looks good. 

Phil