Subject: [OAUTH-WG] Dynamic Client Reg Conf. Call -- Wed 03 Jul, 1pm EDT

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 2 Jul 2013 21:32:43 +0300

Hi all, 

from the availability of everyone it seems that a call tomorrow at 1pm EDT is best. 
I will send the Webex/conference call details around tomorrow. 

For sub-sequent calls the situation looks a bit grim. I will have to see whether adjusting the time helps. 

Ciao
Hannes

---

From: Justin Richer <[email-masked]>
Date: Tue, 2 Jul 2013 15:38:28 -0400

Here are my proposed Agenda Items for this call:

  - Client lifecycles (how is this protocol actually going to be used?)
  - Public and implicit clients (whether and how are they supported)
  - Software IDs and assertions (whether and how they are supported)
  - Editorial comments

I will have a new version of the Dyn Reg draft with the handful of 
editorial changes (and bugfixes) discussed on the list published before 
the call tomorrow, so conversations should reference that one.

  -- Justin

On 07/02/2013 02:32 PM, Hannes Tschofenig wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA512
>
> Hi all,
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.19 (Darwin)
> Comment: GPGTools - http://gpgtools.org
>
> iQEcBAEBCgAGBQJR0xzMAAoJEGhJURNOOiAtYWMH/2x15s8fmWTUtRpRl0EtfxgG
> VDM2n/TqI+DI9pJYcUbJTjRmtpxWDl0cSJZMVt5Ro9Q4aHDx499Wy+qE9hKdJsEQ
> KXATGLis/qhr0AhlvXRgqokKD4t9CuVxAvdhFeEDV4HvpOG67oS0Ve6eOrJ8mAhI
> pOWKgIMeYk5bNzSF2lHm6ihm4rBUwn8gWvNiXnq5a2rS+X9/X/CigM0rSZ4XkCHt
> lvKSezsYPBcir7enZ9I7FhFtQyRf4tOlOzqZ3zkJxDk2yOK6jjkMMB1qaPIDo1eo
> cMHh7pW5vjKTByU71ktZmnKznEbf45O4vV36VTyb5FBRpSf7GXsUMQ1KqP98pzM=
> =ZqZs
> -----END PGP SIGNATURE-----
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Wed, 3 Jul 2013 10:51:13 +0000

Here are the conference bridge / Webex details for the call today. 

Please note that this Webex setup is a bit special in the sense that Webex is used for screen sharing only and the audio comes via a separate conference bridge. Pick the dial-in number that is closest to you (see https://www2.nokiasiemensnetworks.com/nvc). 

Topic: OAuth Dynamic Registration Design Team Conference Call 
Date: Wednesday, July 3, 2013 
Time: 1:00 pm, Eastern Daylight Time (New York, GMT-04:00) 
Meeting Number: 708 368 432 
Meeting Password: oauth 

------------------------------------------------------- 
To join the online meeting 
------------------------------------------------------- 
1. Go to https://nsn.webex.com/nsn/j.php?ED=262328267&UID=0&PW=NMmQyY2ViNDUy&RT=MiMxMQ%3D%3D 
2. Enter your name and email address. 
3. Enter the meeting password: oauth 
4. Click "Join Now". 

To view in other time zones or languages, please click the link: 
https://nsn.webex.com/nsn/j.php?ED=262328267&UID=0&PW=NMmQyY2ViNDUy&ORT=MiMxMQ%3D%3D 

------------------------------------------------------- 
To join the teleconference only 
------------------------------------------------------- 
Show global numbers: https://www2.nokiasiemensnetworks.com/nvc 
Conference Code: 944 910 5485 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of ext Hannes Tschofenig
> Sent: Tuesday, July 02, 2013 9:33 PM
> To: [email-masked] WG
> Subject: [OAUTH-WG] Dynamic Client Reg Conf. Call -- Wed 03 Jul, 1pm
> EDT
>