Subject: [OAUTH-WG] Seeking support for building OAuth2.0/OIDC/UMA plugins for Apache

From: Thomas Hardjono <[email-masked]>
Date: Wed, 24 Jul 2013 13:16:58 +0000

Folks,

A wise woman once said that OAuth2.0 would eventually transform into UMA (nb. my rephrasing). So the following might be of interest to OAuth2.0 fans.

I'd like to invite you to contribute some $$ to the following project on building OIDC and UMA plugins for Apache. Both OIDC and UMA builds using OAuth2.0.

https://www.crowdtilt.com/campaigns/uma-and-openid-connect-plugins-for-apache

/thomas/

____________________________________________
Thomas Hardjono
MIT Consortium for Kerberos & Internet Trust
e:  hardjono[at]mit.edu
m:  +1 781 729 9559
w:  kit.mit.edu
____________________________________________

---

From: Tim Bray <[email-masked]>
Date: Wed, 24 Jul 2013 09:02:08 -0700

Interesting... I've written some Apache plug-ins. The docs say nothing
about how authentication is actually done. Am I just missing it?
On Jul 24, 2013 6:17 AM, "Thomas Hardjono" <[email-masked]> wrote:

>
> Folks,
>
> A wise woman once said that OAuth2.0 would eventually transform into UMA
> (nb. my rephrasing). So the following might be of interest to OAuth2.0 fans.
>
> I'd like to invite you to contribute some $$ to the following project on
> building OIDC and UMA plugins for Apache. Both OIDC and UMA builds using
> OAuth2.0.
>
>
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>