Subject: [OAUTH-WG] New Draft Submissions & upcoming OAuth Meeting

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 30 Jul 2013 17:53:57 +0200

Hi OAuth group, 

I have seen a couple of new documents showing up during this week and I was wondering how to discuss them during the meeting. 
I would suggest to see whether we have free time at the end of the meeting and then discuss those as part of the "future work" session. 

Does this make sense to you? Could the authors of the recently submitted documents prepare a few slides? 

Ciao
Hannes

---

From: Nat Sakimura <[email-masked]>
Date: Wed, 31 Jul 2013 08:41:02 +0900

Here it is: A presentation on the transient client secret extension.

http://www.slideshare.net/nat_sakimura/transient-client-secret-extension

At the end of it, it has 2 pages for OAuth Meta Extension that was prepared
for IETF 86 per the discussion and chairs' request at IETF 85.

Cheers,

Nat

2013/7/31 Hannes Tschofenig <[email-masked]>

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA512
>
> Hi OAuth group,
>
> I have seen a couple of new documents showing up during this week and I
> was wondering how to discuss them during the meeting.
> I would suggest to see whether we have free time at the end of the meeting
> and then discuss those as part of the "future work" session.
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.19 (Darwin)
> Comment: GPGTools - http://gpgtools.org
>
> iQEcBAEBCgAGBQJR9+GVAAoJEGhJURNOOiAtsmoH/Rspt1iRG6/m0uv2CO0xUT6t
> BCftzipMEtlG78Sj0WmWHXrjg2+blcpvz5kTU2HuCFKNRF8pvKVv7Jwt4ah2RLS5
> JXSYRhX7NWC+g90vaSYaY+B0YKsYYQRjvWYTRp8w8zubkZBhmk5L1PkGijQZdpIR
> PO7Mkze9UsJ5T4nRXvgUfISTxlD9iJfq3NjJXy9bmAgwXK9m+Rju8s2U5LQ8R4zv
> o3chx5Zco+Qtsk0JEOsaQ4J9yAa+Mww6jGS+p12nuzoVeBEg38pPX1MM5GbetXXC
> XaDssOMVDxApOOFDIpFJrvO0rVljE9e+R1RJsi79an5zvDk4Z/F5tpi7Gz/pT8Q=
> =LV+D
> -----END PGP SIGNATURE-----
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>

-- 
Nat Sakimura (=nat)
Chairman, OpenID Foundation
http://nat.sakimura.org/
@_nat_en