Subject: [OAUTH-WG] Take me off mailing list please

From: Alcalgds <[email-masked]>
Date: Wed, 17 Jul 2013 13:15:51 -0700

Remove from mailing list
Sent from my iPhone

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 18 Jul 2013 09:45:49 +0200

I have removed this person from the mailing list, as requested. 

However, I have to note one thing: since this mailing list is for rather detailed technical discussions I would have hoped that people understand the concept of mailing list well enough to unsubscribe themselves. 

Even if you are unfamiliar with the commands to be sent to the mailing list manager you can just go to the Web page https://www.ietf.org/mailman/listinfo/oauth to remove your subscription. 

Ciao
Hannes

On Jul 17, 2013, at 10:15 PM, Alcalgds wrote:

> 
> Remove from mailing list
> Sent from my iPhone
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth