Subject: [OAUTH-WG] Dynamic Client Reg Conf. Call -- Tue 16 Jul, 1pm EDT

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Thu, 4 Jul 2013 12:13:33 +0000

Here are the conference bridge/Webex details for the call on the 16th July (1pm EDT). 

Topic: OAuth Dynamic Registration Design Team Conference Call 
Date: Tuesday, July 16, 2013 
Time: 1:00 pm, Eastern Daylight Time (New York, GMT-04:00) 
Meeting Number: 706 739 164 
Meeting Password: oauth 

------------------------------------------------------- 
To join the online meeting 
------------------------------------------------------- 
1. Go to https://nsn.webex.com/nsn/j.php?ED=262543647&UID=0&PW=NYzgyNzFjZTM4&RT=MiMxMQ%3D%3D  
2. Enter your name and email address. 
3. Enter the meeting password: oauth 
4. Click "Join Now". 

To view in other time zones or languages, please click the link: 
https://nsn.webex.com/nsn/j.php?ED=262543647&UID=0&PW=NYzgyNzFjZTM4&ORT=MiMxMQ%3D%3D  

------------------------------------------------------- 
To join the teleconference only 
------------------------------------------------------- 
Show global numbers: https://www2.nokiasiemensnetworks.com/nvc   
Conference Code: 944 910 5485 

To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
https://nsn.webex.com/nsn/j.php?ED=262543647&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=mjZi19sasCiSSeL7rMwHzae7R0rCJ9yti8Igm9ax6lU=&RT=MiMxMQ%3D%3D

WebEx will automatically setup Meeting Manager for Windows the first time you join a meeting. To save time, you can setup prior to the meeting by clicking this link: 
https://nsn.webex.com/nsn/meetingcenter/mcsetup.php

---

From: Derek Atkins <[email-masked]>
Date: Tue, 16 Jul 2013 12:35:35 -0400

Just a reminder that this call is going to happen in ~25 minutes.
We'll definitely be on the teleconference.  The WebEx may or may not be
started depending on the call requirements.

Talk to you soon!

-derek

"Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
writes:

> 1. Go to
> https://nsn.webex.com/nsn/j.php?ED=262543647&UID=0&PW=NYzgyNzFjZTM4&RT=MiMxMQ%3D%3D
> WebEx will automatically setup Meeting Manager for Windows the first
> time you join a meeting. To save time, you can setup prior to the
> meeting by clicking this link:
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
>
>

-- 
       Derek Atkins                 617-623-3745
       [email-masked]             www.ihtfp.com
       Computer and Internet Security Consultant