Subject: [OAUTH-WG] Dynamic Client Registration Design Team: Conference Call Dates

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 08 Aug 2013 19:20:57 +0200

Hi all,

please enter your availability for a conference call regarding the 
'dynamic client registration' design team into this webpage:
http://moreganize.com/bltr4C3YmGj

The table looks a bit scary but I am essentially offering three slots 
per day, namely
* 6am PDT
* 2pm PDT
* 9pm PDT
starting with August 19th to October 4th.

Deadline for indicating your preference is the August 18th.

Ciao
Hannes

---

From: Phil Hunt <[email-masked]>
Date: Mon, 12 Aug 2013 20:09:10 +0200

Any time can work.  Though I prefer 2pm and 9pm. PDT.

Phil

@independentid
www.independentid.com
[email-masked]

On 2013-08-08, at 7:20 PM, Hannes Tschofenig <[email-masked]> wrote:

> Hi all,
> 
> please enter your availability for a conference call regarding the 'dynamic client registration' design team into this webpage:
> The table looks a bit scary but I am essentially offering three slots per day, namely
> * 6am PDT
> * 2pm PDT
> * 9pm PDT
> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth